Results 1 to 2 of 2

Thread: Windows 10 No sound on a unibody 2008 MBP?

  1. #1
    That'd Get Ruined! keef247's Avatar
    Join Date
    Dec 2005
    Location
    Brownsville
    Posts
    1,269
    Thanks
    79
    Thanked
    9 times in 8 posts
    • keef247's system
      • Motherboard:
      • Its a laptop so no idea lol
      • CPU:
      • the new 2.4GHz Macbook unibody
      • Memory:
      • 4GB DDR3 1066MHz Corsair XMS
      • Storage:
      • 1TB Samsung Spinpoint SATA2
      • Graphics card(s):
      • nVidia 9400M 256MB GDDR3
      • PSU:
      • laptop :P
      • Case:
      • New Macbook Unibody
      • Operating System:
      • OS X Yosemite
      • Monitor(s):
      • 1280x800 LED 13.3 macbook screen
      • Internet:
      • 16mb sky uncapped package... currently around 6-8mb down my road but still 652k is fasssst:D

    Exclamation Windows 10 No sound on a unibody 2008 MBP?

    Hi guys,
    got a late 2008 alu macbook pro running windows 10 with everything installed, tested gaming everything works - only using it for steam and classics like ut2004 so no mocking my 9400m haha!
    anyways I haven't got any sound yet it claims to be installed - however closer inspection it provides me with this "Device HDAUDIO\FUNC_01&VEN_10EC&DEV_0885&SUBSYS_106B3F00&REV_1001\4&26d0052d&0&0001 requires further installation." in device manager events tab. tried reinstalling using the trick of cmd admin mode to allow the cirrus or whatever brand driver and uninstalling this but no avail! any help would be great as I'm genuinely impressed this runs better not only for my retro games but in general vs windows 7 which hasn't been on here since SP1 lol.

    cheers guys!
    Quote Originally Posted by Fraz regarding the Apple Mighty Mouse
    I just got so fed up with this thing for it's crappy erratically working scroll ball and poor right-click detection that I just threw it against a wall and it exploded.

    Good riddance. Wish I'd done it about a year ago.

  2. #2
    That'd Get Ruined! keef247's Avatar
    Join Date
    Dec 2005
    Location
    Brownsville
    Posts
    1,269
    Thanks
    79
    Thanked
    9 times in 8 posts
    • keef247's system
      • Motherboard:
      • Its a laptop so no idea lol
      • CPU:
      • the new 2.4GHz Macbook unibody
      • Memory:
      • 4GB DDR3 1066MHz Corsair XMS
      • Storage:
      • 1TB Samsung Spinpoint SATA2
      • Graphics card(s):
      • nVidia 9400M 256MB GDDR3
      • PSU:
      • laptop :P
      • Case:
      • New Macbook Unibody
      • Operating System:
      • OS X Yosemite
      • Monitor(s):
      • 1280x800 LED 13.3 macbook screen
      • Internet:
      • 16mb sky uncapped package... currently around 6-8mb down my road but still 652k is fasssst:D

    Re: Windows 10 No sound on a unibody 2008 MBP?

    fixed it! it was a crappy realtek that wasn't on the drivers disc. google and you shall find. can confirm a fully working 2008 mbp unibody on windows 10 with everything detected and working!
    Quote Originally Posted by Fraz regarding the Apple Mighty Mouse
    I just got so fed up with this thing for it's crappy erratically working scroll ball and poor right-click detection that I just threw it against a wall and it exploded.

    Good riddance. Wish I'd done it about a year ago.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •