Results 1 to 8 of 8

Thread: Occasional hangs on startup, graphical corruption - anyone recognise the symptoms?

  1. #1
    Senior Member
    Join Date
    Apr 2004
    Location
    The Third Foundation
    Posts
    898
    Thanks
    2
    Thanked
    98 times in 90 posts

    Occasional hangs on startup, graphical corruption - anyone recognise the symptoms?

    Lately my PC has occasionally been showing a black screen after the BIOS screen on startup that requires me to hold down the power button to cancel. When It did it the other day I left it half an hour and checking Windows event log afterwards there were entries from all through that period suggested windows had launched and later restarted and resumed from sleep. The first startup also had a message that it had improperly shut down despite there being no sign of that.

    I'm also seeing occasional graphical corruption. It was only in the web browser (vivaldi) so I'd written it off as a simple rendering issue but I've now seen a couple of flashes on shut down.

    These problems are intermittant happening only once every day or two.

    The computer is a B250 Mini-ITX motherboard with a PCI-E Riser and RX 460 4GB. No issues show up during heavy gaming?

    Can anyone know what it might be or can suggest any tests that could pin it down or cause problems to show up more reliably?

  2. #2
    Registered+
    Join Date
    Sep 2012
    Posts
    33
    Thanks
    0
    Thanked
    1 time in 1 post
    • Sam__'s system
      • Motherboard:
      • Asus Maximus V Extreme
      • CPU:
      • 3770K
      • Memory:
      • 16GB DDR3
      • Storage:
      • Kingston 240GB SSD
      • Graphics card(s):
      • GTX560
      • PSU:
      • Corsair HX520
      • Internet:
      • Yes...

    Re: Occasional hangs on startup, graphical corruption - anyone recognise the symptoms

    I would load up the cpu and memory to test stability.

    Then load up the GPU, even though you said heavy gaming is okay it doesn't hurt to check.

    Then load them all up and see how your PSU handles it.

  3. #3
    Hooning about Hoonigan's Avatar
    Join Date
    Sep 2011
    Location
    Renfrew, Scotland.
    Posts
    1,436
    Thanks
    114
    Thanked
    246 times in 168 posts
    • Hoonigan's system
      • Motherboard:
      • MSI Z270 Gaming M7
      • CPU:
      • Intel Core i7 7700k @ 5.0GHz
      • Memory:
      • 16GB Corsair Vengeance LPX DDR4 3200MHz
      • Storage:
      • 512GB ADATA GAMMIX S10 NVMe, 256GB Samsung PM961 NVMe, 120GB Corsair Force 3, 500GB WD HDD
      • Graphics card(s):
      • EVGA NVIDIA GTX 1070 SC
      • PSU:
      • Enermax Modu 82+ 525w
      • Case:
      • BeQuiet Dark Base Pro 900
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • LG 34UM95-P 3440 x 1440 Ultra-Wide
      • Internet:
      • Virgin Media Vivid 300

    Re: Occasional hangs on startup, graphical corruption - anyone recognise the symptoms

    I've been getting very similar issues to this recently. Are you on a fully updated version of Windows 10?

  4. #4
    Senior Member
    Join Date
    Apr 2004
    Location
    The Third Foundation
    Posts
    898
    Thanks
    2
    Thanked
    98 times in 90 posts

    Re: Occasional hangs on startup, graphical corruption - anyone recognise the symptoms

    Quote Originally Posted by Hoonigan View Post
    I've been getting very similar issues to this recently. Are you on a fully updated version of Windows 10?
    As far as I know yes, it did install some updates a day or two ago on shutdown (after the issue started) so Windows update is clearly working. I guess that was Patch Tuesday, so it'll be interesting to see if anything happens in the next couple of days.

    Although I did turn off fast startup yesterday, so I'd appreciate it if you'd let me know if you see your similar issues reoccur.

  5. #5
    Hooning about Hoonigan's Avatar
    Join Date
    Sep 2011
    Location
    Renfrew, Scotland.
    Posts
    1,436
    Thanks
    114
    Thanked
    246 times in 168 posts
    • Hoonigan's system
      • Motherboard:
      • MSI Z270 Gaming M7
      • CPU:
      • Intel Core i7 7700k @ 5.0GHz
      • Memory:
      • 16GB Corsair Vengeance LPX DDR4 3200MHz
      • Storage:
      • 512GB ADATA GAMMIX S10 NVMe, 256GB Samsung PM961 NVMe, 120GB Corsair Force 3, 500GB WD HDD
      • Graphics card(s):
      • EVGA NVIDIA GTX 1070 SC
      • PSU:
      • Enermax Modu 82+ 525w
      • Case:
      • BeQuiet Dark Base Pro 900
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • LG 34UM95-P 3440 x 1440 Ultra-Wide
      • Internet:
      • Virgin Media Vivid 300

    Re: Occasional hangs on startup, graphical corruption - anyone recognise the symptoms

    Quote Originally Posted by EndlessWaves View Post
    Although I did turn off fast startup yesterday, so I'd appreciate it if you'd let me know if you see your similar issues reoccur.
    I did the same thing just a few days ago, which seems to have resolved the issue for now, but I'll let you know if I see any more issues.

  6. #6
    HEXUS.social member Disturbedguy's Avatar
    Join Date
    Nov 2006
    Location
    Manchester
    Posts
    4,911
    Thanks
    689
    Thanked
    426 times in 321 posts
    • Disturbedguy's system
      • Motherboard:
      • Asus P6T Deluxe v2
      • CPU:
      • i7 950
      • Memory:
      • 16GB Vengenance
      • Storage:
      • 1 x 60GB OCZ Agility 3 SSD 1 x 120 Corsair SSD 1 x 1TB Samsung HDD 1 x 500GBHD
      • Graphics card(s):
      • GTX260
      • PSU:
      • Corsair 1000W
      • Case:
      • Fractal Design R2
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 32inch Samsung TV
      • Internet:
      • Crap

    Re: Occasional hangs on startup, graphical corruption - anyone recognise the symptoms

    I had a similar issue on my Win10 laptop a few weeks ago.

    The fix for me, was to stop the app readiness service.
    Quote Originally Posted by TAKTAK View Post
    It didn't fall off, it merely became insufficient at it's purpose and got a bit droopy...

  7. Received thanks from:

    Mr_Jon (28-11-2017)

  8. #7
    Senior Member
    Join Date
    Apr 2004
    Location
    The Third Foundation
    Posts
    898
    Thanks
    2
    Thanked
    98 times in 90 posts

    Re: Occasional hangs on startup, graphical corruption - anyone recognise the symptoms

    Just an update on this. A few days ago I turned fast startup back on and the computer has started up fine since then.

    There was still some graphical corruption yesterday, but I installed Catalyst 17.11.2 and I haven't seen any so far today so finger crossed. Hopefully it's just been software issues and everything's fixed now.

  9. #8
    Member
    Join Date
    Mar 2013
    Location
    Lancaster
    Posts
    124
    Thanks
    35
    Thanked
    5 times in 5 posts
    • Mr_Jon's system
      • Motherboard:
      • ASRock AB350M Pro4
      • CPU:
      • Ryzen 5 1600
      • Memory:
      • Ballistix Sport LT DDR4-2666, 8gb
      • Storage:
      • Samsung 840 Series SSD, 120GB
      • Graphics card(s):
      • EVGA GTX 780Ti SC
      • PSU:
      • EVGA SuperNOVA 650 G2
      • Case:
      • Fractal Design Define XL R2 Black Pearl
      • Operating System:
      • Windows 10 Pro, 64 bit
      • Monitor(s):
      • Samsung 32" C32F391 Curved @ 1080p

    Re: Occasional hangs on startup, graphical corruption - anyone recognise the symptoms

    Quote Originally Posted by Disturbedguy View Post
    I had a similar issue on my Win10 laptop a few weeks ago.

    The fix for me, was to stop the app readiness service.
    I've been plagued by these hangs recently too. Initially the problem was a faulty ram stick, so got that RMA'd. Booting with one stick for a week or so was fine, but when I got the second one and went back to two (after testing the new one on its own), things started getting squiffy again. Stopping that service seems to have sorted it out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •