Results 1 to 6 of 6

Thread: GMail/Inbox alerts issue - vexing

  1. #1
    Senior Member Smudger's Avatar
    Join Date
    Oct 2005
    Location
    St Albans
    Posts
    3,685
    Thanks
    584
    Thanked
    542 times in 403 posts
    • Smudger's system
      • Motherboard:
      • Gbyte GA-970A-UD3P
      • CPU:
      • AMD FX8320 Black Edition
      • Memory:
      • 16GB 2x8G CML16GX3M2A1600C10
      • Storage:
      • 1x240Gb Corsair M500, 2TB TOSHIBA DT01ACA200
      • Graphics card(s):
      • XFX Radeon HD4890 1GB
      • PSU:
      • Corsair HX520
      • Case:
      • Akasa Zen
      • Operating System:
      • Windows 10 Home
      • Monitor(s):
      • Dell 24"
      • Internet:
      • Virgin 200Mbit

    GMail/Inbox alerts issue - vexing

    A while ago, I was persuaded by Google to switch from their GMail app to the Inbox app. Same e-mails, just presented in a different manner. When I installed the Inbox app, I was getting duplicated notifications for new mail, which was annoying, but then I got an alert to say 'we've noticed you're using Inbox, do you want to switch off notifications for the gmail app?' I said yes, and all was fine.

    Now Google have withdrawn the Inbox app, no matter what I do, I can't get GMail to notify me of new mail. I get notifications when I first switch the phone on in the morning, but nothing after. I've even changed phone since Inbox's demise so this phone has never even had the Inbox app on it.

    Anyone been in a similar situation and found a fix? I've trawled the webz for something, and a lot of people seem to have had the same issue, but no-one seems to have an answer. It's no biggie, hence why I've let it lie for so long, but I just thought I'd check if anyone has a fix.

  2. #2
    RIP Peterb ik9000's Avatar
    Join Date
    Nov 2009
    Posts
    5,190
    Thanks
    1,220
    Thanked
    795 times in 601 posts
    • ik9000's system
      • Motherboard:
      • Asus P7H55-M/USB3
      • CPU:
      • i7-870, Prolimatech Megahalems, 2x Akasa Apache 120mm
      • Memory:
      • 4x4GB Corsair Vengeance 2133 11-11-11-27
      • Storage:
      • 2x256GB Samsung 840-Pro, 1TB Seagate 7200.12, 1TB Seagate ES.2
      • Graphics card(s):
      • Gigabyte GTX 460 1GB SuperOverClocked
      • PSU:
      • NZXT Hale 90 750w
      • Case:
      • BitFenix Survivor + Bitfenix spectre LED fans, LG BluRay R/W optical drive
      • Operating System:
      • Windows 7 Professional
      • Monitor(s):
      • Dell U2414h, U2311h 1920x1080
      • Internet:
      • 200Mb/s Fibre and 4G wifi

    Re: GMail/Inbox alerts issue - vexing

    the gmail app on my phone gave up notifying me ages ago. haven't found a way to turn that back on either, and no other app issue like yours that might explain why. Sums up my experience with google apps. Good for a while but in the long run it always seems like they never bother to finish anything properly. Bugs just stay there.

  3. Received thanks from:

    Smudger (07-11-2019)

  4. #3
    Senior Member AGTDenton's Avatar
    Join Date
    Jun 2009
    Location
    Bracknell
    Posts
    1,484
    Thanks
    321
    Thanked
    215 times in 157 posts
    • AGTDenton's system
      • Motherboard:
      • ASUS P6T7 WS Supercomputer
      • CPU:
      • Intel Core i7 980
      • Memory:
      • 24GB Corsair Dominator GT
      • Storage:
      • OCZ Vector + HDDs
      • Graphics card(s):
      • Inno3D GTX 980 iChill Herculez X4 Air Boss Ultra
      • PSU:
      • Seasonic X-850W
      • Case:
      • Fractal Design Define XL
      • Operating System:
      • 10 Pro x64
      • Monitor(s):
      • BenQ
      • Internet:
      • 70MB using BT line

    Re: GMail/Inbox alerts issue - vexing

    My GMail only notifies me on 'Primary' Emails. Not 'Promotions', 'Social', or 'Updates'.
    I've never told it to act that way.

    Presumably you've loaded the Gmail app, clicked on the = at the top left and tried the Settings tab?
    There's a ton of notification options in there, both for your individual account(s) and general GMail stuff.
    Also try disabling / enabling them again, you never know it might reset something server side.


    Rigs:
    Main: ASUS P6T7 WS Supercomputer, i7 980, 24GB Corsair Dominator GT, OCZ Vectors + HDDs, Inno3D GTX 980 iChill Herculez X4 Air Boss Ultra, Seasonic X-850W, Fractal Design Define XL, 10 x64 Pro, Noctua DH14 + stock chassis fans

  5. Received thanks from:

    Smudger (07-11-2019)

  6. #4
    Senior Member Smudger's Avatar
    Join Date
    Oct 2005
    Location
    St Albans
    Posts
    3,685
    Thanks
    584
    Thanked
    542 times in 403 posts
    • Smudger's system
      • Motherboard:
      • Gbyte GA-970A-UD3P
      • CPU:
      • AMD FX8320 Black Edition
      • Memory:
      • 16GB 2x8G CML16GX3M2A1600C10
      • Storage:
      • 1x240Gb Corsair M500, 2TB TOSHIBA DT01ACA200
      • Graphics card(s):
      • XFX Radeon HD4890 1GB
      • PSU:
      • Corsair HX520
      • Case:
      • Akasa Zen
      • Operating System:
      • Windows 10 Home
      • Monitor(s):
      • Dell 24"
      • Internet:
      • Virgin 200Mbit

    Re: GMail/Inbox alerts issue - vexing

    Quote Originally Posted by AGTDenton View Post
    My GMail only notifies me on 'Primary' Emails. Not 'Promotions', 'Social', or 'Updates'.
    I've never told it to act that way.

    Presumably you've loaded the Gmail app, clicked on the = at the top left and tried the Settings tab?
    There's a ton of notification options in there, both for your individual account(s) and general GMail stuff.
    Also try disabling / enabling them again, you never know it might reset something server side.
    Yep, tried all of that. Just done it again, no change...

  7. #5
    Senior Member AGTDenton's Avatar
    Join Date
    Jun 2009
    Location
    Bracknell
    Posts
    1,484
    Thanks
    321
    Thanked
    215 times in 157 posts
    • AGTDenton's system
      • Motherboard:
      • ASUS P6T7 WS Supercomputer
      • CPU:
      • Intel Core i7 980
      • Memory:
      • 24GB Corsair Dominator GT
      • Storage:
      • OCZ Vector + HDDs
      • Graphics card(s):
      • Inno3D GTX 980 iChill Herculez X4 Air Boss Ultra
      • PSU:
      • Seasonic X-850W
      • Case:
      • Fractal Design Define XL
      • Operating System:
      • 10 Pro x64
      • Monitor(s):
      • BenQ
      • Internet:
      • 70MB using BT line

    Re: GMail/Inbox alerts issue - vexing

    Quote Originally Posted by Smudger View Post
    Yep, tried all of that. Just done it again, no change...
    The only other thing I can think of is to force everything to log out of all GMail sessions.

    Open GMail in a browser. Scroll right to the bottom of the first page of your inbox, as far as it will go.
    Hidden in the bottom right is your activity, and below that is a 'Details' hyperlink. This is almost impossible to see if you have customised your GMail with a theme, so use the find on page method (CTRL+F) if you cannot see it.

    Click on the 'Details' link, a new window/tab will open with active sessions it knows about with an option 'Sign out of all other Gmail web sessions'. Give that a go.


    Rigs:
    Main: ASUS P6T7 WS Supercomputer, i7 980, 24GB Corsair Dominator GT, OCZ Vectors + HDDs, Inno3D GTX 980 iChill Herculez X4 Air Boss Ultra, Seasonic X-850W, Fractal Design Define XL, 10 x64 Pro, Noctua DH14 + stock chassis fans

  8. Received thanks from:

    Smudger (07-11-2019)

  9. #6
    Senior Member Smudger's Avatar
    Join Date
    Oct 2005
    Location
    St Albans
    Posts
    3,685
    Thanks
    584
    Thanked
    542 times in 403 posts
    • Smudger's system
      • Motherboard:
      • Gbyte GA-970A-UD3P
      • CPU:
      • AMD FX8320 Black Edition
      • Memory:
      • 16GB 2x8G CML16GX3M2A1600C10
      • Storage:
      • 1x240Gb Corsair M500, 2TB TOSHIBA DT01ACA200
      • Graphics card(s):
      • XFX Radeon HD4890 1GB
      • PSU:
      • Corsair HX520
      • Case:
      • Akasa Zen
      • Operating System:
      • Windows 10 Home
      • Monitor(s):
      • Dell 24"
      • Internet:
      • Virgin 200Mbit

    Re: GMail/Inbox alerts issue - vexing

    Tried all that, still didn't work. I'll give it up as an annoying thing I think, not worth spending any more time on...

    That's for the help so far though...

  10. Received thanks from:

    AGTDenton (Yesterday)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •