Results 1 to 5 of 5

Thread: DMA enabling on SN85G4V2

  1. #1
    Registered User
    Join Date
    Nov 2004
    Posts
    6
    Thanks
    0
    Thanked
    0 times in 0 posts

    DMA enabling on SN85G4V2

    Hi

    I am having trouble enabling the DMA function so that nero knows it there so to speak.

    As I have an IDE controller on board I have to set this DMA, I think as I dont have a primary drive setting. correct me if I am wrong.

    Then is this it? do I have to do anything else?

  2. #2
    ?!
    Join Date
    Sep 2004
    Posts
    1,045
    Thanks
    2
    Thanked
    6 times in 5 posts
    Once you set to DMA , go back after a reboot to check its actually using DMA mode.

    If you find its still not working, best bet is to visit http://www.nvidia.com/content/drivers/drivers.asp and download the forceware pack.

    Also, if you can, leave device on a seperate ide cable.

  3. #3
    Registered User
    Join Date
    Nov 2004
    Posts
    6
    Thanks
    0
    Thanked
    0 times in 0 posts
    I have set this up as said and made sure I have the latest driver, though when I use nero and it fails it tells me that I do not have DMA enabled is this normal?

  4. #4
    Large Member
    Join Date
    Apr 2004
    Posts
    3,720
    Thanks
    47
    Thanked
    99 times in 64 posts
    Might be a problem with Nero. You could try removing the nVidia IDE controler drivers and use Windows defaults, just choose 'DMA if available'. Ensure you are enabling DMA for the correct device(s) on the correct channel.
    To err is human. To really foul things up ... you need a computer.

  5. #5
    Member
    Join Date
    Mar 2005
    Location
    Sydney, Australia. Where else would you want to live?
    Posts
    78
    Thanks
    0
    Thanked
    0 times in 0 posts
    Always check the Bios first and make sure DMA is enabled for everyhard drive and optical drive. (cd and dvd drives and burners)

    Once you have done that, make sure you are using the latest compatible motherboard drivers, then go into device manager and make sure you have DMA enabled there.

    Use the Nero Info Tool to check your system once the above has been done.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how can I enable DMA in XP?
    By starbuck in forum Help! Quick Relief From Tech Headaches
    Replies: 4
    Last Post: 15-02-2005, 09:35 PM
  2. Help me with my SN85G4V2 IDE
    By RKDE in forum PC Hardware and Components
    Replies: 2
    Last Post: 11-11-2004, 07:39 PM
  3. SN85G4V2 and Sound Card Problem
    By Randell Floyd in forum PC Hardware and Components
    Replies: 0
    Last Post: 22-10-2004, 02:54 PM
  4. Blisteringly fast SN85G4v2 + x800
    By daddyorchips in forum PC Hardware and Components
    Replies: 4
    Last Post: 30-06-2004, 04:05 PM
  5. DMA modes
    By Big RICHARD in forum PC Hardware and Components
    Replies: 7
    Last Post: 29-08-2003, 01:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •