Results 1 to 2 of 2

Thread: Thinkpad T30 - Memory Socket Not Working

  1. #1
    Agent of the System ikonia's Avatar
    Join Date
    May 2004
    Location
    South West UK (Bath)
    Posts
    3,734
    Thanks
    39
    Thanked
    75 times in 56 posts

    Thinkpad T30 - Memory Socket Not Working

    Hi all,

    I'm in the middle of putting some new/additional memory into a thinkpad T30 I've purchased.

    I bought the correct ram direct from Crucial.

    the memory has arrived and I've tested both sims in the "working" socket.

    Both show up as 512 sims.

    When I put both in together I only see 512 RAM.

    I've tried swapping them around, so they are both working, and work fine on their own.

    It would appear that the second memory socket is not working.

    Now it is totally possible that the socket is simpley broke.

    However I can't really see that is being a normal problem, as the memory pannel does not look like its come off much.

    Does anyone with any thinkpad experience have suggestons on how to test this (the problem is its the second simm socket which won't be activated until the first sim is populated)

    Are there any known tricks such as enabling the second memory socket, or a minimum bios version needed etc etc to allow both sockets to be populated with 512 dims.

    Any hardware testers ?

    Thanks.
    It is Inevitable.....


  2. #2
    Agent of the System ikonia's Avatar
    Join Date
    May 2004
    Location
    South West UK (Bath)
    Posts
    3,734
    Thanks
    39
    Thanked
    75 times in 56 posts
    found an interesting article.

    Looks like there is a know fault with some systems where the second memory bank is not recognised and it requires an IBM engineering change (motherboard swap)

    link

    http://forum.thinkpads.com/viewtopic...&highlight=t30
    It is Inevitable.....


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Important Socket 754 Memory Question
    By Kef9 in forum PC Hardware and Components
    Replies: 4
    Last Post: 20-03-2005, 01:35 AM
  2. SN41G2 V2 Memory problems
    By Borg in forum PC Hardware and Components
    Replies: 0
    Last Post: 13-02-2005, 10:14 PM
  3. BIOS ignores memory SPD settings
    By Taz in forum PC Hardware and Components
    Replies: 1
    Last Post: 12-02-2005, 09:53 AM
  4. PSU Query (new Gcard) + Memory question
    By Dorza in forum PC Hardware and Components
    Replies: 5
    Last Post: 23-01-2005, 08:06 PM
  5. Replies: 0
    Last Post: 07-12-2004, 08:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •