Page 1 of 2 12 LastLast
Results 1 to 16 of 32

Thread: very urgent please help

  1. #1
    Banned
    Join Date
    Oct 2005
    Location
    winchester
    Posts
    577
    Thanks
    0
    Thanked
    0 times in 0 posts

    very urgent please help

    ok my pc was working ok last nite but i go to turn it on this morning and all the fans come on and stuff like nomal but it doesnt post so the monitor stays on standby and i cant do anything, there was no bios beep so it just stays on but nothing on the screen and no post?????? i find it hard to belive it would be a faulty component as they are all under a month old??

    please can you help as its the only pc in my house thisis 20 miles away at my bros,
    and i have things that need to be done on my pc
    thanks

  2. #2
    Splash
    Guest
    First thing to check is reseat your graphics card - does your motherboard have onboard VGA? If so use that to access the BIOS and check all settings in there. Have you flashed your VGA card's BIOS at all? I did mine last week and had these exact symptoms, so had to borrow a PCI card to flash it back (always backup before flashing your BIOS!)

  3. #3
    Banned
    Join Date
    Oct 2005
    Location
    winchester
    Posts
    577
    Thanks
    0
    Thanked
    0 times in 0 posts
    sorry mate i dnt quite get you,
    right my system is in sig i have tried reseating the card nothing,i have tried reseating the ram and still nothing,so what should i do borow a pci card and how does what you said work coz atm i cant get even into the bios,

    what has gone wrong then?


    **i did try and update my bios last nite but it failed to work??

  4. #4
    Senior Member kushtibari's Avatar
    Join Date
    Jan 2004
    Location
    Up North
    Posts
    1,331
    Thanks
    56
    Thanked
    203 times in 101 posts
    Try clearing the cmos and see if that helps.

    How do you mean 'it failed to work'

  5. #5
    Banned
    Join Date
    Oct 2005
    Location
    winchester
    Posts
    577
    Thanks
    0
    Thanked
    0 times in 0 posts
    i have tryed clearing the cmos well i went into asus live update at first and that didnt work then i tried winflash and it did something but an error occured so thats what i mean

  6. #6
    Splash
    Guest
    Ooh - that sounds nasty - if you don't have onboard graphics I'd try putting another graphics card in - was it the motherboard or the graphics card BIOS you tried to flash?

  7. #7
    Banned
    Join Date
    Oct 2005
    Location
    winchester
    Posts
    577
    Thanks
    0
    Thanked
    0 times in 0 posts
    mobo but everything works fine just no post

  8. #8
    TiG
    TiG is offline
    Walk a mile in other peoples shoes...
    Join Date
    Jul 2003
    Location
    Questioning it all
    Posts
    6,213
    Thanks
    45
    Thanked
    48 times in 43 posts
    sounds like its possible you've screwed the motherboard bios. All the power may work but unless the bios kicks in and works out how to load everything you are not going to get anything.

    if a bios upgrade crashes during this proceedure its likely you lose the motherboard.

    Its written all over most bios upgrades that do not turn power off half way through etc, for that precise reason.

    TiG
    -- Hexus Meets Rock! --

  9. #9
    Laird Of The Glen jimborae's Avatar
    Join Date
    Oct 2003
    Location
    I come from a land of plenty......not
    Posts
    3,232
    Thanks
    206
    Thanked
    303 times in 247 posts
    • jimborae's system
      • Motherboard:
      • Gigabyte Z77X-UD5H
      • CPU:
      • Core i7 2600K@4.5Ghz
      • Memory:
      • Mushkin RipJaws DDR3 16Gig
      • Storage:
      • 1x Samsung 850Evo 500Gb SSD, 1 x WG 640Gb
      • Graphics card(s):
      • VTX R9 290 watercooled
      • PSU:
      • XFX 850W Black Edition
      • Case:
      • Phantek Enthoo Prime
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 xDell 24"
      • Internet:
      • Vodafone 70Mb
    Did you turn it off after the failed bios flash? If so it's likely you've buggered the bios & the only way to recover it is to reflash the bios. However you wont be able to do that in your own machine as it's fubarded so the easiest solution is to buy a new bios chip which cost about £14.

  10. #10
    Splash
    Guest
    What they said - I got database errors when trying to make my post.

    try it with another graphics card if you have one, but I wouldn't hold out too much hope.

  11. #11
    Banned
    Join Date
    Oct 2005
    Location
    winchester
    Posts
    577
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by jimborae
    Did you turn it off after the failed bios flash? If so it's likely you've buggered the bios & the only way to recover it is to reflash the bios. However you wont be able to do that in your own machine as it's fubarded so the easiest solution is to buy a new bios chip which cost about £14.


    wicked!!! lol
    where can i pick up a new bios chip then jim??
    and where bouts on the mobo do they go or will it be in my manaual??

  12. #12
    Splash
    Guest
    That will depend entirely on what type of motherboard you have - some BIOS chips are fixed, so replacement of those can be a nightmare. What mobo do you have?

  13. #13
    Banned
    Join Date
    Oct 2005
    Location
    winchester
    Posts
    577
    Thanks
    0
    Thanked
    0 times in 0 posts
    an8-sli please help me quick as i have to go soon

  14. #14
    Splash
    Guest
    The chip is soldered onto the board below the second PCI slot - personally I would be looking to replace the board rather than spend money on another BIOS chip and risk damaging the board further while removing the old one and replacing it.

    That and the fact that I have no idea where you'd get a replacement chip!

  15. #15
    Banned
    Join Date
    Oct 2005
    Location
    winchester
    Posts
    577
    Thanks
    0
    Thanked
    0 times in 0 posts
    https://sc.esupport.com/brc/index.cf...&modelNum=3148

    does this look like then one?

    and also if i do have to replace the mobo what happens about my files and all my stuff on my hardrive??

  16. #16
    Splash
    Guest
    If you're replacing with the same model motherboard I see no reason to reinstall Windows, so your data should be safe.

    As for the chip, you could order one from there (I suspect it'll be the PLCC Winbond typ chip you need, but don't quote me on that) but as I say you'll need to get your hands dirty with a soldering iron...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. urgent recipe needed... Whole Roast Brown Onion...
    By scottyman in forum Kitchen and Cooking
    Replies: 5
    Last Post: 14-12-2003, 10:40 AM
  2. Urgent assistance - Everyone look please!:p
    By Howard in forum General Discussion
    Replies: 18
    Last Post: 02-11-2003, 04:49 PM
  3. Hard Drive Help- Urgent
    By quarryman in forum PC Hardware and Components
    Replies: 2
    Last Post: 18-10-2003, 12:34 AM
  4. Question about NB cooling (pretty urgent!)
    By KPeh in forum PC Hardware and Components
    Replies: 15
    Last Post: 09-10-2003, 03:09 PM
  5. URGENT help needed
    By Howard in forum General Discussion
    Replies: 5
    Last Post: 18-08-2003, 09:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •