Results 1 to 4 of 4

Thread: BFG 6800 Stopped Working

  1. #1
    Agent of the System ikonia's Avatar
    Join Date
    May 2004
    Location
    South West UK (Bath)
    Posts
    3,731
    Thanks
    38
    Thanked
    72 times in 55 posts

    BFG 6800 Stopped Working

    Hello,

    I recently decided to use a an old BFG 6800 in my test PC so that others could join us in some gaming.

    Its a BFG 6800 Ultra AGP card in an Asus A8n motherboard. I put the card in, plugged in the dual power connectors and up she came, running like a treat.

    I left the PC on over the weekend downloading the 1.6petabytes (joke) worth of Microsoft updates. I came home this weekend to discover the screen is black. Powered the machine off/on and the message "check cable" (no connection) came up on screen. I tried 2 other cables - no joy. Took the lid off the case and the fan is still spinning on the graphics card etc etc. I took the card out and plugged in an old test card, that worked fine. Put the BFG back in - monitor dead again

    On checking up on this I noticed that my PSU in this machine was a 400 watt PSU - not a 500 watt as I expected. The notes for a BFG say you need minimum of 480watt.

    Questions
    a.) could running this with the lower powered PSU have damaged the card ? if so how ?
    b.) would you expect the card to work for a day or so of constant use before failing if it was under powered ?
    c.) could it be something else (apart from a straight card failure)

    Be interested in peoples thoughts who have hardware knowledge.

    thanks.
    It is Inevitable.....


  2. #2
    Senior Member
    Join Date
    Sep 2005
    Location
    Derby
    Posts
    254
    Thanks
    2
    Thanked
    11 times in 8 posts
    • Choo Choo's system
      • CPU:
      • Toshiba Equium P300-16T
      • Operating System:
      • Windows Vista Home Premium
      • Monitor(s):
      • 24" Dell 2408Wfp
      • Internet:
      • NTL
    Have you tied the graphics card with a higher wattage PSU? Also what PSU is it that you used?

  3. #3
    Agent of the System ikonia's Avatar
    Join Date
    May 2004
    Location
    South West UK (Bath)
    Posts
    3,731
    Thanks
    38
    Thanked
    72 times in 55 posts
    not tried it with a higher wattage PSU yet - one is being ordered as we speak as even if I need a replacment card I'll need a bigger PSU. The PSU is a tagen.

    Although to be fair I suspect the card has a terminal failure, as it "did" work for around a day, then when I came back after the weekend the screen was dead.

    <updated>

    I should clarify what I've said above. I think its fatal because it "was" working, now isn't. Therefore if the card was simpley underpowered, I suspect it shouldn't/wouldn't have worked in the first place

    Further opinions/knowledge welcome

    </updated>
    Last edited by ikonia; 21-08-2006 at 10:03 AM.
    It is Inevitable.....


  4. #4
    Resident Hexus Folder Golden Dragoon's Avatar
    Join Date
    May 2006
    Location
    North West
    Posts
    1,136
    Thanks
    34
    Thanked
    88 times in 73 posts
    • Golden Dragoon's system
      • Motherboard:
      • Gigabyte GA-990FXA-UD5
      • CPU:
      • 1045T X6@ 4.0ghz
      • Memory:
      • 8GB Corsair Vengeance
      • Storage:
      • 64GB Crucial M4 + 500GB & 2TB Deskstars
      • Graphics card(s):
      • GTX 460
      • PSU:
      • XFX 650W
      • Case:
      • Akasa Infiniti
      • Operating System:
      • 7 + OS X
    Just to let you know BFG have in my opinion the best RMA service out there, they had me a new card within 2 days, so if worst comes to the worst, you will be in pretty safe hands.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Disk Cleanup not working
    By marko in forum Software
    Replies: 3
    Last Post: 14-09-2005, 11:16 AM
  2. My PC sound just stopped workin
    By Jimmy Little in forum PC Hardware and Components
    Replies: 3
    Last Post: 13-05-2004, 08:45 PM
  3. Just how working class...
    By Stewart in forum General Discussion
    Replies: 17
    Last Post: 23-01-2004, 08:31 PM
  4. 2 Motherboards - Stopped Working
    By VigourX in forum PC Hardware and Components
    Replies: 4
    Last Post: 07-12-2003, 10:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •