Results 1 to 7 of 7

Thread: Two Unknown Cables

  1. #1
    Registered User
    Join Date
    Sep 2006
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts

    Two Unknown Cables

    With a new PC i have two bundled cables. Each with a plug on each end and a small plastic item on the other. One side is covered by a brown stuck on label of which one has a green mark. I would like to find out what they are for?

  2. #2
    radix lecti dave87's Avatar
    Join Date
    Sep 2005
    Location
    England
    Posts
    12,806
    Thanks
    657
    Thanked
    931 times in 634 posts
    • dave87's system
      • Motherboard:
      • Asus
      • CPU:
      • i5 3470k under Corsair H80 WC
      • Memory:
      • 8gb DDR3
      • Storage:
      • 240gb SSD + 120gb SSD
      • Graphics card(s):
      • Asus HD7950
      • PSU:
      • XFX 600w Modular
      • Case:
      • Lian Li PC-A05FNB + Acoustipack
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 2x Dell S2309W (1920x1080)
      • Internet:
      • BT Infinity Option 2
    if you post some pictures of said cables, someone might recognise them

    Use someone like imageshack, and copy the location and use the IMG tags [img][/img] to put the image in

  3. #3
    Sexual Force johnny02004976's Avatar
    Join Date
    Jan 2006
    Location
    Cardiff
    Posts
    2,694
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by dave87 View Post
    if you post some pictures of said cables, someone might recognise them

    Use someone like imageshack, and copy the location and use the IMG tags [img][/img] to put the image in
    agreed, just by reading your post i cant even picture what it could look like, if you chuck some images up then chances are you'll get an answer

    oh, and welcome by the way
    Contrary to the odd name and translucent-grey color, Pocari Sweat does not taste like sweat
    Hardware:

    Main PC
    - See 'My System'
    Server - Athlon XP 1700+, 1GB, 500GB HD
    Laptop - Compaq AMD Turion 64 X2, 60GB HD, 1GB
    Media Centre Shuttle - P4 3.0 Skt 775 Shuttle, 1GB, 120GB HD
    NAS - 400GB
    Home Entertainment - Xbox 360 with 37" HD LCD TV, Acoustic Energy Aegis EVO A speakers (5,1), Yamaha RXV359 AV reciever
    Media Centre II - X2 4000+, 1GB, 400Gb Vista Ultimate


  4. #4
    Senior Member manwithnoname's Avatar
    Join Date
    Dec 2005
    Posts
    1,050
    Thanks
    17
    Thanked
    26 times in 25 posts
    Quote Originally Posted by Mr.Pat View Post
    With a new PC i have two bundled cables. Each with a plug on each end and a small plastic item on the other. One side is covered by a brown stuck on label of which one has a green mark. I would like to find out what they are for?
    Sorry I cannot resist … the brown stuck on label ... does the label say what it is ?

  5. #5
    radix lecti dave87's Avatar
    Join Date
    Sep 2005
    Location
    England
    Posts
    12,806
    Thanks
    657
    Thanked
    931 times in 634 posts
    • dave87's system
      • Motherboard:
      • Asus
      • CPU:
      • i5 3470k under Corsair H80 WC
      • Memory:
      • 8gb DDR3
      • Storage:
      • 240gb SSD + 120gb SSD
      • Graphics card(s):
      • Asus HD7950
      • PSU:
      • XFX 600w Modular
      • Case:
      • Lian Li PC-A05FNB + Acoustipack
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 2x Dell S2309W (1920x1080)
      • Internet:
      • BT Infinity Option 2
    Now that would be funny

  6. #6
    Registered User
    Join Date
    Sep 2006
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts
    I do apologise to the people who replied to my email as the information provided was short of details. I have just taken delivery of a new PC and its all a bit too new for me. I assumed I was in direct contact with a Mesh technical employee who would be able to determine from my Order No what they had supplied and therefore answer my questions. I was surprised that this was not the case but many thanks to the people who tried to help.
    Mr.Pat

  7. #7
    Moderator chuckskull's Avatar
    Join Date
    Apr 2006
    Location
    The Frozen North
    Posts
    7,713
    Thanks
    951
    Thanked
    690 times in 463 posts
    • chuckskull's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • 3570k @ 4.7 - H100i
      • Memory:
      • 32GB XMS3 1600mhz
      • Storage:
      • 256GB Samsung 850 Pro + 3TB Seagate
      • Graphics card(s):
      • EVGA GTX 980Ti Classified
      • PSU:
      • Seasonic M12 700W
      • Case:
      • Corsair 500R
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus VG278HE
      • Internet:
      • FTTC
    You should add your order number to the relevant place in the user CP, and then post in the mesh support forum https://forums.hexus.net/old-mesh-care-hexus/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Debian network install problem
    By SilentDeath in forum Software
    Replies: 46
    Last Post: 09-08-2005, 11:46 AM
  2. Akasa Cables
    By Jonny M in forum Chassis and Mods
    Replies: 5
    Last Post: 17-01-2004, 11:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •