Results 1 to 6 of 6

Thread: HELP! DFI Ultra D,A64 3000, 7900GTO...

  1. #1
    That'd Get Ruined! keef247's Avatar
    Join Date
    Dec 2005
    Location
    Brownsville
    Posts
    1,269
    Thanks
    79
    Thanked
    9 times in 8 posts
    • keef247's system
      • Motherboard:
      • Its a laptop so no idea lol
      • CPU:
      • the new 2.4GHz Macbook unibody
      • Memory:
      • 4GB DDR3 1066MHz Corsair XMS
      • Storage:
      • 1TB Samsung Spinpoint SATA2
      • Graphics card(s):
      • nVidia 9400M 256MB GDDR3
      • PSU:
      • laptop :P
      • Case:
      • New Macbook Unibody
      • Operating System:
      • OS X Yosemite
      • Monitor(s):
      • 1280x800 LED 13.3 macbook screen
      • Internet:
      • 16mb sky uncapped package... currently around 6-8mb down my road but still 652k is fasssst:D

    Exclamation HELP! DFI Ultra D,A64 3000, 7900GTO...

    all red lights lit up on ultra d... what is going on.1gb geil 2x512 bought from new.brand new 7900gto! and other parts second hand and working apparently.
    whats happened.this is doing my head in and im getting majorly pissed off.ive tried the 2nd pcie slot and no i dont have another mobo to test the gfx card!
    help me please must be a jumper or something?
    do i have the 12v and the molex and the extra bit on the 12v all plugged in together as i am doing?
    cheers HELP ME.
    EDIT:brand new working tagan 500w psu with all trimings and sli plugs etc...
    Last edited by keef247; 01-11-2006 at 11:26 PM.
    Quote Originally Posted by Fraz regarding the Apple Mighty Mouse
    I just got so fed up with this thing for it's crappy erratically working scroll ball and poor right-click detection that I just threw it against a wall and it exploded.

    Good riddance. Wish I'd done it about a year ago.

  2. #2
    Senior Member
    Join Date
    Nov 2004
    Posts
    661
    Thanks
    14
    Thanked
    49 times in 28 posts
    • Dingo's system
      • Motherboard:
      • Asus P8Z77-V LX
      • CPU:
      • 3570K
      • Memory:
      • 16GB Kingston HyperX Blue
      • Storage:
      • Corsair Force series 3 120GB
      • Graphics card(s):
      • MSI 6850 OC Edition
      • PSU:
      • Akasa Vodoo 550W
      • Case:
      • Akasa Eclipse
      • Operating System:
      • Windows 7
      • Monitor(s):
      • Dell U2412M
      • Internet:
      • Zen
    refer to page 6 of user manual....ensure you reset CMOS before powering up again.....and put memory in Orange Dimm slots and not the yellow

  3. #3
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    have you tried reseating the cpu?

  4. #4
    That'd Get Ruined! keef247's Avatar
    Join Date
    Dec 2005
    Location
    Brownsville
    Posts
    1,269
    Thanks
    79
    Thanked
    9 times in 8 posts
    • keef247's system
      • Motherboard:
      • Its a laptop so no idea lol
      • CPU:
      • the new 2.4GHz Macbook unibody
      • Memory:
      • 4GB DDR3 1066MHz Corsair XMS
      • Storage:
      • 1TB Samsung Spinpoint SATA2
      • Graphics card(s):
      • nVidia 9400M 256MB GDDR3
      • PSU:
      • laptop :P
      • Case:
      • New Macbook Unibody
      • Operating System:
      • OS X Yosemite
      • Monitor(s):
      • 1280x800 LED 13.3 macbook screen
      • Internet:
      • 16mb sky uncapped package... currently around 6-8mb down my road but still 652k is fasssst:D
    yep no help.still 4red lights and all hardware is sposed to be working bought trade.my 7900gto is brand new tho so hmmm im worried.
    Quote Originally Posted by Fraz regarding the Apple Mighty Mouse
    I just got so fed up with this thing for it's crappy erratically working scroll ball and poor right-click detection that I just threw it against a wall and it exploded.

    Good riddance. Wish I'd done it about a year ago.

  5. #5
    That'd Get Ruined! keef247's Avatar
    Join Date
    Dec 2005
    Location
    Brownsville
    Posts
    1,269
    Thanks
    79
    Thanked
    9 times in 8 posts
    • keef247's system
      • Motherboard:
      • Its a laptop so no idea lol
      • CPU:
      • the new 2.4GHz Macbook unibody
      • Memory:
      • 4GB DDR3 1066MHz Corsair XMS
      • Storage:
      • 1TB Samsung Spinpoint SATA2
      • Graphics card(s):
      • nVidia 9400M 256MB GDDR3
      • PSU:
      • laptop :P
      • Case:
      • New Macbook Unibody
      • Operating System:
      • OS X Yosemite
      • Monitor(s):
      • 1280x800 LED 13.3 macbook screen
      • Internet:
      • 16mb sky uncapped package... currently around 6-8mb down my road but still 652k is fasssst:D
    dead cpu...
    Quote Originally Posted by Fraz regarding the Apple Mighty Mouse
    I just got so fed up with this thing for it's crappy erratically working scroll ball and poor right-click detection that I just threw it against a wall and it exploded.

    Good riddance. Wish I'd done it about a year ago.

  6. #6
    Senior Member
    Join Date
    Nov 2004
    Posts
    661
    Thanks
    14
    Thanked
    49 times in 28 posts
    • Dingo's system
      • Motherboard:
      • Asus P8Z77-V LX
      • CPU:
      • 3570K
      • Memory:
      • 16GB Kingston HyperX Blue
      • Storage:
      • Corsair Force series 3 120GB
      • Graphics card(s):
      • MSI 6850 OC Edition
      • PSU:
      • Akasa Vodoo 550W
      • Case:
      • Akasa Eclipse
      • Operating System:
      • Windows 7
      • Monitor(s):
      • Dell U2412M
      • Internet:
      • Zen
    Quote Originally Posted by keef247 View Post
    dead cpu...
    Ouch!!...that's unlucky

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DFI Ultra D problems
    By ed^chigliak in forum PC Hardware and Components
    Replies: 6
    Last Post: 13-10-2005, 12:32 PM
  2. ULTRA Mod competition - Results are in, did you win?
    By MD in forum General Discussion
    Replies: 21
    Last Post: 18-09-2005, 12:34 AM
  3. HEXUS.winners - MegaMod 'win4FREE' ULTRA Products!
    By Andy in forum HEXUS Competitions
    Replies: 27
    Last Post: 16-09-2005, 04:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •