Results 1 to 11 of 11

Thread: 2007WFP = dead dvi port on gfx card

  1. #1
    Senior Member
    Join Date
    Jan 2004
    Location
    Leicestershire
    Posts
    1,211
    Thanks
    6
    Thanked
    31 times in 30 posts
    • madman045's system
      • Motherboard:
      • P9X79 Pro
      • CPU:
      • I7-3820
      • Memory:
      • 32GB
      • Storage:
      • Not enough!
      • Graphics card(s):
      • HD7970
      • PSU:
      • 850w Corsair
      • Case:
      • Corsair Carbide 300R
      • Operating System:
      • Win 7 Ultimate X64
      • Monitor(s):
      • Dell U2713HM & 2007WFP
      • Internet:
      • Plusnet FTTC - 30mbit/7mbit

    Question 2007WFP = dead dvi port on gfx card

    I bought a Dell 2007WFP recently, having had it replaced by the place I bought it from, on monitor No.3 the picture was out of focus and grainy and there was a slight smell to the screen and the top back part of the screen was very warm.

    Called Dell and they agreed to replace it, a replacement has arrived, however the courier didnt take the old one so I have to call them.

    But since using the 3rd one, when I have tried my replacement, the DVI port is no longer working on my X800XT PE, just incase it was the screen, i plugged my old TFT (Viewsonic VX912) in and the DVI is also not working.

    So at the moment the VGA port works and thats about.

    What can I do with regards to the damage to my card since using their screen?

    Thanks

  2. #2
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    You want the harsh truth ?
    Can you prove the monitor damaged the card ? No ?
    Just save yourself a lot of time and hasle and buy a new one.

    Im not quite sure how a TFT would kill a DVI port anyway.
    Last edited by Agent; 04-11-2006 at 09:16 PM.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  3. #3
    YUKIKAZE arthurleung's Avatar
    Join Date
    Feb 2005
    Location
    Aberdeen
    Posts
    3,280
    Thanks
    8
    Thanked
    88 times in 83 posts
    • arthurleung's system
      • Motherboard:
      • Asus P5E (Rampage Formula 0902)
      • CPU:
      • Intel Core2Quad Q9550 3.6Ghz 1.2V
      • Memory:
      • A-Data DDR2-800 2x2GB CL4
      • Storage:
      • 4x1TB WD1000FYPS @ RAID5 3Ware 9500S-8 / 3x 1TB Samsung Ecogreen F2
      • Graphics card(s):
      • GeCube HD4870 512MB
      • PSU:
      • Corsair VX450
      • Case:
      • Antec P180
      • Operating System:
      • Windows Server 2008 Standard
      • Monitor(s):
      • Dell Ultrasharp 2709W + 2001FP
      • Internet:
      • Be*Unlimited 20Mbps
    DVI port could probably die due to static.
    My DVI port on my 6600GT is dead (its Dual DVI) but the D-sub still works. It used to work when I bought it.
    Workstation 1: Intel i7 950 @ 3.8Ghz / X58 / 12GB DDR3-1600 / HD4870 512MB / Antec P180
    Workstation 2: Intel C2Q Q9550 @ 3.6Ghz / X38 / 4GB DDR2-800 / 8400GS 512MB / Open Air
    Workstation 3: Intel Xeon X3350 @ 3.2Ghz / P35 / 4GB DDR2-800 / HD4770 512MB / Shuttle SP35P2
    HTPC: AMD Athlon X4 620 @ 2.6Ghz / 780G / 4GB DDR2-1000 / Antec Mini P180 White
    Mobile Workstation: Intel C2D T8300 @ 2.4Ghz / GM965 / 3GB DDR2-667 / DELL Inspiron 1525 / 6+6+9 Cell Battery

    Display (Monitor): DELL Ultrasharp 2709W + DELL Ultrasharp 2001FP
    Display (Projector): Epson TW-3500 1080p
    Speakers: Creative Megaworks THX550 5.1
    Headphones: Etymotic hf2 / Ultimate Ears Triple.fi 10 Pro

    Storage: 8x2TB Hitachi @ DELL PERC 6/i RAID6 / 13TB Non-RAID Across 12 HDDs
    Consoles: PS3 Slim 120GB / Xbox 360 Arcade 20GB / PS2

  4. #4
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    That would need to be a hell of a lot of static :|
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  5. #5
    radix lecti dave87's Avatar
    Join Date
    Sep 2005
    Location
    England
    Posts
    12,806
    Thanks
    657
    Thanked
    931 times in 634 posts
    • dave87's system
      • Motherboard:
      • Asus
      • CPU:
      • i5 3470k under Corsair H80 WC
      • Memory:
      • 8gb DDR3
      • Storage:
      • 240gb SSD + 120gb SSD
      • Graphics card(s):
      • Asus HD7950
      • PSU:
      • XFX 600w Modular
      • Case:
      • Lian Li PC-A05FNB + Acoustipack
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 2x Dell S2309W (1920x1080)
      • Internet:
      • BT Infinity Option 2
    Its obviously the magic smoke that's escaped (see agents sig)

    You could phone them and moan, but you probably wont get anywhere. Otherwise, like agent said, its easier just to get another card - if its PCI-e you can pick up a comparable card reasonably cheaply

    Dave

  6. #6
    Big Member BlindMelon7's Avatar
    Join Date
    Jul 2006
    Location
    UK
    Posts
    1,190
    Thanks
    12
    Thanked
    1 time in 1 post
    You never know. You might get through to someone nice but I doubt it as its dell
    With love and many thanks,

    Melons

  7. #7
    Senior Member
    Join Date
    Jan 2004
    Location
    Leicestershire
    Posts
    1,211
    Thanks
    6
    Thanked
    31 times in 30 posts
    • madman045's system
      • Motherboard:
      • P9X79 Pro
      • CPU:
      • I7-3820
      • Memory:
      • 32GB
      • Storage:
      • Not enough!
      • Graphics card(s):
      • HD7970
      • PSU:
      • 850w Corsair
      • Case:
      • Corsair Carbide 300R
      • Operating System:
      • Win 7 Ultimate X64
      • Monitor(s):
      • Dell U2713HM & 2007WFP
      • Internet:
      • Plusnet FTTC - 30mbit/7mbit
    I know, it's an AGP card and a decent one at that, but now its a wasted card, yes i can use the analogue port, but the picture quality just isnt the same.

  8. #8
    YUKIKAZE arthurleung's Avatar
    Join Date
    Feb 2005
    Location
    Aberdeen
    Posts
    3,280
    Thanks
    8
    Thanked
    88 times in 83 posts
    • arthurleung's system
      • Motherboard:
      • Asus P5E (Rampage Formula 0902)
      • CPU:
      • Intel Core2Quad Q9550 3.6Ghz 1.2V
      • Memory:
      • A-Data DDR2-800 2x2GB CL4
      • Storage:
      • 4x1TB WD1000FYPS @ RAID5 3Ware 9500S-8 / 3x 1TB Samsung Ecogreen F2
      • Graphics card(s):
      • GeCube HD4870 512MB
      • PSU:
      • Corsair VX450
      • Case:
      • Antec P180
      • Operating System:
      • Windows Server 2008 Standard
      • Monitor(s):
      • Dell Ultrasharp 2709W + 2001FP
      • Internet:
      • Be*Unlimited 20Mbps
    The picture quality depends on your cable. On my short 1.5m no-name D-Sub cable it looked the same as my DVI input. But on my long 3m Belkin Gold-plated cable it keep ghosting.
    Workstation 1: Intel i7 950 @ 3.8Ghz / X58 / 12GB DDR3-1600 / HD4870 512MB / Antec P180
    Workstation 2: Intel C2Q Q9550 @ 3.6Ghz / X38 / 4GB DDR2-800 / 8400GS 512MB / Open Air
    Workstation 3: Intel Xeon X3350 @ 3.2Ghz / P35 / 4GB DDR2-800 / HD4770 512MB / Shuttle SP35P2
    HTPC: AMD Athlon X4 620 @ 2.6Ghz / 780G / 4GB DDR2-1000 / Antec Mini P180 White
    Mobile Workstation: Intel C2D T8300 @ 2.4Ghz / GM965 / 3GB DDR2-667 / DELL Inspiron 1525 / 6+6+9 Cell Battery

    Display (Monitor): DELL Ultrasharp 2709W + DELL Ultrasharp 2001FP
    Display (Projector): Epson TW-3500 1080p
    Speakers: Creative Megaworks THX550 5.1
    Headphones: Etymotic hf2 / Ultimate Ears Triple.fi 10 Pro

    Storage: 8x2TB Hitachi @ DELL PERC 6/i RAID6 / 13TB Non-RAID Across 12 HDDs
    Consoles: PS3 Slim 120GB / Xbox 360 Arcade 20GB / PS2

  9. #9
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    Quote Originally Posted by arthurleung View Post
    The picture quality depends on your cable. On my short 1.5m no-name D-Sub cable it looked the same as my DVI input. But on my long 3m Belkin Gold-plated cable it keep ghosting.
    It seems like Belkin cables are notorius for ghosting
    I brought an expensive BNC one of theirs - ghosted like mad. RMA'ed it, same with new one. Borrowed one from uni that was probably about 10 years old - worked like a charm.
    Assumed it was just a bad batch.
    Brought a D-sub extension (dont think it was quite 3m, its under the table and i cba to crawl under and check) from Belkin a few months later....guess what...
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  10. #10
    Resident Hexus Folder Golden Dragoon's Avatar
    Join Date
    May 2006
    Location
    North West
    Posts
    1,136
    Thanks
    34
    Thanked
    88 times in 73 posts
    • Golden Dragoon's system
      • Motherboard:
      • Gigabyte GA-990FXA-UD5
      • CPU:
      • 1045T X6@ 4.0ghz
      • Memory:
      • 8GB Corsair Vengeance
      • Storage:
      • 64GB Crucial M4 + 500GB & 2TB Deskstars
      • Graphics card(s):
      • GTX 460
      • PSU:
      • XFX 650W
      • Case:
      • Akasa Infiniti
      • Operating System:
      • 7 + OS X
    The X800XT PE isn't that old a card is it? so you should check to see if you have any waranty left on it. It would be a lot less hastle than trying to get Dell to get you a new one

  11. #11
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,861
    Thanks
    632
    Thanked
    1,190 times in 943 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable
    agreed, should carry a 3 year warranty. contact the makers support and see what they say, just dont mention the monitor breaking.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. name me a GFX card plz
    By vincent in forum Help! Quick Relief From Tech Headaches
    Replies: 9
    Last Post: 30-07-2006, 02:54 PM
  2. [ SEARCHING ] - new GFX card - please advise
    By {dTa}aRny in forum Retail Therapy and Bargains
    Replies: 9
    Last Post: 25-07-2005, 03:02 AM
  3. New GFX card advice needed
    By ives in forum Graphics Cards
    Replies: 23
    Last Post: 16-06-2005, 04:03 AM
  4. Crap pc ok to put a new pci gfx card and run 3 monitors?
    By Fais in forum PC Hardware and Components
    Replies: 12
    Last Post: 11-04-2005, 01:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •