Results 1 to 4 of 4

Thread: Accessing old files

  1. #1
    Senior Member
    Join Date
    Sep 2006
    Location
    Copenhagen, DK
    Posts
    1,893
    Thanks
    64
    Thanked
    100 times in 80 posts
    • Barrichello's system
      • Motherboard:
      • Asus Maximus VII Ranger
      • CPU:
      • Intel Core i7-4790 (3.60Ghz)
      • Memory:
      • 16GB
      • Storage:
      • 2 x (250GB) Samsung 840 EVO
      • Graphics card(s):
      • Asus Geforce GTX 770 (DC2OC 2GB GDDR5)
      • PSU:
      • Corsair 750HX
      • Case:
      • Fractal Design Define R4
      • Operating System:
      • Linux/Win 7
      • Monitor(s):
      • BenQ XL2720T
      • Internet:
      • 100MB/100MB

    Accessing old files

    Situatuion:

    I have built a new windows XP PC all new kit and works fine. I have taken my old harddrive and using as a secondary drive (slave) as (E) and i can see it and access it fine.

    Problem: when i go to E:\Documents and Settings\"user" area where i have all my music documents i am unable to access it at all. The user name is the same as i have on this new PC but no matter what i do i can not get at the info in my documents (which i want to copy across to my new hard drive eventually)

    I have the same username/password on this new XP install as my old one. I have tried right clicking my user document and i can see that currently it says "read only" but this is the same as the rest of drive E. the difference is that i can see modify copy anything from root of drive E: but not within E:\Documents and Settings\"user"

    any ideas appreciated?

  2. #2
    YUKIKAZE arthurleung's Avatar
    Join Date
    Feb 2005
    Location
    Aberdeen
    Posts
    3,280
    Thanks
    8
    Thanked
    88 times in 83 posts
    • arthurleung's system
      • Motherboard:
      • Asus P5E (Rampage Formula 0902)
      • CPU:
      • Intel Core2Quad Q9550 3.6Ghz 1.2V
      • Memory:
      • A-Data DDR2-800 2x2GB CL4
      • Storage:
      • 4x1TB WD1000FYPS @ RAID5 3Ware 9500S-8 / 3x 1TB Samsung Ecogreen F2
      • Graphics card(s):
      • GeCube HD4870 512MB
      • PSU:
      • Corsair VX450
      • Case:
      • Antec P180
      • Operating System:
      • Windows Server 2008 Standard
      • Monitor(s):
      • Dell Ultrasharp 2709W + 2001FP
      • Internet:
      • Be*Unlimited 20Mbps
    Right click into properties of that folder -> Security -> Advance -> Owner, then take over ownership with your admin right. After that you can make give everyone read permission.

    Be aware that if you enabled file encryption in your old windows installation you may not get the files back.
    Workstation 1: Intel i7 950 @ 3.8Ghz / X58 / 12GB DDR3-1600 / HD4870 512MB / Antec P180
    Workstation 2: Intel C2Q Q9550 @ 3.6Ghz / X38 / 4GB DDR2-800 / 8400GS 512MB / Open Air
    Workstation 3: Intel Xeon X3350 @ 3.2Ghz / P35 / 4GB DDR2-800 / HD4770 512MB / Shuttle SP35P2
    HTPC: AMD Athlon X4 620 @ 2.6Ghz / 780G / 4GB DDR2-1000 / Antec Mini P180 White
    Mobile Workstation: Intel C2D T8300 @ 2.4Ghz / GM965 / 3GB DDR2-667 / DELL Inspiron 1525 / 6+6+9 Cell Battery

    Display (Monitor): DELL Ultrasharp 2709W + DELL Ultrasharp 2001FP
    Display (Projector): Epson TW-3500 1080p
    Speakers: Creative Megaworks THX550 5.1
    Headphones: Etymotic hf2 / Ultimate Ears Triple.fi 10 Pro

    Storage: 8x2TB Hitachi @ DELL PERC 6/i RAID6 / 13TB Non-RAID Across 12 HDDs
    Consoles: PS3 Slim 120GB / Xbox 360 Arcade 20GB / PS2

  3. #3
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,864
    Thanks
    632
    Thanked
    1,190 times in 943 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable
    this is the full write up as the post above doesn't mention simple file sharing, and that will be enabled by default

    http://support.microsoft.com/default...308421&sd=tech

  4. #4
    Senior Member
    Join Date
    Sep 2006
    Location
    Copenhagen, DK
    Posts
    1,893
    Thanks
    64
    Thanked
    100 times in 80 posts
    • Barrichello's system
      • Motherboard:
      • Asus Maximus VII Ranger
      • CPU:
      • Intel Core i7-4790 (3.60Ghz)
      • Memory:
      • 16GB
      • Storage:
      • 2 x (250GB) Samsung 840 EVO
      • Graphics card(s):
      • Asus Geforce GTX 770 (DC2OC 2GB GDDR5)
      • PSU:
      • Corsair 750HX
      • Case:
      • Fractal Design Define R4
      • Operating System:
      • Linux/Win 7
      • Monitor(s):
      • BenQ XL2720T
      • Internet:
      • 100MB/100MB
    cheers for your help guys - worked a treat

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. UBISoft in Open FTP server Gaff..
    By Stoo in forum Gaming
    Replies: 16
    Last Post: 22-09-2006, 11:28 AM
  2. Replies: 8
    Last Post: 18-07-2006, 02:42 AM
  3. Anyone here good at .BAT files?
    By autopilot in forum Software
    Replies: 6
    Last Post: 03-11-2005, 12:16 AM
  4. Network Files Transfer Question
    By milanlad in forum Networking and Broadband
    Replies: 6
    Last Post: 01-04-2005, 06:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •