Page 1 of 3 123 LastLast
Results 1 to 16 of 39

Thread: 3DMark06 Problem

  1. #1
    Not mad just max with a long beard Mad-Max's Avatar
    Join Date
    Dec 2006
    Location
    On my own island somewhere
    Posts
    849
    Thanks
    30
    Thanked
    20 times in 18 posts
    • Mad-Max's system
      • Motherboard:
      • Asus or Gigabyte
      • CPU:
      • Intel
      • Memory:
      • Corsair
      • Storage:
      • Western Digital
      • Graphics card(s):
      • EVGA all the way
      • PSU:
      • Corsair or Seasonic are good
      • Case:
      • Any that looks nice and has great cooling
      • Operating System:
      • XP/7 and any thing else
      • Monitor(s):
      • Big widescreen will do
      • Internet:
      • Some thing nice and fast with no cap

    3DMark06 Problem

    I got my RMA replacement on monday which is a XFX 7900GT XXX (not had much time to test it), got it installed using 93.71 drivers, then I ran 3Dmark06 which is all fine up until the deep freeze test, then at about 45 secs I get 2-3 lines of artifacts, then at about 50 secs the whole screen goes black with green lines that look really weird then it goes BSOD and says nv4_disp.dll.

    I repeated the test twice and same thing happens again

    So I uninstalled and installed the beta 93.81 and 3DMark06 done the same again.

    I repeated the test twice and same thing happens again

    So this I uninstalled the display and motherboard drivers, used driver cleaner pro and reinstalled motherboard 6.86 and display drivers 91.47.

    I then ran 3Dmark06 again and this time at 50 secs it went to a black screen with just the fps meter displayed it then flashed between a black screen and the desktop every1-2 secs.

    I try it on Oblivion, Fear (demo) and GRAW for about 15 minutes each and all is fine

    The temperatures are, idle is 43, MAX in games is about 58, but can do 63 under ATI-TOOL.

    3Dmark06 ran fine on my first card when I got it and before I sent it in for RMA it was playing up on Canyon flight.



    EDIT: I forgot to add and yes I have seen the amount of 7900 and 3dmark06 threads on google
    Last edited by Mad-Max; 17-01-2007 at 12:10 AM.

  2. #2
    cat /dev/null streetster's Avatar
    Join Date
    Jul 2003
    Location
    London
    Posts
    4,138
    Thanks
    119
    Thanked
    100 times in 82 posts
    • streetster's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • Intel i5 750 2.67 @ 4.0Ghz
      • Memory:
      • 4GB Corsair XMS DDR3
      • Storage:
      • 2x1TB Drives [RAID0]
      • Graphics card(s):
      • 2xSapphire HD 4870 512MB CrossFireX
      • PSU:
      • Corsair HX520W
      • Case:
      • Coolermaster Black Widow
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • DELL U2311
      • Internet:
      • Virgin 50Mb
    you tried upping the mem clock by 10mhz?

  3. #3
    Banhammer in peace PeterB kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,235
    Thanks
    1,526
    Thanked
    2,946 times in 2,387 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps
    Quote Originally Posted by streetster View Post
    you tried upping the mem clock by 10mhz?
    I would not advise doing that as you'll just void the warrenty of this seemingly faulty card.

    It sounds like the cards duff. If anything I'd suggest reducing memory and GPU clocks to see if that makes it more stable - the XXX is pre-overclocked, never a good idea

  4. #4
    cat /dev/null streetster's Avatar
    Join Date
    Jul 2003
    Location
    London
    Posts
    4,138
    Thanks
    119
    Thanked
    100 times in 82 posts
    • streetster's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • Intel i5 750 2.67 @ 4.0Ghz
      • Memory:
      • 4GB Corsair XMS DDR3
      • Storage:
      • 2x1TB Drives [RAID0]
      • Graphics card(s):
      • 2xSapphire HD 4870 512MB CrossFireX
      • PSU:
      • Corsair HX520W
      • Case:
      • Coolermaster Black Widow
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • DELL U2311
      • Internet:
      • Virgin 50Mb
    I thought XFX recommended a 10mhz overclock on the memory to see if this alleviates the problem. (see this thread and this thread)

    ... but its probably just another faulty replacement... have you ran memtest86 just to confirm its not a memory-related issue?

  5. #5
    Banhammer in peace PeterB kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,235
    Thanks
    1,526
    Thanked
    2,946 times in 2,387 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps
    Oh if it's come from XFX themselves and they've officially sanctioned it as a non-warrenty voiding adjustment then by all means go for it

    Otherwise it could be a cunning viral scam to get out of warrenty payments

  6. #6
    Not mad just max with a long beard Mad-Max's Avatar
    Join Date
    Dec 2006
    Location
    On my own island somewhere
    Posts
    849
    Thanks
    30
    Thanked
    20 times in 18 posts
    • Mad-Max's system
      • Motherboard:
      • Asus or Gigabyte
      • CPU:
      • Intel
      • Memory:
      • Corsair
      • Storage:
      • Western Digital
      • Graphics card(s):
      • EVGA all the way
      • PSU:
      • Corsair or Seasonic are good
      • Case:
      • Any that looks nice and has great cooling
      • Operating System:
      • XP/7 and any thing else
      • Monitor(s):
      • Big widescreen will do
      • Internet:
      • Some thing nice and fast with no cap
    Underclocking is this only thing I have not done yet will do it in a moment

    I did not really want to OC it any more as the card as been OC'ed by XFX them self


    Quote Originally Posted by streetster View Post
    I thought XFX recommended a 10mhz overclock on the memory to see if this alleviates the problem. (see this thread and this thread)
    Yes, I seen and read that XFX have recommended a 10mhz increase to some customers that have found problems.

  7. #7
    cat /dev/null streetster's Avatar
    Join Date
    Jul 2003
    Location
    London
    Posts
    4,138
    Thanks
    119
    Thanked
    100 times in 82 posts
    • streetster's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • Intel i5 750 2.67 @ 4.0Ghz
      • Memory:
      • 4GB Corsair XMS DDR3
      • Storage:
      • 2x1TB Drives [RAID0]
      • Graphics card(s):
      • 2xSapphire HD 4870 512MB CrossFireX
      • PSU:
      • Corsair HX520W
      • Case:
      • Coolermaster Black Widow
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • DELL U2311
      • Internet:
      • Virgin 50Mb
    Quote Originally Posted by kalniel View Post
    Oh if it's come from XFX themselves and they've officially sanctioned it as a non-warrenty voiding adjustment then by all means go for it

    Otherwise it could be a cunning viral scam to get out of warrenty payments
    it does seem a bit of a wierd fix, luckily (well touch wood) so far my 7900gt seems to be fine in 3dmark06

  8. #8
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    How old is the card? Might be worth insisting on a new card from the 7950 series that doesnt have the sudden death problem. Or a refund.

  9. #9
    Not mad just max with a long beard Mad-Max's Avatar
    Join Date
    Dec 2006
    Location
    On my own island somewhere
    Posts
    849
    Thanks
    30
    Thanked
    20 times in 18 posts
    • Mad-Max's system
      • Motherboard:
      • Asus or Gigabyte
      • CPU:
      • Intel
      • Memory:
      • Corsair
      • Storage:
      • Western Digital
      • Graphics card(s):
      • EVGA all the way
      • PSU:
      • Corsair or Seasonic are good
      • Case:
      • Any that looks nice and has great cooling
      • Operating System:
      • XP/7 and any thing else
      • Monitor(s):
      • Big widescreen will do
      • Internet:
      • Some thing nice and fast with no cap
    Thing is I Clunk I brought my first card on the 28 April 2006, my replacement came on this monday which has a manufactures/warranty date of 12/06 which I take is USA date so it's 06/12 for UK and it's version A.0.

    3DMARK06 testing with the clocks:-

    560/825 = (standard from XFX) see above for fault

    520/750 = Screen freezes and goes really funny then goes to BSOD

    400/600 = It passes the Deep freeze test with no faults

    570/870 = Artifacts really badly then screen completely freezes on me and keeps flashing between desktop and black screen.

    As far as I can tell it's totaly fine in games, but is there any games that can push it and push it some more


    edit: More testing

    560/600 = passes deep freeze

    560/700 = It freezes to a mix of a black screen/deep freeze, whilst showing 2 big blue dots and 3 big red dots and on the black bit it showed lots of pixel sized red and blue dots.
    Last edited by Mad-Max; 17-01-2007 at 02:44 PM.

  10. #10
    Not mad just max with a long beard Mad-Max's Avatar
    Join Date
    Dec 2006
    Location
    On my own island somewhere
    Posts
    849
    Thanks
    30
    Thanked
    20 times in 18 posts
    • Mad-Max's system
      • Motherboard:
      • Asus or Gigabyte
      • CPU:
      • Intel
      • Memory:
      • Corsair
      • Storage:
      • Western Digital
      • Graphics card(s):
      • EVGA all the way
      • PSU:
      • Corsair or Seasonic are good
      • Case:
      • Any that looks nice and has great cooling
      • Operating System:
      • XP/7 and any thing else
      • Monitor(s):
      • Big widescreen will do
      • Internet:
      • Some thing nice and fast with no cap
    I've found yet more problems with it

    In coolbits on the nvidia control panel, if I hit "Find Optimal" and a few sceonds the card displays pink and light blue diagonal lines.

    When I play a movie ie Lost/Sopranos or any thing else the video is very dark and the only way to cure this is to turn video acceleration off.
    Last edited by Mad-Max; 17-01-2007 at 03:47 PM.

  11. #11
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,839
    Thanks
    645
    Thanked
    871 times in 735 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre
    Get a full refund and buy a non-7900 based card. They all seem to be too flakey to trust
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  12. #12
    Not mad just max with a long beard Mad-Max's Avatar
    Join Date
    Dec 2006
    Location
    On my own island somewhere
    Posts
    849
    Thanks
    30
    Thanked
    20 times in 18 posts
    • Mad-Max's system
      • Motherboard:
      • Asus or Gigabyte
      • CPU:
      • Intel
      • Memory:
      • Corsair
      • Storage:
      • Western Digital
      • Graphics card(s):
      • EVGA all the way
      • PSU:
      • Corsair or Seasonic are good
      • Case:
      • Any that looks nice and has great cooling
      • Operating System:
      • XP/7 and any thing else
      • Monitor(s):
      • Big widescreen will do
      • Internet:
      • Some thing nice and fast with no cap
    I doubt I will get a refund, more then likely another 7900

  13. #13
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,839
    Thanks
    645
    Thanked
    871 times in 735 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre
    "Unsatisfactory quality" and "Not fit for their purpose" should be enough for them not to argue.

    You _need_ a component that lasts, 2 have failed and their failure rate is now well documented and you do not want to be going through this process repeatedly due to the card being of "Unsatisfactory quality"

    Tell them politely, that if you don't get a refund (or credit to purchase a different type) you will take the matter to consumer complaints.

    http://www.direct.gov.uk/RightsAndRe...892&chk=I8hfA1
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  14. #14
    Not mad just max with a long beard Mad-Max's Avatar
    Join Date
    Dec 2006
    Location
    On my own island somewhere
    Posts
    849
    Thanks
    30
    Thanked
    20 times in 18 posts
    • Mad-Max's system
      • Motherboard:
      • Asus or Gigabyte
      • CPU:
      • Intel
      • Memory:
      • Corsair
      • Storage:
      • Western Digital
      • Graphics card(s):
      • EVGA all the way
      • PSU:
      • Corsair or Seasonic are good
      • Case:
      • Any that looks nice and has great cooling
      • Operating System:
      • XP/7 and any thing else
      • Monitor(s):
      • Big widescreen will do
      • Internet:
      • Some thing nice and fast with no cap
    Sounds like a good idea thank you

    Thanks for the rest of the help guys

  15. #15
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Absoultely, this is a well known manufacturing defect and as you are now on your second card, whoever you bought it from should refund you or give you an upgrade (dont bother with xfx or youll be there forever). As far as I know, they never did manage to fix the 7900gt and gtx cards. I asked a few retailers if they could supply a card that was free from the problem and none of them could, thats why I went with an ATI card this time. Just to a search for the nvidia sudden death syndrome.

    Good luck

  16. #16
    Not mad just max with a long beard Mad-Max's Avatar
    Join Date
    Dec 2006
    Location
    On my own island somewhere
    Posts
    849
    Thanks
    30
    Thanked
    20 times in 18 posts
    • Mad-Max's system
      • Motherboard:
      • Asus or Gigabyte
      • CPU:
      • Intel
      • Memory:
      • Corsair
      • Storage:
      • Western Digital
      • Graphics card(s):
      • EVGA all the way
      • PSU:
      • Corsair or Seasonic are good
      • Case:
      • Any that looks nice and has great cooling
      • Operating System:
      • XP/7 and any thing else
      • Monitor(s):
      • Big widescreen will do
      • Internet:
      • Some thing nice and fast with no cap
    Quote Originally Posted by Clunk View Post
    Just to a search for the nvidia sudden death syndrome.

    Good luck

    That sounds like fun

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ethernet connection problem (cable modem).
    By Dorza in forum Networking and Broadband
    Replies: 11
    Last Post: 14-09-2008, 03:35 PM
  2. Problem with Xbox 360 and Samsung TFT
    By JamesD in forum Help! Quick Relief From Tech Headaches
    Replies: 8
    Last Post: 15-11-2007, 01:49 PM
  3. CD/DVD drive problem
    By scratched in forum Help! Quick Relief From Tech Headaches
    Replies: 5
    Last Post: 22-03-2006, 04:12 PM
  4. X360 & Samsung SM 930bf Problem
    By JamesD in forum Gaming
    Replies: 0
    Last Post: 08-02-2006, 05:52 PM
  5. gf4 ti4200 screen standby problem.
    By Pete in forum Graphics Cards
    Replies: 3
    Last Post: 14-11-2004, 12:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •