Results 1 to 2 of 2

Thread: Corsair K60 and KVM

  1. #1
    Actuary & Gamer
    Join Date
    Nov 2008
    Location
    Sussex
    Posts
    631
    Thanks
    21
    Thanked
    43 times in 40 posts
    • Champman99's system
      • Motherboard:
      • Aus P8P67 Pro
      • CPU:
      • Intel SB Core i5 2500K @ 4.4ghz
      • Memory:
      • 8GB Corsair Vengeance @ 1600mhz
      • Storage:
      • Samsung 830 256GB SSD, Samsung F1 500GB
      • Graphics card(s):
      • AMD/ATI Radeon 7970 3GB
      • PSU:
      • Coolermaster RealPower 1000W
      • Case:
      • Corsair 600T Graphite (White Edition)
      • Operating System:
      • Windows 7 Pro 64bit
      • Monitor(s):
      • 3 x Dell U2412M (Eyefinity)
      • Internet:
      • Sky Broadband Unlimited (No FUP!)

    Corsair K60 and KVM

    Hi all,

    I've been reading around at it seems my beloved K60 will be incompatible with most KVM Switches.

    I was wondering if some explaination could be provided around this, and also if you are aware of any KVMs that are compatible.

  2. #2
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,751
    Thanks
    628
    Thanked
    860 times in 726 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre

    Re: Corsair K60 and KVM

    I am guessing that the problem is the dual USB ports needed for it.

    Wondering if anyone has tried connecting a USB hub to the keyboard port of the KVM and trying to plug both connectors into that?
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •