Results 1 to 5 of 5

Thread: beep code after building pc

  1. #1
    Registered+
    Join Date
    Jun 2006
    Posts
    54
    Thanks
    0
    Thanked
    0 times in 0 posts

    beep code after building pc

    Hey i just finished building my machine. But it gives me a beep error.

    I get one long beep followed by four short beeps then a slight pause followed by one additional beep. Could not find out what the beep means though.

    The mother board is a Maximus VI Hero.

    Please help.

  2. #2
    I'm Very Important
    Join Date
    Jul 2009
    Posts
    2,732
    Thanks
    307
    Thanked
    306 times in 275 posts
    • Domestic_Ginger's system
      • Motherboard:
      • Gigabyte GA-MA770-UD3
      • CPU:
      • Phenom II X2 550
      • Memory:
      • 4GB DDR2
      • Storage:
      • F3 500gb
      • Graphics card(s):
      • 5850
      • PSU:
      • Corsair 550vx
      • Case:
      • NZXT beta evo
      • Operating System:
      • W7
      • Monitor(s):
      • G2222HDL

    Re: beep code after building pc

    http://www.asus.com/Motherboards/MAX..._HERO/#support

    Ask Manuel. (won't open for me at work)



    Difficult to know which codes the UEFI bios uses. some here but difficult to know which one.

    http://www.bioscentral.com/beepcodes/phoenixbeep.htm#

  3. #3
    Registered+
    Join Date
    Jun 2013
    Posts
    37
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: beep code after building pc

    Sounds to me like your memory timing failed. First 64 KB RAM address line failure.

    AST Phoenix BIOS
    Beeps Descriptions
    1-1-3 CMOS read/write failure
    1-1-4 ROM BIOS checksum failure
    1-2-1 Programmable interval timer failure
    1-2-2 DMA initialization failure
    1-2-3 DMA page register read/write failure
    1-3-1 RAM refresh verification failure
    1-3-3 First 64 KB RAM chip or data or data line failure
    1-3-4 First 64 KB RAM odd/even logic failure
    1-4-1 First 64 KB RAM address line failure
    1-4-2 First 64 KB RAM parity failure
    2-1-1 First 64 KB RAM failure bit 0
    2-1-2 First 64 KB RAM failure bit 1
    2-1-3 First 64 KB RAM failure bit 2
    2-1-4 First 64 KB RAM failure bit 3
    2-2-1 First 64 KB RAM failure bit 4
    2-2-2 First 64 KB RAM failure bit 5
    2-2-3 First 64 KB RAM failure bit 6
    2-2-4 First 64 KB RAM failure bit 7
    2-3-1 First 64 KB RAM failure bit 8
    2-3-2 First 64 KB RAM failure bit 9
    2-3-3 First 64 KB RAM failure bit A
    2-3-4 First 64 KB RAM failure bit B
    2-4-1 First 64 KB RAM failure bit C
    2-4-2 First 64 KB RAM failure bit D
    2-4-3 First 64 KB RAM failure bit E
    2-4-4 First 64 KB RAM failure bit F
    3-1-1 Slave DMA register failure
    3-1-2 Master DMA register failure
    3-1-3 Slave interrupt mask register failure
    3-1-4 Slave interrupt mask failure
    3-2-4 Keyboard controller test failure
    3-3-4 Screen memory test failure
    3-4-1 Screen initialization failure
    3-4-2 Screen retrace test failure
    3-4-3 Failure searching for video ROM
    4-2-1 No timer tick
    4-2-3 Gate-A20 failure
    4-2-4 Unexpected interrupt in protected mode

    http://www.technick.net/public/code/...ide_beep_codes

  4. #4
    Treasure Hunter extraordinaire herulach's Avatar
    Join Date
    Apr 2005
    Location
    Bolton
    Posts
    5,618
    Thanks
    18
    Thanked
    172 times in 159 posts
    • herulach's system
      • Motherboard:
      • MSI Z97 MPower
      • CPU:
      • i7 4790K
      • Memory:
      • 8GB Vengeance LP
      • Storage:
      • 1TB WD Blue + 250GB 840 EVo
      • Graphics card(s):
      • 2* Palit GTX 970 Jetstream
      • PSU:
      • EVGA Supernova G2 850W
      • Case:
      • CM HAF Stacker 935, 2*360 Rad WC Loop w/EK blocks.
      • Operating System:
      • Windows 8.1
      • Monitor(s):
      • Crossover 290HD & LG L1980Q
      • Internet:
      • 120mb Virgin Media

    Re: beep code after building pc

    Have you tried the MemOK! button? What LEDs are lighting up on the board? (it has 4 diagnostic LEDS in a stupid place that are probably hidden by the ATX 24Pin connector.

    Edit: or indeed the QCode display on the board, that has a huge list of error codes in the manual.

  5. #5
    Registered+
    Join Date
    Jun 2006
    Posts
    54
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: beep code after building pc

    It turned out it was "CPU Fan Error". The RPM of the fan was 600 the Mobo gives warning on 650 or lower. So i lowered the warning number. Temps are still avg 20 C on each core with such low RPM so it seems ok

    Thanks guys.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •