Results 1 to 15 of 15

Thread: Youtube 4k won't play on my telly - I'm missing my favourite channels

  1. #1
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    33,422
    Thanks
    2,317
    Thanked
    2,494 times in 1,563 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1050
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Youtube 4k won't play on my telly - I'm missing my favourite channels

    Lo people

    For over 6 months, my Hitachi TV played 4k from Youtube easily.

    And now it just won't. It staggers and jerks about, and it's not an internet speed issue. Something in the Youtube system/codec (or something else) has changed and now I cant watch my favourite Youtbue channels

    I cant find a way to force my TV to play it at 1080, so I'm snookered

    Youtube now has a little icon on the menu that's "stats for nerds" and it shows a lovely bar chart of data in and I can see data's arrcing fast enough. So I assume my cheap Hitachi 4k tv doesn't have the processing power for the new 4k.

    Gutted.

    Anyone got the same issue ?

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  2. #2
    RGB Champion Ttaskmaster's Avatar
    Join Date
    Nov 2013
    Location
    Reading, UK
    Posts
    4,058
    Thanks
    137
    Thanked
    422 times in 350 posts
    • Ttaskmaster's system
      • Motherboard:
      • Asus X99-PRO
      • CPU:
      • i7 5820K J-batch o/c to 4.5GHz
      • Memory:
      • 16GB Corsair DDR4 somethingorother
      • Storage:
      • Samsung Evo 120GB and Seagate Baracuda 2TB
      • Graphics card(s):
      • Gigabyte G1 GTX980Ti
      • PSU:
      • EVGA Supernova G2 1000W
      • Case:
      • Phankecks Enthoo Luxe perspex window
      • Operating System:
      • Win10 64 Home
      • Monitor(s):
      • Acer Predator XB270HU 1440 IPS GSync
      • Internet:
      • BT 0.7Mbps 'In The Sticks' version

    Re: Youtube 4k won't play on my telly - I'm missing my favourite channels

    Can't you just borrow a 4k monitor from work?

  3. #3
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    33,422
    Thanks
    2,317
    Thanked
    2,494 times in 1,563 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1050
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Re: Youtube 4k won't play on my telly - I'm missing my favourite channels

    not the point... I have a 4k TV

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  4. #4
    Senior Member Smudger's Avatar
    Join Date
    Oct 2005
    Location
    St Albans
    Posts
    3,445
    Thanks
    542
    Thanked
    457 times in 344 posts
    • Smudger's system
      • Motherboard:
      • Gbyte GA-970A-UD3P
      • CPU:
      • AMD FX8320 Black Edition
      • Memory:
      • 16GB 2x8G CML16GX3M2A1600C10
      • Storage:
      • 1x240Gb Corsair M500, 2TB TOSHIBA DT01ACA200
      • Graphics card(s):
      • XFX Radeon HD4890 1GB
      • PSU:
      • Corsair HX520
      • Case:
      • Akasa Zen
      • Operating System:
      • Windows 10 Home
      • Monitor(s):
      • Dell 24"
      • Internet:
      • Virgin 200Mbit

    Re: Youtube 4k won't play on my telly - I'm missing my favourite channels

    Get a new one. Or stop watching Youtube and interact with normal people.

  5. #5
    Senior Member
    Join Date
    Aug 2013
    Location
    North Wales
    Posts
    1,701
    Thanks
    154
    Thanked
    243 times in 179 posts
    • virtuo's system
      • Motherboard:
      • Asus GRYPHON Z87
      • CPU:
      • i7 4790K @4.8Ghz Corsair H100i GTX
      • Memory:
      • 32Gb G.Skill TridentX 2400 @ CAS9
      • Storage:
      • Samsung 840 EVO 120Gb + Many, many HDs
      • Graphics card(s):
      • EVGA 980Ti FTW
      • PSU:
      • EVGA Supernova G2 750W
      • Case:
      • be quiet! Dark Base Pro 900 (Orange)
      • Operating System:
      • Win10, Fedora
      • Monitor(s):
      • 2x Dell U2515H 1440p DELL U3415W Ultrawide for Work
      • Internet:
      • PlusNet Unlimited 80Mb

    Re: Youtube 4k won't play on my telly - I'm missing my favourite channels

    Can you be sure if it's a buffering issue and not just your CPU maxing out?

    Has your TV had an update (or is one available)?

  6. #6
    RGB Champion Ttaskmaster's Avatar
    Join Date
    Nov 2013
    Location
    Reading, UK
    Posts
    4,058
    Thanks
    137
    Thanked
    422 times in 350 posts
    • Ttaskmaster's system
      • Motherboard:
      • Asus X99-PRO
      • CPU:
      • i7 5820K J-batch o/c to 4.5GHz
      • Memory:
      • 16GB Corsair DDR4 somethingorother
      • Storage:
      • Samsung Evo 120GB and Seagate Baracuda 2TB
      • Graphics card(s):
      • Gigabyte G1 GTX980Ti
      • PSU:
      • EVGA Supernova G2 1000W
      • Case:
      • Phankecks Enthoo Luxe perspex window
      • Operating System:
      • Win10 64 Home
      • Monitor(s):
      • Acer Predator XB270HU 1440 IPS GSync
      • Internet:
      • BT 0.7Mbps 'In The Sticks' version

    Re: Youtube 4k won't play on my telly - I'm missing my favourite channels

    Quote Originally Posted by Smudger View Post
    Get a new one. Or stop watching Youtube and interact with normal people.
    To a Mod stressed out, that could translate as reaching for the Banhammer...!!

  7. #7
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,787
    Thanks
    631
    Thanked
    865 times in 731 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre

    Re: Youtube 4k won't play on my telly - I'm missing my favourite channels

    Have you loaded the same videos on a PC and checked which codec they are using?

    Wondering if its a change in codec? I think they recently starting allowing h265, 4k content was in VP9 previously (with h264 prior to that).
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  8. #8
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    33,422
    Thanks
    2,317
    Thanked
    2,494 times in 1,563 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1050
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Re: Youtube 4k won't play on my telly - I'm missing my favourite channels

    runs fine on PC.

    It's not buffering, as the speed test to the tv shows high. It's a real shame.

    I will try to comapre codecs

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  9. #9
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    33,422
    Thanks
    2,317
    Thanked
    2,494 times in 1,563 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1050
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Re: Youtube 4k won't play on my telly - I'm missing my favourite channels

    This is the first film I noticed it on.

    Smarter Every Day is a family favourite show and to not have it is killing us!

    https://www.youtube.com/watch?v=7pOXunRYJIw

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  10. #10
    Senior Member AGTDenton's Avatar
    Join Date
    Jun 2009
    Location
    Bracknell
    Posts
    1,225
    Thanks
    260
    Thanked
    168 times in 116 posts
    • AGTDenton's system
      • Motherboard:
      • ASUS P6T7 WS Supercomputer
      • CPU:
      • Intel Core i7 980
      • Memory:
      • 24GB Corsair Dominator GT
      • Storage:
      • OCZ Vector + HDDs
      • Graphics card(s):
      • Inno3D GTX 980 iChill Herculez X4 Air Boss Ultra
      • PSU:
      • Seasonic X-850W
      • Case:
      • Fractal Design Define XL
      • Operating System:
      • 10 Pro x64
      • Monitor(s):
      • BenQ
      • Internet:
      • 70MB using BT line

    Re: Youtube 4k won't play on my telly - I'm missing my favourite channels

    Quote Originally Posted by Zak33 View Post
    This is the first film I noticed it on.
    https://www.youtube.com/watch?v=7pOXunRYJIw
    Running on these specs I dont get a problem with that video:
    Palemoon (Browser), i7 860, GeForce 310
    Viewport 1216x684
    Current / Optimal Res 3840x2160@30 / 3840x2160@30
    Volume / Normalized 18% / 18% (content loudness -0.4dB)
    Codecs vp9 (313) / opus (251)

    When you say it Jerks & staggers, is it constantly buffering? or does the video stutter but audio keep playing or do they both stop in sync?

    Perhaps not wholly related, but with my Amazon Fire TV unit (1st Gen), at some point last year an update came out and stopped the fire TV working with a specific TV altogether. Still worked fine on other TVs and my PC monitor. So why this specific TV I do not know as my housemates xBox worked fine still with same cable & port.

    I had to assume that there was a change in codec or something that prevented its use on cheaper low spec TV's.


    Rigs:
    Main: ASUS P6T7 WS Supercomputer, i7 980, 24GB Corsair Dominator GT, OCZ Vectors + HDDs, Inno3D GTX 980 iChill Herculez X4 Air Boss Ultra, Seasonic X-850W, Fractal Design Define XL, 10 x64 Pro, Noctua DH14 + stock chassis fans

  11. #11
    root Member DanceswithUnix's Avatar
    Join Date
    Jan 2006
    Location
    In the middle of a core dump
    Posts
    8,994
    Thanks
    413
    Thanked
    890 times in 760 posts
    • DanceswithUnix's system
      • Motherboard:
      • M5A-97 EVO R2.0
      • CPU:
      • FX-8350
      • Memory:
      • 16GB ECC 1333
      • Storage:
      • 500GB Linux, 1TB Games (Win 10)
      • Graphics card(s):
      • Asus Strix RX Vega 56
      • PSU:
      • 650W Corsair TX
      • Case:
      • Antec 300
      • Operating System:
      • Fedora 28 + Win 10 Pro 64 (yuk)
      • Monitor(s):
      • Benq XL2730Z 1440p + Samsung 2343BW 2048x1152
      • Internet:
      • Zen 80Mb/20Mb VDSL

    Re: Youtube 4k won't play on my telly - I'm missing my favourite channels

    In a TV or stb it isn't about CPU power as the CPUs just run the GUI, the video stream is handled by the video hardware drivers.

    It does sound like they are using a new codec that your TV is failing to accelerate. That leaves you with two options: TV firmware update, or use a STB/Chromecast for 4K youtube.

  12. #12
    U don't see a Moose here! CAT-THE-FIFTH's Avatar
    Join Date
    Aug 2006
    Location
    Moosetopia
    Posts
    28,410
    Thanks
    3,151
    Thanked
    4,381 times in 3,393 posts
    • CAT-THE-FIFTH's system
      • Motherboard:
      • Less E-PEEN
      • CPU:
      • Massive E-PEEN
      • Memory:
      • RGB E-PEEN
      • Storage:
      • Not in any order
      • Graphics card(s):
      • EVEN BIGGER E-PEEN
      • PSU:
      • OVERSIZED
      • Case:
      • UNDERSIZED
      • Operating System:
      • DOS 6.22
      • Monitor(s):
      • NOT USUALLY ON....WHEN I POST
      • Internet:
      • FUNCTIONAL

    Re: Youtube 4k won't play on my telly - I'm missing my favourite channels

    Software for Hitachi TVs is listed here:

    http://www.hitachidigitalmedia.com/en-gb/software
    http://www.hitachiserviceusa.com/Index1.asp

    You might find there are no updates,and that is the real price for buying cheap TVs sadly and AFAIK Hitachi rebadges another OEM's model. So perhaps if you can find the original OEM model the TV is based on,there might be a firmware upgrade for that.

    The only other alternative is to get one of those external decode boxes for your TV.


    Those despicable Elk,stealing the pond weed!

  13. #13
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    33,422
    Thanks
    2,317
    Thanked
    2,494 times in 1,563 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1050
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Re: Youtube 4k won't play on my telly - I'm missing my favourite channels

    MENDED

    I did a fatory reset of the TV, and its running splendidly

    4k is now back to it's utter beauty

    I found the option in the Menu- its not called reset, it's called "First Time Installation"

    And it worked

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  14. Received thanks from:

    SUMMONER (08-02-2018)

  15. #14
    “High End” Admin peterb's Avatar
    Join Date
    Aug 2005
    Location
    Southampton
    Posts
    18,379
    Thanks
    2,522
    Thanked
    3,081 times in 2,457 posts
    • peterb's system
      • Motherboard:
      • Nascom 2
      • CPU:
      • Z80B
      • Memory:
      • 48K 8 bit memory on separate card
      • Storage:
      • Audio cassette tape - home built 5.25" floppy drive
      • Graphics card(s):
      • text output (composite video)
      • PSU:
      • Home built
      • Case:
      • Home built
      • Operating System:
      • Nas-sys
      • Monitor(s):
      • 12" monocrome composite video input
      • Internet:
      • No networking capability on this machine

    Re: Youtube 4k won't play on my telly - I'm missing my favourite channels

    You should be able to set the quality in the you tube app so that might help. I suspect the problem is probably the Codec - H265 isnt as widely supported as H264.

    Ah - mended post written while I was researching my post

    Glad its fixed!
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

  16. #15
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    33,422
    Thanks
    2,317
    Thanked
    2,494 times in 1,563 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1050
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Re: Youtube 4k won't play on my telly - I'm missing my favourite channels

    lo Peter

    sadly on this TV there is no chance to change the res.. it plays the default version and that's it.... no choices.
    I called Argos tech help as they are the only retailers of Hitachi TV's in the UK and they suggested the reset.

    and it bloody worked

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •