Results 1 to 7 of 7

Thread: Internet randomly stopped working

  1. #1
    Senior Member AdamAnubis's Avatar
    Join Date
    Jul 2008
    Location
    Rugby
    Posts
    826
    Thanks
    27
    Thanked
    33 times in 18 posts
    • AdamAnubis's system
      • Motherboard:
      • GA-EP45-DS3
      • CPU:
      • Intel E8400 Stock cooler + speeds
      • Memory:
      • 4GB Corsair 2x2gb
      • Storage:
      • 500GB Seagate Barracude S-ATA
      • Graphics card(s):
      • Gigabyte GTX 460 1GB
      • PSU:
      • Corsair 650W
      • Operating System:
      • Windows Vista 64bit
      • Monitor(s):
      • VX2240 Viewsoic 22"
      • Internet:
      • 2MB Virgin Media

    Internet randomly stopped working

    On my dads XP machine, he has been using internet fine for months, but the internet has suddenly stopped working. It's not the SP as i am on it now on my vista machine (obv), and nothing has been changed to the router settings etc (manually anyway). Just want some advice really, I have no idea what has happened :/

    Have tried system restoring, but to no avail, might try setting it back further but i doubt it will work. There was a brief flicker of life as it came up with 'Java updates are available' but then went again without any why or anything. I'm really stumped, without formatting the HD or reseting the entire network i dunno what to do

  2. #2
    I R Toff Pandi! TAKTAK's Avatar
    Join Date
    Mar 2008
    Location
    Vergon6
    Posts
    7,410
    Thanks
    525
    Thanked
    995 times in 735 posts
    • TAKTAK's system
      • Motherboard:
      • MSI P55 GD65
      • CPU:
      • i7 860 @ 3.62GHz under an XSPC RASA
      • Memory:
      • 8GB 2133MHZ Corsair Vengeance
      • Storage:
      • 80GB Intel G2 SSD + 500GB + 640GB + 250GB WD AAKs + 2x1TB Samsung (1 Dead) + 500GB Maxtor
      • Graphics card(s):
      • EVGA SSC GTX260 216 55nm under an EK FC260 GTX
      • PSU:
      • Corsair HX620w
      • Case:
      • Corsair 800D, PA120.3 in the roof with 6 NF-P12s in Push-Pull
      • Operating System:
      • 7 x64
      • Monitor(s):
      • 24" Yuraku YV24WBH1 - SA-LTM240M2-L01 Panel & 32" LCD HDTV (1080i) Digihome tesco special :D
      • Internet:
      • 76Mb Fibre

    Re: Internet randomly stopped working

    have you just done a windows update?

    i'll tell you which one to uninstall when i have found it...

    edit: in fact if you've tried a sys restore then... hmm.... spec list?
    try installing the chipset drivers again.

    do you have zonealarm installed?
    Post Counts and Other Rewards, Rules, Folding@Home, Fans: Push vs Pull vs Push-Pull, Corsair PSU OEMs.

    Quote Originally Posted by razer121 View Post
    Would you like me to enter you? it would be my pleasure
    TAKTAK.co.uk

  3. #3
    Senior Member AdamAnubis's Avatar
    Join Date
    Jul 2008
    Location
    Rugby
    Posts
    826
    Thanks
    27
    Thanked
    33 times in 18 posts
    • AdamAnubis's system
      • Motherboard:
      • GA-EP45-DS3
      • CPU:
      • Intel E8400 Stock cooler + speeds
      • Memory:
      • 4GB Corsair 2x2gb
      • Storage:
      • 500GB Seagate Barracude S-ATA
      • Graphics card(s):
      • Gigabyte GTX 460 1GB
      • PSU:
      • Corsair 650W
      • Operating System:
      • Windows Vista 64bit
      • Monitor(s):
      • VX2240 Viewsoic 22"
      • Internet:
      • 2MB Virgin Media

    Re: Internet randomly stopped working

    Yeah there was a windows update that installed that he says it has happened since, but i never trust windows update and when it finished it just came up with 'No changes made' - again a reason i don't trust it
    I don't think it would be hardware as it was working prior to the update. Its fairly old.
    6600GT, 1GB ram, not sure beyond that, possibly still running DDR. Its an AMD cpu, no idea which one though.

  4. #4
    I R Toff Pandi! TAKTAK's Avatar
    Join Date
    Mar 2008
    Location
    Vergon6
    Posts
    7,410
    Thanks
    525
    Thanked
    995 times in 735 posts
    • TAKTAK's system
      • Motherboard:
      • MSI P55 GD65
      • CPU:
      • i7 860 @ 3.62GHz under an XSPC RASA
      • Memory:
      • 8GB 2133MHZ Corsair Vengeance
      • Storage:
      • 80GB Intel G2 SSD + 500GB + 640GB + 250GB WD AAKs + 2x1TB Samsung (1 Dead) + 500GB Maxtor
      • Graphics card(s):
      • EVGA SSC GTX260 216 55nm under an EK FC260 GTX
      • PSU:
      • Corsair HX620w
      • Case:
      • Corsair 800D, PA120.3 in the roof with 6 NF-P12s in Push-Pull
      • Operating System:
      • 7 x64
      • Monitor(s):
      • 24" Yuraku YV24WBH1 - SA-LTM240M2-L01 Panel & 32" LCD HDTV (1080i) Digihome tesco special :D
      • Internet:
      • 76Mb Fibre

    Re: Internet randomly stopped working

    HERE if you have zonealarm on the system
    Post Counts and Other Rewards, Rules, Folding@Home, Fans: Push vs Pull vs Push-Pull, Corsair PSU OEMs.

    Quote Originally Posted by razer121 View Post
    Would you like me to enter you? it would be my pleasure
    TAKTAK.co.uk

  5. #5
    Senior Member AdamAnubis's Avatar
    Join Date
    Jul 2008
    Location
    Rugby
    Posts
    826
    Thanks
    27
    Thanked
    33 times in 18 posts
    • AdamAnubis's system
      • Motherboard:
      • GA-EP45-DS3
      • CPU:
      • Intel E8400 Stock cooler + speeds
      • Memory:
      • 4GB Corsair 2x2gb
      • Storage:
      • 500GB Seagate Barracude S-ATA
      • Graphics card(s):
      • Gigabyte GTX 460 1GB
      • PSU:
      • Corsair 650W
      • Operating System:
      • Windows Vista 64bit
      • Monitor(s):
      • VX2240 Viewsoic 22"
      • Internet:
      • 2MB Virgin Media

    Re: Internet randomly stopped working

    hahaha, How did you guess? I lost my liking for that program when it said it had no plans to support 64 bit systems. I'll have a gander and see if i can fix it.

  6. #6
    Senior Member
    Join Date
    Jun 2006
    Posts
    340
    Thanks
    22
    Thanked
    14 times in 14 posts

    Re: Internet randomly stopped working

    Setting the ZoneAlarm "Internet Zone Security" to Medium re-enables internet access - although (obviously) there is reduced security as a result :-(

  7. #7
    Registered+
    Join Date
    Jul 2008
    Location
    London
    Posts
    40
    Thanks
    0
    Thanked
    4 times in 4 posts

    Re: Internet randomly stopped working

    I used to have ZoneAlarm on Vista but decided to bite the bullet and switch to ESET Smart Security recently. This has a firewall in it and I have no complaints so far.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Internet connections randomly dies
    By jazzmatazz2623 in forum Networking and Broadband
    Replies: 3
    Last Post: 07-03-2008, 01:59 AM
  2. Pc game stopped working suddenly
    By Cov in forum PC Hardware and Components
    Replies: 7
    Last Post: 01-03-2008, 11:59 PM
  3. Internet explorer and media player (windows apps) not using internet! HELP!
    By EllTheGamer in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 03-12-2006, 11:39 PM
  4. coolbits has stopped working!
    By leeglf in forum PC Hardware and Components
    Replies: 9
    Last Post: 12-11-2006, 01:41 PM
  5. Internet Sharing & Sygate...
    By retroborg in forum Networking and Broadband
    Replies: 0
    Last Post: 14-10-2005, 01:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •