Results 1 to 13 of 13

Thread: Cable Modem works on one pc but not the other.

  1. #1
    Wats ur tale mothergoose?
    Join Date
    Jul 2003
    Location
    Glasgow
    Posts
    882
    Thanks
    1
    Thanked
    3 times in 3 posts
    • Korky's system
      • Motherboard:
      • Abit IP35-Pro
      • CPU:
      • Intel Q6600
      • Memory:
      • 4GB Crucial Ballistix DDR2
      • Storage:
      • 2 x 160GB WD RE2 RAID0
      • Graphics card(s):
      • HD 4870x2
      • PSU:
      • XFX 850W
      • Case:
      • Cheapo
      • Operating System:
      • Windows Vista 32bit
      • Monitor(s):
      • 18" Hanns.G / 42" Panasonic G20
      • Internet:
      • 10Mbit Cable

    Cable Modem works on one pc but not the other.

    Ive had my cable modem (telewest bb) on this computer for like 2 years now and I want to network two computers. I having been trying a HUB but it seems the second PC just wont connect to the net (but does network to this computer) need help with this

    The other thing - out of curiosity I plugged the cable modem straight into the other computer and it cannot seem to find the DHCP address given by telewest when i click repair and still no luck when i set it all up manually. So before I buy a router I want to know why this other bloody pc cant find the address that it needs to get on the net. IS this tied in with the first problem and is there a solution and what are my options.

    Thnx
    Last edited by Korky; 20-03-2004 at 11:38 PM.
    3D Mark 2k1 - 20661

    If you get a customer, or an employee, who thinks he's Charles Bronson, take the butt of your gun and smash their nose in.

  2. #2
    Oh no!I've re-dorkalated! Jiff Lemon's Avatar
    Join Date
    Jul 2003
    Location
    Sunny MK
    Posts
    2,504
    Thanks
    80
    Thanked
    44 times in 41 posts
    The Modem will be locked to the MAC address of the first PC, which explains why it won't be working when you connect it to the second.

    Enable ICS on the orignal machine and you'll be away.

  3. #3
    Wats ur tale mothergoose?
    Join Date
    Jul 2003
    Location
    Glasgow
    Posts
    882
    Thanks
    1
    Thanked
    3 times in 3 posts
    • Korky's system
      • Motherboard:
      • Abit IP35-Pro
      • CPU:
      • Intel Q6600
      • Memory:
      • 4GB Crucial Ballistix DDR2
      • Storage:
      • 2 x 160GB WD RE2 RAID0
      • Graphics card(s):
      • HD 4870x2
      • PSU:
      • XFX 850W
      • Case:
      • Cheapo
      • Operating System:
      • Windows Vista 32bit
      • Monitor(s):
      • 18" Hanns.G / 42" Panasonic G20
      • Internet:
      • 10Mbit Cable
    problem is it says that other computers cant connect to this computer when i choose for it to be the ICS.
    3D Mark 2k1 - 20661

    If you get a customer, or an employee, who thinks he's Charles Bronson, take the butt of your gun and smash their nose in.

  4. #4
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,135
    Thanks
    532
    Thanked
    138 times in 99 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable
    OK, point 1, from the first machine (the one that will connect) use the Telewest self-care site to register the MAC address of the second machine's network card - you can register up to 5, although you can only use one at a time. Once it's a registered MAC, DHCP will allocate an IP address to machine 2 when you plug it in to the cable modem.

    Point 2 - get a router; many of these have a function for cloning the MAC address of a registered card for the external ('Net) interface, so that'd work. Look for one with decent firewall features, and other functions that you might need, like a print server, wireless etc depends on what you need.

  5. #5
    Wats ur tale mothergoose?
    Join Date
    Jul 2003
    Location
    Glasgow
    Posts
    882
    Thanks
    1
    Thanked
    3 times in 3 posts
    • Korky's system
      • Motherboard:
      • Abit IP35-Pro
      • CPU:
      • Intel Q6600
      • Memory:
      • 4GB Crucial Ballistix DDR2
      • Storage:
      • 2 x 160GB WD RE2 RAID0
      • Graphics card(s):
      • HD 4870x2
      • PSU:
      • XFX 850W
      • Case:
      • Cheapo
      • Operating System:
      • Windows Vista 32bit
      • Monitor(s):
      • 18" Hanns.G / 42" Panasonic G20
      • Internet:
      • 10Mbit Cable
    thnx nichomach, any particular routers in mind? not lookin for anythin expensive.
    3D Mark 2k1 - 20661

    If you get a customer, or an employee, who thinks he's Charles Bronson, take the butt of your gun and smash their nose in.

  6. #6
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,135
    Thanks
    532
    Thanked
    138 times in 99 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable
    Well, I get on well with D-Link and Linksys products, Netgear are also good for not too expensive stuff; key stuff would be to look for one with a proper Stateful Packet Inspection firewall built in, for instance:

    http://www.dabs.com/uk/channels/hard...quicklinx=22ZS

    http://www.dabs.com/uk/channels/hard...quicklinx=25D5

  7. #7
    Spodes Henchman unrealrocks's Avatar
    Join Date
    Aug 2003
    Location
    Nottingham UK
    Posts
    2,390
    Thanks
    3
    Thanked
    2 times in 2 posts
    I would 2nd the Lynksys ... had it for ages now and never had a problem. I've seen MAC Cloning in the setup menu but never used it as I don't need to.

    G4 PowerMac - Tiger 10.4 - 512MB RAM
    MacBook - 2Ghz - 1GB RAM - 120GB HDD

    Rotel RC970BX | DBX DriveRack |2x Rotel RB850
    B&W DM640i | Velodyne 1512

  8. #8
    Wats ur tale mothergoose?
    Join Date
    Jul 2003
    Location
    Glasgow
    Posts
    882
    Thanks
    1
    Thanked
    3 times in 3 posts
    • Korky's system
      • Motherboard:
      • Abit IP35-Pro
      • CPU:
      • Intel Q6600
      • Memory:
      • 4GB Crucial Ballistix DDR2
      • Storage:
      • 2 x 160GB WD RE2 RAID0
      • Graphics card(s):
      • HD 4870x2
      • PSU:
      • XFX 850W
      • Case:
      • Cheapo
      • Operating System:
      • Windows Vista 32bit
      • Monitor(s):
      • 18" Hanns.G / 42" Panasonic G20
      • Internet:
      • 10Mbit Cable
    yo unrealrocks what Linksys model do u have?
    3D Mark 2k1 - 20661

    If you get a customer, or an employee, who thinks he's Charles Bronson, take the butt of your gun and smash their nose in.

  9. #9
    Wats ur tale mothergoose?
    Join Date
    Jul 2003
    Location
    Glasgow
    Posts
    882
    Thanks
    1
    Thanked
    3 times in 3 posts
    • Korky's system
      • Motherboard:
      • Abit IP35-Pro
      • CPU:
      • Intel Q6600
      • Memory:
      • 4GB Crucial Ballistix DDR2
      • Storage:
      • 2 x 160GB WD RE2 RAID0
      • Graphics card(s):
      • HD 4870x2
      • PSU:
      • XFX 850W
      • Case:
      • Cheapo
      • Operating System:
      • Windows Vista 32bit
      • Monitor(s):
      • 18" Hanns.G / 42" Panasonic G20
      • Internet:
      • 10Mbit Cable
    just had a look about and i seen this:

    http://www.netgear.co.uk/html/prod_r...band_rp614.htm

    do you think this will do the job, i can get it for £40.
    3D Mark 2k1 - 20661

    If you get a customer, or an employee, who thinks he's Charles Bronson, take the butt of your gun and smash their nose in.

  10. #10
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,135
    Thanks
    532
    Thanked
    138 times in 99 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable
    Well, OK - no SPI though, which I would consider a problem.

  11. #11
    Senior Member
    Join Date
    Aug 2003
    Location
    London
    Posts
    267
    Thanks
    1
    Thanked
    0 times in 0 posts
    I got a Linksys BEFW11S4 and it works perfectly with my blueyonder/telewest broadband ....

    Really easy to use. Ill 3rd the linksys

    m0.

  12. #12
    Wats ur tale mothergoose?
    Join Date
    Jul 2003
    Location
    Glasgow
    Posts
    882
    Thanks
    1
    Thanked
    3 times in 3 posts
    • Korky's system
      • Motherboard:
      • Abit IP35-Pro
      • CPU:
      • Intel Q6600
      • Memory:
      • 4GB Crucial Ballistix DDR2
      • Storage:
      • 2 x 160GB WD RE2 RAID0
      • Graphics card(s):
      • HD 4870x2
      • PSU:
      • XFX 850W
      • Case:
      • Cheapo
      • Operating System:
      • Windows Vista 32bit
      • Monitor(s):
      • 18" Hanns.G / 42" Panasonic G20
      • Internet:
      • 10Mbit Cable
    How big a problem is not having SPI and does that Linksys you recommended with link above have SPI?
    Last edited by Korky; 22-03-2004 at 12:22 AM.
    3D Mark 2k1 - 20661

    If you get a customer, or an employee, who thinks he's Charles Bronson, take the butt of your gun and smash their nose in.

  13. #13
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,135
    Thanks
    532
    Thanked
    138 times in 99 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable
    I don't regard a firewall as a firewall UNLESS it does SPI. See link above for what it does; the Linksys doesn't, hence I'd withdraw that from consideration. The Netgear definitely DOES, however, as does the D-Link DI604, as per DI604 Product info. Me, I'd like the Netgear for the built in print server. Your choice though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cable modem wireless router ?
    By weebroonieuk in forum Retail Therapy and Bargains
    Replies: 6
    Last Post: 16-03-2004, 11:22 PM
  2. Win XP; Cable modem; USB Problem.
    By Mozzer in forum Networking and Broadband
    Replies: 0
    Last Post: 07-01-2004, 07:01 PM
  3. Network won't recognise Modem
    By floppybootstomp in forum Networking and Broadband
    Replies: 1
    Last Post: 14-12-2003, 01:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •