Page 2 of 2 FirstFirst 12
Results 17 to 22 of 22

Thread: 1Gbps network, 100Mbps connection

  1. #17
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,761
    Thanks
    629
    Thanked
    864 times in 730 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre

    Re: 1Gbps network, 100Mbps connection

    Quote Originally Posted by DDY View Post
    10Gbps through my gigabit network apparently;

    Virtual adapter?
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  2. #18
    Registered User
    Join Date
    Mar 2018
    Posts
    1
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 1Gbps network, 100Mbps connection

    I have 300 MBps connection from IPS but i only get 100 on my ethernet speed.
    Modem: ZTA ZXE10 FA F625A
    Router: TP-LINK TL-WR841N
    Cables: Cat5e and Cat6
    Connection speed&duplex is set to 1.0 Gbps Full Duplex.
    Drivers are up to date.

  3. #19
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    33,340
    Thanks
    2,295
    Thanked
    2,482 times in 1,553 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • AMD R9 290 4gig
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Monitor(s):
      • Dual Benq 22" 1680x1050
      • Internet:
      • Zen FTC uber speedy

    Re: 1Gbps network, 100Mbps connection

    Quote Originally Posted by athmany8 View Post
    I have 300 MBps connection from IPS but i only get 100 on my ethernet speed.
    Modem: ZTA ZXE10 FA F625A
    Router: TP-LINK TL-WR841N
    Cables: Cat5e and Cat6
    Connection speed&duplex is set to 1.0 Gbps Full Duplex.
    Drivers are up to date.
    that TP LInk router only supprts 10/100 LAN, not 1000
    https://www.tp-link.com/au/products/...specifications

    so as long as I breathe oxygen you aren't going to get 300MBs across your LAN

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  4. #20
    Senior Member Jonj1611's Avatar
    Join Date
    Jun 2008
    Posts
    2,998
    Thanks
    613
    Thanked
    277 times in 234 posts
    • Jonj1611's system
      • Motherboard:
      • MSI X370 Titanium
      • CPU:
      • Ryzen 7 1700X
      • Memory:
      • 16GB DDR4 3000Mhz
      • Storage:
      • 500GB Samsung 850 EVO, 1 x 1TB, 1 x 2TB
      • Graphics card(s):
      • 8GB EVGA GTX1080 FTW
      • PSU:
      • EVGA 750W SuperNova G2
      • Case:
      • BeQuiet Silent Base 800
      • Operating System:
      • Windows 10 Pro 64-Bit
      • Monitor(s):
      • Acer 31.5" QHD IPS LED
      • Internet:
      • Virgin 350MB

    Re: 1Gbps network, 100Mbps connection

    Interestingly same identical question asked a year ago :-

    http://www.tomshardware.co.uk/answer...-100-mbps.html
    Jon

  5. Received thanks from:

    Zak33 (19-03-2018)

  6. #21
    Monkey Apex's Avatar
    Join Date
    Jul 2003
    Location
    Huddersfield
    Posts
    4,189
    Thanks
    673
    Thanked
    121 times in 76 posts
    • Apex's system
      • Motherboard:
      • Asus Z87M-PLUS
      • CPU:
      • Intel i5-4670K
      • Memory:
      • 16 GiB
      • Storage:
      • 6.0 TiB
      • Graphics card(s):
      • R9 480X
      • PSU:
      • 750
      • Case:
      • Node 804
      • Operating System:
      • Windows 7 64Bit
      • Monitor(s):
      • Dell U2410 24"
      • Internet:
      • 200Mb nTL Cable

    Re: 1Gbps network, 100Mbps connection

    Bot or cut n paste job ?



  7. Received thanks from:

    Zak33 (19-03-2018)

  8. #22
    Registered User
    Join Date
    Apr 2018
    Posts
    1
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: 1Gbps network, 100Mbps connection

    wow that much speed

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •