Page 1 of 2 12 LastLast
Results 1 to 16 of 17

Thread: Packet loss and lag spikes on Nildram

  1. #1
    Blue Army Member spazman's Avatar
    Join Date
    Oct 2003
    Location
    Sonning, Reading, Berks
    Posts
    1,939
    Thanks
    2
    Thanked
    10 times in 9 posts
    • spazman's system
      • Motherboard:
      • Gigabyte DS3
      • CPU:
      • Core 2 Duo E6600 @ 3.2Ghz
      • Memory:
      • 2GB Corsair PC6400
      • Storage:
      • 2 x 320gb RAID 0 , 250gb IDE , 160gb IDE, 400bg USB
      • Graphics card(s):
      • Nvidia 7900GX2
      • PSU:
      • 750watt Enermax
      • Case:
      • Akasa Eclipse
      • Monitor(s):
      • 19" LCD 19" CRT
      • Internet:
      • Be Unlimited

    Packet loss and lag spikes on Nildram

    Anybody here on a Nildram ADSL connection experiencing the same problems. I play online games alot and to say this is frustrating is an understatement. It only started in the last few days, before my ping would be anywhere between 30 and 40. Earlier today the lowest i could manage is 150. Also i find that alot of websites will randomly time out only for them to work geat again a few seconds later. This is driving me insane and help would be much appreciated.

    Spazman
    Last edited by spazman; 18-09-2004 at 06:00 PM.
    NES, SNES, N64, GameCube, Wii, GBA, DS, PSone, PS2, PSP, PS3 60gb, XBOX, XBOX 360, Master System, Game Gear, Mega Drive, Saturn, Dreamcast, PC Engine, Neo Geo CD

  2. #2
    I eats food da_ging's Avatar
    Join Date
    Jul 2003
    Posts
    2,256
    Thanks
    10
    Thanked
    29 times in 24 posts
    • da_ging's system
      • CPU:
      • E5200 @ 3.75Ghz
      • Memory:
      • 4GB kingston HyperX 8500
      • Storage:
      • 2*WD640gb in Raid 0 +500gb 32mb seagate
      • Graphics card(s):
      • BFG GTX 260 Maxcore OC2
      • PSU:
      • Corsair 650w TX
      • Case:
      • Stacker 831 black
      • Operating System:
      • XP Pro
      • Monitor(s):
      • 23" fujitsu 3230t LCD 1920*1080
      • Internet:
      • 8mb
    i had the exact same thing a few week ago and it turned out to be cause my mum had plugged the caller id box in without a filter ,i simply told her off and removed it and all was well again

  3. #3
    Blue Army Member spazman's Avatar
    Join Date
    Oct 2003
    Location
    Sonning, Reading, Berks
    Posts
    1,939
    Thanks
    2
    Thanked
    10 times in 9 posts
    • spazman's system
      • Motherboard:
      • Gigabyte DS3
      • CPU:
      • Core 2 Duo E6600 @ 3.2Ghz
      • Memory:
      • 2GB Corsair PC6400
      • Storage:
      • 2 x 320gb RAID 0 , 250gb IDE , 160gb IDE, 400bg USB
      • Graphics card(s):
      • Nvidia 7900GX2
      • PSU:
      • 750watt Enermax
      • Case:
      • Akasa Eclipse
      • Monitor(s):
      • 19" LCD 19" CRT
      • Internet:
      • Be Unlimited
    Well its not that because we dont have a caller ID box.
    NES, SNES, N64, GameCube, Wii, GBA, DS, PSone, PS2, PSP, PS3 60gb, XBOX, XBOX 360, Master System, Game Gear, Mega Drive, Saturn, Dreamcast, PC Engine, Neo Geo CD

  4. #4
    I eats food da_ging's Avatar
    Join Date
    Jul 2003
    Posts
    2,256
    Thanks
    10
    Thanked
    29 times in 24 posts
    • da_ging's system
      • CPU:
      • E5200 @ 3.75Ghz
      • Memory:
      • 4GB kingston HyperX 8500
      • Storage:
      • 2*WD640gb in Raid 0 +500gb 32mb seagate
      • Graphics card(s):
      • BFG GTX 260 Maxcore OC2
      • PSU:
      • Corsair 650w TX
      • Case:
      • Stacker 831 black
      • Operating System:
      • XP Pro
      • Monitor(s):
      • 23" fujitsu 3230t LCD 1920*1080
      • Internet:
      • 8mb
    have you got anything else thats just been plugged into the phoneline but hasnt got a filter on it? and have you tried unplugging everything from the phoneline except the modem to see if the problem goes away

  5. #5
    Blue Army Member spazman's Avatar
    Join Date
    Oct 2003
    Location
    Sonning, Reading, Berks
    Posts
    1,939
    Thanks
    2
    Thanked
    10 times in 9 posts
    • spazman's system
      • Motherboard:
      • Gigabyte DS3
      • CPU:
      • Core 2 Duo E6600 @ 3.2Ghz
      • Memory:
      • 2GB Corsair PC6400
      • Storage:
      • 2 x 320gb RAID 0 , 250gb IDE , 160gb IDE, 400bg USB
      • Graphics card(s):
      • Nvidia 7900GX2
      • PSU:
      • 750watt Enermax
      • Case:
      • Akasa Eclipse
      • Monitor(s):
      • 19" LCD 19" CRT
      • Internet:
      • Be Unlimited
    We actually have 2 phone lines the ADSL is plugged in to its own line (my sister pays the line rental on that one). Nothing new pluged in, just started out of the blue
    NES, SNES, N64, GameCube, Wii, GBA, DS, PSone, PS2, PSP, PS3 60gb, XBOX, XBOX 360, Master System, Game Gear, Mega Drive, Saturn, Dreamcast, PC Engine, Neo Geo CD

  6. #6
    I eats food da_ging's Avatar
    Join Date
    Jul 2003
    Posts
    2,256
    Thanks
    10
    Thanked
    29 times in 24 posts
    • da_ging's system
      • CPU:
      • E5200 @ 3.75Ghz
      • Memory:
      • 4GB kingston HyperX 8500
      • Storage:
      • 2*WD640gb in Raid 0 +500gb 32mb seagate
      • Graphics card(s):
      • BFG GTX 260 Maxcore OC2
      • PSU:
      • Corsair 650w TX
      • Case:
      • Stacker 831 black
      • Operating System:
      • XP Pro
      • Monitor(s):
      • 23" fujitsu 3230t LCD 1920*1080
      • Internet:
      • 8mb
    looks like you will have to have a chat to nildram about it then

  7. #7
    Blue Army Member spazman's Avatar
    Join Date
    Oct 2003
    Location
    Sonning, Reading, Berks
    Posts
    1,939
    Thanks
    2
    Thanked
    10 times in 9 posts
    • spazman's system
      • Motherboard:
      • Gigabyte DS3
      • CPU:
      • Core 2 Duo E6600 @ 3.2Ghz
      • Memory:
      • 2GB Corsair PC6400
      • Storage:
      • 2 x 320gb RAID 0 , 250gb IDE , 160gb IDE, 400bg USB
      • Graphics card(s):
      • Nvidia 7900GX2
      • PSU:
      • 750watt Enermax
      • Case:
      • Akasa Eclipse
      • Monitor(s):
      • 19" LCD 19" CRT
      • Internet:
      • Be Unlimited
    Really wanted to do that as a last resort. As since they were bought out by Pipex there customer support has gone from excellent to dire.
    NES, SNES, N64, GameCube, Wii, GBA, DS, PSone, PS2, PSP, PS3 60gb, XBOX, XBOX 360, Master System, Game Gear, Mega Drive, Saturn, Dreamcast, PC Engine, Neo Geo CD

  8. #8
    Monkey Apex's Avatar
    Join Date
    Jul 2003
    Location
    Huddersfield
    Posts
    4,400
    Thanks
    818
    Thanked
    201 times in 134 posts
    • Apex's system
      • Motherboard:
      • Asus Z87M-PLUS
      • CPU:
      • Intel i5-4670K
      • Memory:
      • 16 GiB
      • Storage:
      • 6.0 TiB
      • Graphics card(s):
      • R9 480X
      • PSU:
      • 750
      • Case:
      • Node 804
      • Operating System:
      • Windows 7 64Bit
      • Monitor(s):
      • Dell U2410 24"
      • Internet:
      • 200Mb nTL Cable
    guess i won't be going to nildram for my adsl



  9. #9
    Blue Army Member spazman's Avatar
    Join Date
    Oct 2003
    Location
    Sonning, Reading, Berks
    Posts
    1,939
    Thanks
    2
    Thanked
    10 times in 9 posts
    • spazman's system
      • Motherboard:
      • Gigabyte DS3
      • CPU:
      • Core 2 Duo E6600 @ 3.2Ghz
      • Memory:
      • 2GB Corsair PC6400
      • Storage:
      • 2 x 320gb RAID 0 , 250gb IDE , 160gb IDE, 400bg USB
      • Graphics card(s):
      • Nvidia 7900GX2
      • PSU:
      • 750watt Enermax
      • Case:
      • Akasa Eclipse
      • Monitor(s):
      • 19" LCD 19" CRT
      • Internet:
      • Be Unlimited
    Well, the packet loss seems to have sorted itself out (for the time being) but the lag spikes are getting worse. One minute it'll be pinging away at 30 next thinng i know its upto 300+. Looks like Zen internet might be getting a call soon.
    NES, SNES, N64, GameCube, Wii, GBA, DS, PSone, PS2, PSP, PS3 60gb, XBOX, XBOX 360, Master System, Game Gear, Mega Drive, Saturn, Dreamcast, PC Engine, Neo Geo CD

  10. #10
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,923
    Thanks
    2,955
    Thanked
    2,961 times in 1,831 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    funnily enough, Dak from these forums has found his Nildram connection has lowered in quality in the last 2 weeks.

    He used to be able to host IL-2 games with 20 players AND use Team Speak voice comms....but it is not up to the job anymore

    Maybe Pipex taking over Nildram has effected it quickly Maybe they've spread their service a bit thinner

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  11. #11
    Member Trash Man's Avatar
    Join Date
    Jul 2003
    Location
    Oxfordshire
    Posts
    3,771
    Thanks
    103
    Thanked
    46 times in 41 posts
    • Trash Man's system
      • Motherboard:
      • Asus P8Z77-V LE Z77
      • CPU:
      • i5 2550k
      • Memory:
      • 8GB 1600 DDR3
      • Storage:
      • 1 x 128GB Crucial SSD 1 x 1TB Seagate
      • Graphics card(s):
      • 1.5GB 580 GTX
      • PSU:
      • Be Quiet 680W E9
      • Case:
      • CM 830 Stacker
      • Operating System:
      • Windows 7
      • Monitor(s):
      • Dell 2407 x 2
      • Internet:
      • 20mb IDNet ADSL
    Also on Nidlram here. Can't say I have noticed any problems with lag spikes or packet loss over the last few days. Download and upload speeds are still the same level they always have been since I have had the service.

    Living and dying laughing and crying
    Once you have seen it you will never be the same
    Life in the fast lane is just how it seems
    Hard and it is heavy dirty and mean

  12. #12
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,923
    Thanks
    2,955
    Thanked
    2,961 times in 1,831 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    rgr that..err.......I mean Cheers fella.

    Might be just an unlucky week for the people asking a lot from their connections.

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  13. #13
    Sublime HEXUS.net
    Join Date
    Jul 2003
    Location
    The Void.. Floating
    Posts
    11,819
    Thanks
    213
    Thanked
    233 times in 160 posts
    • Stoo's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • 2*Xeon 5450 @ 2.8GHz, 12MB Cache
      • Memory:
      • 32GB 1600MHz FBDIMM
      • Storage:
      • ~ 2.5TB + 4TB external array
      • Graphics card(s):
      • ATI Radeon HD 4870
      • Case:
      • Mac Pro
      • Operating System:
      • OS X 10.7
      • Monitor(s):
      • 24" Samsung 244T Black
      • Internet:
      • Zen Max Pro
    well, pipex/nildram have one less subscriber now, maybe that'll help

    Hopefully I should be swapped over to Zen in the next couple of days, and all I need to do is initiate the regrade to 1Meg
    (\__/)
    (='.'=)
    (")_(")

  14. #14
    adamspestcontrol.co.uk
    Join Date
    Jul 2003
    Location
    Stalking
    Posts
    2,361
    Thanks
    30
    Thanked
    16 times in 10 posts
    Yeah seems to be back on track now CS pings solid at 15 and hosted 16 no probs other night...But fingers crossed I get my phatpipe paid for with work soon

  15. #15
    Senior Member
    Join Date
    Jul 2003
    Location
    Holsworthy, Devon
    Posts
    513
    Thanks
    9
    Thanked
    11 times in 11 posts
    • Ben Rogers's system
      • Motherboard:
      • Asus P8P67 B3
      • CPU:
      • Intel core i5 2500k @ 4400MHz
      • Memory:
      • 12GB DDR3 (8GB Corsair Vengeance 1600MHz)
      • Storage:
      • 60GB OCZ Agility 3 SSD (boot) + 1TB Samsung F3 + 500GB Samsung F1 SATA II
      • Graphics card(s):
      • MSI HD7870 2GB
      • PSU:
      • 650W Coolermaster VX
      • Case:
      • Coolermaster Centurion 5 II
      • Operating System:
      • Windows 7 64 bit SP1
      • Monitor(s):
      • 19" Samsung SyncMaste
      • Internet:
      • 23Mbit / 1.1 Mbit ADSL2
    Getting lag spikes and other stupid stuff now with nildram, just started today...quite annoying.

    Sometimes it's okay, othertimes pings of usual 21ms to jolt, then 100+ then 50 or so then back to normal, hmmm.
    E6850@ 3700MHz / 6GB DDR2 / 500GB SATAII / nVidia 7800 GTX / Lian Li Plus7B

  16. #16
    Blue Army Member spazman's Avatar
    Join Date
    Oct 2003
    Location
    Sonning, Reading, Berks
    Posts
    1,939
    Thanks
    2
    Thanked
    10 times in 9 posts
    • spazman's system
      • Motherboard:
      • Gigabyte DS3
      • CPU:
      • Core 2 Duo E6600 @ 3.2Ghz
      • Memory:
      • 2GB Corsair PC6400
      • Storage:
      • 2 x 320gb RAID 0 , 250gb IDE , 160gb IDE, 400bg USB
      • Graphics card(s):
      • Nvidia 7900GX2
      • PSU:
      • 750watt Enermax
      • Case:
      • Akasa Eclipse
      • Monitor(s):
      • 19" LCD 19" CRT
      • Internet:
      • Be Unlimited
    Mine seems to have sorted itself out, although i still get the odd timeout on webpages. Hope it dosent start again, might have to pay the excess to get line cancelled faster.
    NES, SNES, N64, GameCube, Wii, GBA, DS, PSone, PS2, PSP, PS3 60gb, XBOX, XBOX 360, Master System, Game Gear, Mega Drive, Saturn, Dreamcast, PC Engine, Neo Geo CD

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •