Results 1 to 8 of 8

Thread: network n00b question

  1. #1
    2nd hardest inthe infants
    Join Date
    Jul 2003
    Location
    cardiff
    Posts
    1,139
    Thanks
    13
    Thanked
    12 times in 12 posts

    network n00b question

    evening all - just set up my home network & its 99% there, just one last hurdle!

    i have 2 machines connected via crossover cable, machine 1 runs win2000 pro, machine 2 runs XP pro

    can see machine 2 from machine 1 (as intended) but whenever i try to access anything on machine 2, it asks for a username & password

    i've set the usernames and passwords on both machines to be identical - i've even re-enabled the guest account on machine 2 & tried that, but its not wearing it

    so....what am i doing wrong chaps??
    if it ain't broke...fix it till it is


  2. #2
    Registered+
    Join Date
    Oct 2003
    Location
    North Cornwall, UK
    Posts
    19
    Thanks
    0
    Thanked
    0 times in 0 posts
    Just login to the xp machine over the network as you would if sitting at the machine.. you need a password though. I'm sure i've got around this in the past but I can't do it now either, very annoying...

  3. #3
    c0w
    c0w is offline
    Member
    Join Date
    Aug 2003
    Posts
    80
    Thanks
    0
    Thanked
    0 times in 0 posts
    simpler way is 2 enable the Guest account of the box

    rightclick on MY COMPUTER
    ->> MANAGE
    ->>USERS+GROUPS (i think)

    select the guest account and properties then tick the box that says disable account and then you should have no probs loging in

    c0w

  4. #4
    Senior Member
    Join Date
    Jul 2003
    Location
    Sheffield
    Posts
    529
    Thanks
    1
    Thanked
    0 times in 0 posts
    You have set both comps up on the same workgroup? Neither thinks they are part of a network with a domain?

  5. #5
    Oh no!I've re-dorkalated! Jiff Lemon's Avatar
    Join Date
    Jul 2003
    Location
    Sunny MK
    Posts
    2,504
    Thanks
    80
    Thanked
    44 times in 41 posts
    Enabling the guest account is worrying.....

    Create yourself a duplicate account on each machine. Much safer.

  6. #6
    Ex-PC enthusiast
    Join Date
    Sep 2003
    Location
    Dublin, Ireland
    Posts
    1,089
    Thanks
    0
    Thanked
    0 times in 0 posts
    Disable simple file sharing.
    The Cow by Ogden Nash
    The cow is of the bovine ilk;
    One end is moo, the other, milk.

  7. #7
    Senior Member
    Join Date
    Aug 2003
    Posts
    705
    Thanks
    0
    Thanked
    0 times in 0 posts
    Almost Blub... you want to ENABLE simple file sharing on both PC's so that it wont ask for a password....

    You will need to remove and re-add the shares after doing this for it to work properly...


    Fun Not Frags - www.gsvgaming.net

  8. #8
    2nd hardest inthe infants
    Join Date
    Jul 2003
    Location
    cardiff
    Posts
    1,139
    Thanks
    13
    Thanked
    12 times in 12 posts
    cheers chaps - have had to un-network them for the time being cos i got a workmates PC to fix - will try again shortly
    if it ain't broke...fix it till it is


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •