Results 1 to 13 of 13

Thread: >>> US / UK Backbone Failure - Please read before playing with your settings <<<

  1. #1
    Member
    Join Date
    Jul 2003
    Posts
    163
    Thanks
    4
    Thanked
    1 time in 1 post
    • Chan's system
      • Motherboard:
      • Asus M4A88TD-M EVO
      • CPU:
      • AMD Phenom II X4 955 BlackEdition
      • Memory:
      • 4GB Corsair XMS3, DDR3
      • Graphics card(s):
      • 1GB GTX460
      • PSU:
      • 520W Corsair HX Series Modular
      • Case:
      • Antec 300
      • Operating System:
      • Win 7 Pro
      • Monitor(s):
      • 2x Samsung SyncMaster P2450H 1920x1080

    Having internet Troubles.

    Ok seems somethings wrong when i got home tonight, web is running EXTREMELY slow and 99% of the time when i enter a address and press enter it will display "could not load Search page" and then the site fails to load.

    Whats going on? or could it be related to NTL? i can load the NTL homepage and this site after 20 trys.. bout it

  2. #2
    Member
    Join Date
    Jul 2003
    Location
    North East UK
    Posts
    180
    Thanks
    0
    Thanked
    0 times in 0 posts
    Above.net's atlantic link is down -- meaning no USA Internet for large chunks of the world.

  3. #3
    Drop it like it's hot Howard's Avatar
    Join Date
    Jul 2003
    Location
    Surrey, South East
    Posts
    11,731
    Thanks
    14
    Thanked
    42 times in 39 posts
    • Howard's system
      • Motherboard:
      • Asus P5B
      • CPU:
      • Core2Duo E6420 2.13GHz
      • Memory:
      • 2x1gb OCZ DDR2 6400
      • Storage:
      • 250GB & 500GB Seagate
      • Graphics card(s):
      • Inno3d iChill 7900GS
      • PSU:
      • Antec SmartPower 500W
      • Case:
      • Coolermaster Elite 330
      • Monitor(s):
      • 2x AG Neovo F419
      • Internet:
      • Virgin Media 20mbit
    NTL are having tehnical problems tonight. What a surprise

    Their DNS servers are down, change them to these:

    Primary DNS Server: 212.159.13.49
    Secondary DNS Server: 212.159.13.50

    In your connection properties.
    Home cinema: Toshiba 42XV555DB Full HD LCD | Onkyo TX-SR705 | NAD C352 | Monitor Audio Bronze B2 | Monitor Audio Bronze C | Monitor Audio Bronze BFX | Yamaha NSC120 | BK Monolith sub | Toshiba HD-EP35 HD-DVD | Samsung BD-P1400 BluRay Player | Pioneer DV-575 | Squeezebox3 | Virgin Media V+ Box
    PC: Asus P5B | Core2duo 2.13GHz | 2GB DDR2 PC6400 | Inno3d iChill 7900GS | Auzentech X-Plosion 7.1 | 250GB | 500GB | NEC DVDRW | Dual AG Neovo 19"
    HTPC: | Core2Duo E6420 2.13GHz | 2GB DDR2 | 250GBx2 | Radeon X1300 | Terratec Aureon 7.1 | Windows MCE 2005
    Laptop: 1.5GHz Centrino | 512MB | 60GB | 15" Wide TFT | Wifi | DVDRW


  4. #4
    Cable Guy Jonny M's Avatar
    Join Date
    Jul 2003
    Location
    Loughborough Uni
    Posts
    4,263
    Thanks
    0
    Thanked
    4 times in 1 post
    Most people's problems are being caused by the backbone failure.

    Temporarily stickied.

  5. #5
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Posts
    14,279
    Thanks
    293
    Thanked
    840 times in 475 posts
    Well, I can get to a site that I know is hosted at Rackshack, and pretty quick loading too, so I presume it's sorted now.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  6. #6
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,174
    Thanks
    737
    Thanked
    1,611 times in 1,047 posts
    UK sites seem to be working for me fine - others are iffy at best still.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  7. #7
    '~'+'~' Enverex's Avatar
    Join Date
    Oct 2003
    Location
    West Midlands
    Posts
    904
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Enverex's system
      • Motherboard:
      • Gigabyte H77n-WiFi
      • CPU:
      • Intel i5-3570K with Scythe Shuriken
      • Memory:
      • 16GB Crucial Ballistix Tactical 1600Mhz
      • Storage:
      • Samsung 840 500GB SSD
      • Graphics card(s):
      • MSI GTX 670 2GB OC Power Edition
      • PSU:
      • EVGA SuperNOVA 550W G2
      • Case:
      • Silverstone Sugo SG11
      • Operating System:
      • Windows 10 Pro 64bit
      • Monitor(s):
      • LG 42LW550T 42" TV
      • Internet:
      • BT Infinity
    Been browsing globally all night. Not had any problems.

    NS

  8. #8
    Member
    Join Date
    Nov 2003
    Location
    North UK
    Posts
    73
    Thanks
    0
    Thanked
    0 times in 0 posts
    I've had a few problems with UK sites and I'm in the UK, with Broadband from Freeserve (just for a free trial )

    We knew about this at work from about 6 as we were inundated with calls (I work for BT BB THD)
    "Tell the lie, enforce the lie, become the lie, make others believe the lie and then the lie will become a truth."
    -Adolph Hitler 1938

    [01:36] <Tim_CatBurglar> do u live in a field? with ebay access


    ..:: www.fya-lan.co.uk ::: UKLANS ::: Northern Lan parties! ::: MAKE MONEY READING EMAIL! ::..
    Contact me on:
    QuakeNET #digital-harmony #fya-lan #squashedtoiletroll #madmod #fraggedyourass
    Internet Tel Number: 07905 029 315 Spam me: mr_s_t_roll@hotmail.comEmail Me

  9. #9
    Furry Shorty's Avatar
    Join Date
    Jul 2003
    Location
    Manchester, UK
    Posts
    1,237
    Thanks
    1
    Thanked
    2 times in 2 posts
    Not every ISP routes their traffic through above.net and some have more than one connection out to the backbone. Some have no problems at all (I switched DNS servers to resolve my NTL hiccups).

    Just depends on who your ISP buys their bandwidth from
    "In a world without walls and fences, who needs Windows and Gates?"

  10. #10
    Confused...
    Join Date
    Jul 2003
    Location
    3.2 GHz
    Posts
    396
    Thanks
    0
    Thanked
    0 times in 0 posts
    • hotpurple's system
      • Motherboard:
      • Asus P5Q Pro
      • CPU:
      • Core 2 Quad Q6600
      • Memory:
      • 8Gb Corsair XMS PC6400
      • Storage:
      • 640 GB Samsung Spinpoint F1
      • Graphics card(s):
      • HD 4850 Passive
      • PSU:
      • 580W Hiper
      • Case:
      • Antec P180
      • Operating System:
      • Windows 7 X64
      • Monitor(s):
      • Samsung 223BW
      • Internet:
      • What's the internet?
    Yes, I had this problem too. Seems to be sorted now though
    I own a PC that changes regularly, so I don't bother putting anything in here...

  11. #11
    Member
    Join Date
    Jul 2003
    Posts
    95
    Thanks
    0
    Thanked
    0 times in 0 posts
    this was a major pain in the ass for me
    as I was hoping to buy some stuff on ebay...
    BAH

  12. #12
    '~'+'~' Enverex's Avatar
    Join Date
    Oct 2003
    Location
    West Midlands
    Posts
    904
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Enverex's system
      • Motherboard:
      • Gigabyte H77n-WiFi
      • CPU:
      • Intel i5-3570K with Scythe Shuriken
      • Memory:
      • 16GB Crucial Ballistix Tactical 1600Mhz
      • Storage:
      • Samsung 840 500GB SSD
      • Graphics card(s):
      • MSI GTX 670 2GB OC Power Edition
      • PSU:
      • EVGA SuperNOVA 550W G2
      • Case:
      • Silverstone Sugo SG11
      • Operating System:
      • Windows 10 Pro 64bit
      • Monitor(s):
      • LG 42LW550T 42" TV
      • Internet:
      • BT Infinity
    Originally posted by DizMatt
    this was a major pain in the ass for me
    as I was hoping to buy some stuff on ebay...
    BAH
    Could have dialed up to a pay-per-minute ISP for a few hours, would have worked quite well....

    NS

  13. #13
    Senior Member
    Join Date
    Aug 2003
    Location
    Just over the hill
    Posts
    585
    Thanks
    1
    Thanked
    4 times in 3 posts
    • shamus21's system
      • Motherboard:
      • GigaByte GA-Z68AP-D3
      • CPU:
      • 2500k @ 4.8
      • Memory:
      • 16gb Timings 9-9-9-24
      • Storage:
      • 60GB Vertex 3 SSD Boot - Samsung 256GB 830 SSD GameFile & 1TB WD1002FAEX Caviar Black BackUp
      • Graphics card(s):
      • MSI GTX 580
      • PSU:
      • Enermax Infinity 720W
      • Case:
      • Thermaltake Armour Super Tower
      • Operating System:
      • Win7 64 bit Home Premium
      • Monitor(s):
      • Dell 2407 wfp
      • Internet:
      • Crap
    Had the same problem with virgin all night tuesday but the pay as you go worked fine and very fast. must be rerouting. Don`t think i will get a refund some how.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •