Results 1 to 9 of 9

Thread: Help!! My Franky-stein PC is possessed!!

  1. #1
    Senior Member
    Join Date
    Jul 2004
    Posts
    810
    Thanks
    6
    Thanked
    23 times in 10 posts

    Help!! My Franky-stein PC is possessed!!

    Help...this is doing my nuts off.

    Everytime i switch off my pc, it somehow switches itself back on. I shut down...then a random duration after, the pc switches itself back on.

    Sometimes it's straight after. Sometimes it's 5 mins....sometimes after i leave the room. But it switches on all the time.

    I have to switch off the power supply or unplug to stop the ghost of my pc past from reappearing.

    Do you think i have a hacker watchign me?? The pc is connected to a router which is always on and connected to the internet....

    At first i thought i was losing my mind as to whether or not i have been shutting down....doing my head in.


    Thanks all.

    p.s: should i get a exorcist?

  2. #2
    its all clear now
    Join Date
    Jul 2006
    Posts
    1,251
    Thanks
    60
    Thanked
    19 times in 17 posts
    • No.72's system
      • Motherboard:
      • commando
      • CPU:
      • e6300 3.50ghz artic 7
      • Memory:
      • 4gb corsair red tracers
      • Storage:
      • 320gb RAID0
      • Graphics card(s):
      • 4870XT
      • PSU:
      • 620 watt corsair
      • Case:
      • coolmaster 831 SE orange
      • Monitor(s):
      • 2407WFP AO4
      • Internet:
      • 10 meg virgin
    Quote Originally Posted by psychy View Post
    Help...this is doing my nuts off.

    Everytime i switch off my pc, it somehow switches itself back on. I shut down...then a random duration after, the pc switches itself back on.

    Sometimes it's straight after. Sometimes it's 5 mins....sometimes after i leave the room. But it switches on all the time.

    I have to switch off the power supply or unplug to stop the ghost of my pc past from reappearing.

    Do you think i have a hacker watchign me?? The pc is connected to a router which is always on and connected to the internet....

    At first i thought i was losing my mind as to whether or not i have been shutting down....doing my head in.


    Thanks all.

    p.s: should i get a exorcist?

    lol, it happened with my corsair psu when I first got it, I would be asleep in the middle of the night and it would turn the pc on, waking me up. I just pulled the power cord out and pressed the power on switch to get rid of the last bit of current/power and it did the trick.

  3. #3
    Senior Member
    Join Date
    Aug 2005
    Location
    Surrey
    Posts
    299
    Thanks
    3
    Thanked
    4 times in 4 posts
    My PSU did this before it finally went to PSU Heaven

  4. #4
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Faulty switch on the case?

    Power management problem in the bios?

    PSU faulty?

    Im going for the switch.

  5. #5
    Senior Member
    Join Date
    Jul 2004
    Posts
    810
    Thanks
    6
    Thanked
    23 times in 10 posts
    The switch was fine prior to my rebuild a month ago. In fact, it has been doing this since i rebuilt it.......hmmm....

    conincidence? i dont think so....i it mean i have to tear the b!tch up again and mess with it. I honestly cannae be bothered...and too busy in fact.

    ARGHH!!

  6. #6
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,836
    Thanks
    645
    Thanked
    871 times in 735 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre
    Any WOL (Wake on LAN) feature enabled in the BIOS?

    Power on from spacebar?

    etc etc
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  7. #7
    Pedandic mo-fo IAmATeaf's Avatar
    Join Date
    Jul 2006
    Location
    South of the Watford Gap!
    Posts
    896
    Thanks
    0
    Thanked
    11 times in 11 posts
    • IAmATeaf's system
      • Motherboard:
      • Asus P5Q Deluxe
      • CPU:
      • Q6600@3.25
      • Memory:
      • 4 x 2GB Corsair 6400C5DHX XMS2
      • Storage:
      • 2 x 0.5TB 7200.12, 2 x 1.5TB 7200.11
      • Graphics card(s):
      • Gigabyte GTX460 OC
      • PSU:
      • Corsair HX520
      • Case:
      • Lian Li PC6089B
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • Samsung T240 24"
      • Internet:
      • 6Mb ADSL Max
    Would be worth checking the Wake On LAN setting but normally you'd need a magic wake up packet broadcast on the LAN to get the PC to respond.

  8. #8
    radix lecti dave87's Avatar
    Join Date
    Sep 2005
    Location
    England
    Posts
    12,806
    Thanks
    657
    Thanked
    931 times in 634 posts
    • dave87's system
      • Motherboard:
      • Asus
      • CPU:
      • i5 3470k under Corsair H80 WC
      • Memory:
      • 8gb DDR3
      • Storage:
      • 240gb SSD + 120gb SSD
      • Graphics card(s):
      • Asus HD7950
      • PSU:
      • XFX 600w Modular
      • Case:
      • Lian Li PC-A05FNB + Acoustipack
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 2x Dell S2309W (1920x1080)
      • Internet:
      • BT Infinity Option 2
    I'm thinking there's a short on the connection to the PWR_ON connector - dodgy switch perhaps?

  9. #9
    Senior Member this_is_gav's Avatar
    Join Date
    Dec 2005
    Location
    Alnwick, Northumberland
    Posts
    4,835
    Thanks
    175
    Thanked
    246 times in 213 posts
    • this_is_gav's system
      • Motherboard:
      • DFI DK X58-T3eH6
      • CPU:
      • Intel i7 920
      • Memory:
      • 12GB Corsair 1333MHz C9
      • Storage:
      • 2xRaptor 150GB (RAID0 300GB), 2.5TB permanent storage
      • Graphics card(s):
      • Nvidia GTX 560 Ti 1GB
      • PSU:
      • Seasonic X-series
      • Case:
      • Lian-Li A70B
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 8M ADSL24
    If that were the case, wouldn't an ATX PC start to equally randomly shut down in Windows too? I was thinking the same though, after a similar thing with my HTPC, but that was when I was building it and my botched wiring was causing issues on start up (was just a temporary check of things before I installed an OS).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VBA -> DoCmd.Close is possessed!
    By Dougal in forum Software
    Replies: 14
    Last Post: 19-08-2005, 10:36 AM
  2. Possessed Rubber Ducky from Hell, Returns!
    By retroborg in forum General Discussion
    Replies: 7
    Last Post: 25-07-2004, 02:22 PM
  3. Frank Skinner Show!
    By XTR in forum General Discussion
    Replies: 5
    Last Post: 28-10-2003, 02:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •