Results 1 to 9 of 9

Thread: X-fi software.

  1. #1
    Senior Citizen.
    Join Date
    Aug 2006
    Location
    isle of wight
    Posts
    678
    Thanks
    8
    Thanked
    21 times in 14 posts
    • daza's system
      • Motherboard:
      • DFI P35 (the green one)
      • CPU:
      • X3210 @ 3.6ghz 1.38v
      • Memory:
      • OCZ Sli PC8500 @ 1050 mhz
      • Storage:
      • 6x 160gb hitachi Deskstars.
      • Graphics card(s):
      • 8800GTS (640mb) @ 630/2000
      • PSU:
      • 750w Corsair PSU
      • Case:
      • Lian LI V2000
      • Monitor(s):
      • 2x 19" daewoo @ 1440x900
      • Internet:
      • 8meg BT.

    X-fi software.

    Ok so I've got my oem x-fi Xtreme Music up and running well sort of, I've downloaded the bog standard drivers found at scan, and thats about it but I'm after this piece of software but cant for the life of me figure out where to get it from??

    So anyone know where I can find it.
    Last edited by daza; 06-03-2007 at 03:54 PM.

  2. #2
    Senior Member this_is_gav's Avatar
    Join Date
    Dec 2005
    Location
    Alnwick, Northumberland
    Posts
    4,835
    Thanks
    175
    Thanked
    246 times in 213 posts
    • this_is_gav's system
      • Motherboard:
      • DFI DK X58-T3eH6
      • CPU:
      • Intel i7 920
      • Memory:
      • 12GB Corsair 1333MHz C9
      • Storage:
      • 2xRaptor 150GB (RAID0 300GB), 2.5TB permanent storage
      • Graphics card(s):
      • Nvidia GTX 560 Ti 1GB
      • PSU:
      • Seasonic X-series
      • Case:
      • Lian-Li A70B
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 8M ADSL24
    Did you get a CD with the card? I assume not if Scan are posting a link to the drivers, but worth a shot.

    Knowing Creative, without the software installed off the CD, you've little hope of installing anything other than the drivers and the Audio Console.

  3. #3
    Senior Citizen.
    Join Date
    Aug 2006
    Location
    isle of wight
    Posts
    678
    Thanks
    8
    Thanked
    21 times in 14 posts
    • daza's system
      • Motherboard:
      • DFI P35 (the green one)
      • CPU:
      • X3210 @ 3.6ghz 1.38v
      • Memory:
      • OCZ Sli PC8500 @ 1050 mhz
      • Storage:
      • 6x 160gb hitachi Deskstars.
      • Graphics card(s):
      • 8800GTS (640mb) @ 630/2000
      • PSU:
      • 750w Corsair PSU
      • Case:
      • Lian LI V2000
      • Monitor(s):
      • 2x 19" daewoo @ 1440x900
      • Internet:
      • 8meg BT.
    Yeah I kind guessed that after doing abit of googling, but I went on a mammoth search in the creative forums and found and ISO to download of the cd that comes with the retail version so I'm installing that now, happy bunny

  4. #4
    Senior Member this_is_gav's Avatar
    Join Date
    Dec 2005
    Location
    Alnwick, Northumberland
    Posts
    4,835
    Thanks
    175
    Thanked
    246 times in 213 posts
    • this_is_gav's system
      • Motherboard:
      • DFI DK X58-T3eH6
      • CPU:
      • Intel i7 920
      • Memory:
      • 12GB Corsair 1333MHz C9
      • Storage:
      • 2xRaptor 150GB (RAID0 300GB), 2.5TB permanent storage
      • Graphics card(s):
      • Nvidia GTX 560 Ti 1GB
      • PSU:
      • Seasonic X-series
      • Case:
      • Lian-Li A70B
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 8M ADSL24
    Quote Originally Posted by daza View Post
    Yeah I kind guessed that after doing abit of googling, but I went on a mammoth search in the creative forums and found and ISO to download of the cd that comes with the retail version so I'm installing that now, happy bunny


    I was going to suggest that, but wondered if it was bordering on breaking rules. But if the Creative forums themselves are linking to the ISO, there can't be many problems.

  5. #5
    Senior Citizen.
    Join Date
    Aug 2006
    Location
    isle of wight
    Posts
    678
    Thanks
    8
    Thanked
    21 times in 14 posts
    • daza's system
      • Motherboard:
      • DFI P35 (the green one)
      • CPU:
      • X3210 @ 3.6ghz 1.38v
      • Memory:
      • OCZ Sli PC8500 @ 1050 mhz
      • Storage:
      • 6x 160gb hitachi Deskstars.
      • Graphics card(s):
      • 8800GTS (640mb) @ 630/2000
      • PSU:
      • 750w Corsair PSU
      • Case:
      • Lian LI V2000
      • Monitor(s):
      • 2x 19" daewoo @ 1440x900
      • Internet:
      • 8meg BT.
    Yeah I know, well got it installed and everything works fine just waiting for the z-5500 to annoy the neighbours tomorrow

  6. #6
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media
    Creative have a link to the ISO ?

    That's pretty good actually

  7. #7
    Senior Citizen.
    Join Date
    Aug 2006
    Location
    isle of wight
    Posts
    678
    Thanks
    8
    Thanked
    21 times in 14 posts
    • daza's system
      • Motherboard:
      • DFI P35 (the green one)
      • CPU:
      • X3210 @ 3.6ghz 1.38v
      • Memory:
      • OCZ Sli PC8500 @ 1050 mhz
      • Storage:
      • 6x 160gb hitachi Deskstars.
      • Graphics card(s):
      • 8800GTS (640mb) @ 630/2000
      • PSU:
      • 750w Corsair PSU
      • Case:
      • Lian LI V2000
      • Monitor(s):
      • 2x 19" daewoo @ 1440x900
      • Internet:
      • 8meg BT.
    Not entirely its in there forums which a member uploaded to another site but still took me a good 4 hours to dig through but I was determined to find it. If anyone in future wants the address pm me because I dont break rules

  8. #8
    Senior Member
    Join Date
    Jul 2005
    Location
    Dorset, UK
    Posts
    352
    Thanks
    0
    Thanked
    0 times in 0 posts
    Can't see there Vista drivers though for the extreme music only the gamer etc.

  9. #9
    Senior Member
    Join Date
    Nov 2006
    Posts
    569
    Thanks
    33
    Thanked
    16 times in 13 posts
    • Gibbo's system
      • Motherboard:
      • Asus P5QL-E
      • CPU:
      • Q9550 4x2.833GHz with Noctua NHU12 cooler
      • Memory:
      • Corsair 2x2Gb TwinX DDR2 XMS2, PC2-8500 (1066)
      • Storage:
      • 2 x 250GB SATA 1 x 120GB PATA 1 x 80GB PATA
      • Graphics card(s):
      • Palit 9800GT 512Mb - - Soundcard: RME HDSP9632
      • PSU:
      • Tagan BZ700
      • Case:
      • Antec TX1050
      • Operating System:
      • XP Pro Sp3
      • Monitor(s):
      • Iiyama PLE2200WSB
      • Internet:
      • Orange [:eek:] 8meg running @ 5288kbps last time I tested it http://www.speedtest.net
    EEEEWW Creative....yeeeuucch!!

    Asus P5QL-E : Intel Q9550 : Noctua NH-U12P : DDR2 2 x 2048MB 1066 Corsair : Palit 9800GT 512Mb : Iiyama PLE2200WS-B : RME HDSP9632[a proper musician's card] : 2 x SATA 7200rpm 250GB : 1 x 7200rpm IDE 120GB : 1 x 7200rpm IDE 80GB : Iomega 34290 1TB eSATA storage : Pioneer DVR-216DBK : Antec TX1050 case : TAGAN TG700BZ PSU : MOTU MTPAV MIDI interface/time clock : Behringer BCR2000 : SONAR 7PE : Reason3 : ReFX Nexus : ReFX Vanguard : NI Battery3 : JP-8080 : D-50 : D-10

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mechcommander 2
    By Lee H in forum Gaming
    Replies: 3
    Last Post: 23-03-2006, 05:59 PM
  2. Cut software piracy, boost UK economy?
    By Trippledence in forum Question Time
    Replies: 14
    Last Post: 20-12-2005, 04:29 PM
  3. Linux - Install Java
    By nvening in forum Software
    Replies: 41
    Last Post: 20-12-2005, 03:14 PM
  4. Software devs still not doing their jobs right!
    By aidanjt in forum PC Hardware and Components
    Replies: 46
    Last Post: 08-08-2005, 06:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •