Page 1 of 2 12 LastLast
Results 1 to 16 of 17

Thread: This can't be good...

  1. #1
    IBM
    IBM is offline
    there but for the grace of God, go I IBM's Avatar
    Join Date
    Dec 2003
    Location
    West London
    Posts
    4,187
    Thanks
    149
    Thanked
    244 times in 145 posts
    • IBM's system
      • Motherboard:
      • Asus P5K Deluxe
      • CPU:
      • Intel E6600 Core2Duo 2.40GHz
      • Memory:
      • 2x2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR2 PC2-6400
      • Storage:
      • 150G WD SATA 10k RAPTOR, 500GB WD SATA Enterprise
      • Graphics card(s):
      • Leadtek NVIDIA GeForce PX8800GTS 640MB
      • PSU:
      • CORSAIR HX 620W MODULAR PSU
      • Case:
      • Antec P182 Black Case
      • Monitor(s):
      • Dell 2407WPF A04
      • Internet:
      • domestic zoom

    This can't be good...

    'Kay, can't afford a new rig, so thought I'd try OC my Athlon 3400+. Haven't really tried before 'cause it's always been enough grunt for what I do, but after reading up on Clunk's now legendary efforts, I thought I'd have a play around. Also that I'd read the 3400+ wasn't much of an overclocker.

    So before getting going I got hold of Motherboard Monitor 5 (friend recommendation) which told me my CPU temp was 66C (in red, worryingly) and case temp at 47C. This seemed high for a CPU at rest (not benchmarking or anything). So read up and got a copy of Core Temp, which started off telling me the temp was 84C which has now calmed to a positively balmy 74C.

    This seems hot. Am I right, or just over reacting?
    sig removed by Zak33

  2. #2
    Bows out! CAT-THE-FIFTH's Avatar
    Join Date
    Aug 2006
    Location
    Hopefully somewhere less backstabby
    Posts
    28,789
    Thanks
    3,203
    Thanked
    4,456 times in 3,442 posts
    • CAT-THE-FIFTH's system
      • Motherboard:
      • Less E-PEEN
      • CPU:
      • Massive E-PEEN
      • Memory:
      • RGB E-PEEN
      • Storage:
      • Not in any order
      • Graphics card(s):
      • EVEN BIGGER E-PEEN
      • PSU:
      • OVERSIZED
      • Case:
      • UNDERSIZED
      • Operating System:
      • DOS 6.22
      • Monitor(s):
      • NOT USUALLY ON....WHEN I POST
      • Internet:
      • FUNCTIONAL
    It seems a bit too high IMHO!! We are talking about an Athlon 64 and NOT a Pentium 4! I would try reinstalling the cooler with some good thermal compound and/or improving your case ventilation!!

  3. #3
    IBM
    IBM is offline
    there but for the grace of God, go I IBM's Avatar
    Join Date
    Dec 2003
    Location
    West London
    Posts
    4,187
    Thanks
    149
    Thanked
    244 times in 145 posts
    • IBM's system
      • Motherboard:
      • Asus P5K Deluxe
      • CPU:
      • Intel E6600 Core2Duo 2.40GHz
      • Memory:
      • 2x2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR2 PC2-6400
      • Storage:
      • 150G WD SATA 10k RAPTOR, 500GB WD SATA Enterprise
      • Graphics card(s):
      • Leadtek NVIDIA GeForce PX8800GTS 640MB
      • PSU:
      • CORSAIR HX 620W MODULAR PSU
      • Case:
      • Antec P182 Black Case
      • Monitor(s):
      • Dell 2407WPF A04
      • Internet:
      • domestic zoom
    It's alright, Core Temp is telling me it's now 94C....what fun....be back when I've figured out why it's so hot....
    sig removed by Zak33

  4. #4
    Ask me stuff
    Join Date
    Feb 2007
    Posts
    768
    Thanks
    8
    Thanked
    1 time in 1 post
    • DecomposingStar's system
      • Motherboard:
      • Asus P5K Premium Wifi
      • CPU:
      • E6400 C2D Intel @ OC'd to 2.91ghz
      • Memory:
      • 4x 1GB OCZ Platinum Edition (800mhz - 4/4/12) (32bit Vista runs it at 3.3gb)
      • Storage:
      • 1 Maxtor DiamondMax 80gb HDD, 1x Western Caviar 250gb HDD
      • Graphics card(s):
      • ATI 2900XT HIS Oc'd 810/899
      • PSU:
      • 670W HiperPower
      • Case:
      • Antec 900 - Customised.
      • Monitor(s):
      • Hanns.G 19" HW191D
      • Internet:
      • 2mb NTL/Virgin
    another 6c and you can fry and egg (or something...)

    not good!

  5. #5
    Senior Member Max Tractor's Avatar
    Join Date
    Jan 2006
    Posts
    1,248
    Thanks
    44
    Thanked
    41 times in 38 posts
    • Max Tractor's system
      • Motherboard:
      • Biostar TA890GXE
      • CPU:
      • 95w 1055T@x4-3.5Ghz-1.15v
      • Memory:
      • Samsung Green 30nm low voltage 2x4GB@1.26v
      • Storage:
      • Corsair 3 60GB-Sandisk Extreme 240GB
      • Graphics card(s):
      • 7850 2GB
      • PSU:
      • Seasonic SS-1050XM
      • Case:
      • Coolermaster elite 120(Modd)
      • Monitor(s):
      • BenQ EW2430
    yes way to hot if the reading is correct, have you pulled the side to check the fan is spinning, and how much volts have you got pumping through the cpu

  6. #6
    Member
    Join Date
    Feb 2007
    Posts
    53
    Thanks
    0
    Thanked
    0 times in 0 posts
    That does seem very hot. Are you using the stock cooler, or an aftermarket one?

  7. #7
    IBM
    IBM is offline
    there but for the grace of God, go I IBM's Avatar
    Join Date
    Dec 2003
    Location
    West London
    Posts
    4,187
    Thanks
    149
    Thanked
    244 times in 145 posts
    • IBM's system
      • Motherboard:
      • Asus P5K Deluxe
      • CPU:
      • Intel E6600 Core2Duo 2.40GHz
      • Memory:
      • 2x2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR2 PC2-6400
      • Storage:
      • 150G WD SATA 10k RAPTOR, 500GB WD SATA Enterprise
      • Graphics card(s):
      • Leadtek NVIDIA GeForce PX8800GTS 640MB
      • PSU:
      • CORSAIR HX 620W MODULAR PSU
      • Case:
      • Antec P182 Black Case
      • Monitor(s):
      • Dell 2407WPF A04
      • Internet:
      • domestic zoom
    laptops are great aren't they?

    Okay, so the fan is spinning, and the volts are set to default, so absolute minimum I expect.

    I've got a lot of dust sitting on my Zalman CNPS7000-ALCU Super Flower Cooler, so I'll pull it off first thing tomorrow and give it a good clean, and probably replace the thermal compound just to be on the safe side.

    I've just replaced my PSU with something cheap which seems to be running very hot, but not enough to contribute to this kind of heat. Funny thing is that I've been having CPU overheat errors on reboots and just figured it's been a glitch or result of heavy 3D, rendering or encoding. But this has been going back more than a year which makes me wonder what kind of strain I've been putting the CPU under.

    Least I know I've got a little wiggle room with temp when I start OC again

    I'll let you know how things are going.
    sig removed by Zak33

  8. #8
    Member
    Join Date
    Feb 2007
    Posts
    53
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by ibm View Post
    I've just replaced my PSU with something cheap which seems to be running very hot, but not enough to contribute to this kind of heat.
    It may be unrelated to this problem, but cheap PSUs are NEVER a good thing, and if it's running hot I'd be very concerned.

  9. #9
    Registered+
    Join Date
    Dec 2005
    Location
    England
    Posts
    59
    Thanks
    6
    Thanked
    0 times in 0 posts
    • Kiro-San's system
      • Motherboard:
      • Asus P5Q Turbo
      • CPU:
      • Intel QX6700 @ 3.0 Ghz (9x333)
      • Memory:
      • OCZ Gold Edition 4GB PC2-6400C5
      • Storage:
      • OCZ Vertex 2E 60GB - 300GB WD Velociraptor - 1TB HGST 7K1000 - 1TB WD Caviar Black
      • Graphics card(s):
      • Radeon 5870
      • PSU:
      • Enermax Galaxy 850w
      • Case:
      • Lian Li A71B
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • Dell 2407
      • Internet:
      • BT ADSL MAX
    Quote Originally Posted by Girdag View Post
    It may be unrelated to this problem, but cheap PSUs are NEVER a good thing, and if it's running hot I'd be very concerned.
    Completely agree with that. The PSU is something you never skimp on. You should always make sure you get a quality make. As for you HSF, if it is clogged with dust that that's very likely to be the reason your CPU is nearly ready to boil water I'd take your whole PC apart and clean the thing. Preferably outside and using a can of compressed air. Remember, dust is the enemy! Thank god for the filters on P180.


    <+pihlopase> Jesus Saves
    <@jbroome> pases to moses, SCOOOOORE

  10. #10
    Ask me stuff
    Join Date
    Feb 2007
    Posts
    768
    Thanks
    8
    Thanked
    1 time in 1 post
    • DecomposingStar's system
      • Motherboard:
      • Asus P5K Premium Wifi
      • CPU:
      • E6400 C2D Intel @ OC'd to 2.91ghz
      • Memory:
      • 4x 1GB OCZ Platinum Edition (800mhz - 4/4/12) (32bit Vista runs it at 3.3gb)
      • Storage:
      • 1 Maxtor DiamondMax 80gb HDD, 1x Western Caviar 250gb HDD
      • Graphics card(s):
      • ATI 2900XT HIS Oc'd 810/899
      • PSU:
      • 670W HiperPower
      • Case:
      • Antec 900 - Customised.
      • Monitor(s):
      • Hanns.G 19" HW191D
      • Internet:
      • 2mb NTL/Virgin
    The PSU could be pumping a bunch of unwanted volts into your components... not good. Give another PSU a go, or buy a new one.

    Do a nice clean up and try get your cables tidy while you're at it to increase airflow. Try and understand where your air flow is going, and needs to be going to (ie, in past the HDD's/PCI slots/CPU and out the back/top exhaust) and make it happen.

  11. #11
    IBM
    IBM is offline
    there but for the grace of God, go I IBM's Avatar
    Join Date
    Dec 2003
    Location
    West London
    Posts
    4,187
    Thanks
    149
    Thanked
    244 times in 145 posts
    • IBM's system
      • Motherboard:
      • Asus P5K Deluxe
      • CPU:
      • Intel E6600 Core2Duo 2.40GHz
      • Memory:
      • 2x2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR2 PC2-6400
      • Storage:
      • 150G WD SATA 10k RAPTOR, 500GB WD SATA Enterprise
      • Graphics card(s):
      • Leadtek NVIDIA GeForce PX8800GTS 640MB
      • PSU:
      • CORSAIR HX 620W MODULAR PSU
      • Case:
      • Antec P182 Black Case
      • Monitor(s):
      • Dell 2407WPF A04
      • Internet:
      • domestic zoom
    Unfortunately the cheap PSU was a loan after my old PSU went belly up, and I wouldn't have done it except I can't afford a new one atm.

    Anyway, pulled the rig to pieces....guess what, dust everywhere....I'll post some pics in a minute...

    Chip still seems to be running high though. What kind of temps do you think I can expect from an Athlon 64 3400+ (clawhammer)?

    Core Temp tells me it's anywhere between 49C and 59C, while Motherboard Monitor 5 puts me solidly at 49C with a case temp of 35.
    sig removed by Zak33

  12. #12
    radix lecti dave87's Avatar
    Join Date
    Sep 2005
    Location
    England
    Posts
    12,806
    Thanks
    657
    Thanked
    931 times in 634 posts
    • dave87's system
      • Motherboard:
      • Asus
      • CPU:
      • i5 3470k under Corsair H80 WC
      • Memory:
      • 8gb DDR3
      • Storage:
      • 240gb SSD + 120gb SSD
      • Graphics card(s):
      • Asus HD7950
      • PSU:
      • XFX 600w Modular
      • Case:
      • Lian Li PC-A05FNB + Acoustipack
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • 2x Dell S2309W (1920x1080)
      • Internet:
      • BT Infinity Option 2
    Clawhammers run hotter than venices iirc, but I think mid to high 40s is what you should be aiming for.

    Are you using the stock HSF? If so one possibility is getting the Arctic Cooling Freezer, should drop your temps a bit

  13. #13
    IBM
    IBM is offline
    there but for the grace of God, go I IBM's Avatar
    Join Date
    Dec 2003
    Location
    West London
    Posts
    4,187
    Thanks
    149
    Thanked
    244 times in 145 posts
    • IBM's system
      • Motherboard:
      • Asus P5K Deluxe
      • CPU:
      • Intel E6600 Core2Duo 2.40GHz
      • Memory:
      • 2x2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR2 PC2-6400
      • Storage:
      • 150G WD SATA 10k RAPTOR, 500GB WD SATA Enterprise
      • Graphics card(s):
      • Leadtek NVIDIA GeForce PX8800GTS 640MB
      • PSU:
      • CORSAIR HX 620W MODULAR PSU
      • Case:
      • Antec P182 Black Case
      • Monitor(s):
      • Dell 2407WPF A04
      • Internet:
      • domestic zoom
    Dave .... HSF Zalman CNPS7000-ALCU Super Flower Cooler. Supposed to be decent, and it's turned up full

    Core

    Dusty

    DustFree

    Inside

    Outside


    'Puter's been on 15 mins and I'm getting 60C from Core Temp and 52C from MM5.

    Any ideas?
    sig removed by Zak33

  14. #14
    IBM
    IBM is offline
    there but for the grace of God, go I IBM's Avatar
    Join Date
    Dec 2003
    Location
    West London
    Posts
    4,187
    Thanks
    149
    Thanked
    244 times in 145 posts
    • IBM's system
      • Motherboard:
      • Asus P5K Deluxe
      • CPU:
      • Intel E6600 Core2Duo 2.40GHz
      • Memory:
      • 2x2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR2 PC2-6400
      • Storage:
      • 150G WD SATA 10k RAPTOR, 500GB WD SATA Enterprise
      • Graphics card(s):
      • Leadtek NVIDIA GeForce PX8800GTS 640MB
      • PSU:
      • CORSAIR HX 620W MODULAR PSU
      • Case:
      • Antec P182 Black Case
      • Monitor(s):
      • Dell 2407WPF A04
      • Internet:
      • domestic zoom
    Oh yeah, and that dust pic is the inlet for two case fans, both feeding air into three stacked HD, two 74.5 Raptors and a 250 Deskstar....

    I'm suprised they didn't fail first. Must have been toasty.
    sig removed by Zak33

  15. #15
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,176
    Thanks
    1,515
    Thanked
    2,930 times in 2,374 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps
    Temps look better - I would say they're fine for a clawhammer. But you shouldn't try overclocking on a dodgy PSU..

  16. #16
    IBM
    IBM is offline
    there but for the grace of God, go I IBM's Avatar
    Join Date
    Dec 2003
    Location
    West London
    Posts
    4,187
    Thanks
    149
    Thanked
    244 times in 145 posts
    • IBM's system
      • Motherboard:
      • Asus P5K Deluxe
      • CPU:
      • Intel E6600 Core2Duo 2.40GHz
      • Memory:
      • 2x2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR2 PC2-6400
      • Storage:
      • 150G WD SATA 10k RAPTOR, 500GB WD SATA Enterprise
      • Graphics card(s):
      • Leadtek NVIDIA GeForce PX8800GTS 640MB
      • PSU:
      • CORSAIR HX 620W MODULAR PSU
      • Case:
      • Antec P182 Black Case
      • Monitor(s):
      • Dell 2407WPF A04
      • Internet:
      • domestic zoom
    Okay, things seemed to have levelled out at around 50C for Core Temp, although I'm not really doing anything to put any strain on the CPU....I'll see how things go next time I boot up 3D Studio or rip some video....
    sig removed by Zak33

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sony Ericsson P910i - how good is it as a PDA?
    By Taz in forum Smartphones and Tablets
    Replies: 9
    Last Post: 01-12-2005, 06:38 PM
  2. Heaven: Not so good??
    By BEANFro Elite in forum General Discussion
    Replies: 62
    Last Post: 11-07-2005, 04:40 PM
  3. Good PVP Players to work with..
    By TiG in forum PC
    Replies: 2
    Last Post: 27-04-2005, 12:59 PM
  4. good wireless hardware
    By DizMatt in forum Networking and Broadband
    Replies: 5
    Last Post: 24-02-2004, 10:40 PM
  5. Good Value IL-2 Hardware :)
    By Zak33 in forum PC
    Replies: 19
    Last Post: 09-01-2004, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •