Page 1 of 2 12 LastLast
Results 1 to 16 of 25

Thread: PC will not boot anymore

  1. #1
    Senior Member
    Join Date
    Feb 2007
    Location
    Reading
    Posts
    323
    Thanks
    10
    Thanked
    11 times in 11 posts
    • derchris's system
      • Motherboard:
      • Asus Rampage II Extreme
      • CPU:
      • Intel Core i7 920@3.4 GHz
      • Memory:
      • Corsair Dominator 6x2GB DDR3
      • Storage:
      • 2x Crucial 80GB SDD Raid0 + 2TB data HDD, 12TB NAS
      • Graphics card(s):
      • 2x HD5970
      • PSU:
      • Corsair HX750W
      • Case:
      • Antec P182
      • Operating System:
      • Windows 7 Ultimate SP1 x64
      • Monitor(s):
      • 2x 28" HansG, 1x 27" Dell
      • Internet:
      • Be.Unlimited 24MBit

    PC will not boot anymore

    Ok,

    so I got my new Mouse (MS Habu) and another 2x512 Corsair XMS2 for my System today.

    I installed the memory, but after that it won`t boot anymore.
    All I hear is some beeps from the internal speakers, and some infos on the Post Check LED. Either overclock or memory if I guess correctly.
    The mainboard is a Epox 5NVA SLI+.

    One funny thing is, the memory I got today is older then the one I currently have in my system.
    The old one is XMS25402v8.1
    The new XMS25402v7.2.

    I already cleared CMOS, removed the new memory.

    It won`t boot anymore, even with the previous config.

    Mainboard broken ?

    What would be an option as a replacement mainboard?
    I currently have a Pentium-D 830 3GHz.

  2. #2
    Senior Member Kezzer's Avatar
    Join Date
    Sep 2003
    Posts
    4,863
    Thanks
    12
    Thanked
    5 times in 5 posts
    Have you tried putting the old memory back in and booting it?

  3. #3
    Senior Member
    Join Date
    Feb 2007
    Location
    Reading
    Posts
    323
    Thanks
    10
    Thanked
    11 times in 11 posts
    • derchris's system
      • Motherboard:
      • Asus Rampage II Extreme
      • CPU:
      • Intel Core i7 920@3.4 GHz
      • Memory:
      • Corsair Dominator 6x2GB DDR3
      • Storage:
      • 2x Crucial 80GB SDD Raid0 + 2TB data HDD, 12TB NAS
      • Graphics card(s):
      • 2x HD5970
      • PSU:
      • Corsair HX750W
      • Case:
      • Antec P182
      • Operating System:
      • Windows 7 Ultimate SP1 x64
      • Monitor(s):
      • 2x 28" HansG, 1x 27" Dell
      • Internet:
      • Be.Unlimited 24MBit
    It won`t boot anymore, even with the previous config.

  4. #4
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Clear CMOS again with the ram out, and leave it for a few hours, then try with just 1 stick.
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  5. #5
    Registered+
    Join Date
    Feb 2007
    Posts
    45
    Thanks
    0
    Thanked
    0 times in 0 posts
    Have you checked you haven't done the obvious things like nudging the graphics card loose or pulling out the CPU fan, etc?

  6. #6
    Senior Member
    Join Date
    Feb 2007
    Location
    Reading
    Posts
    323
    Thanks
    10
    Thanked
    11 times in 11 posts
    • derchris's system
      • Motherboard:
      • Asus Rampage II Extreme
      • CPU:
      • Intel Core i7 920@3.4 GHz
      • Memory:
      • Corsair Dominator 6x2GB DDR3
      • Storage:
      • 2x Crucial 80GB SDD Raid0 + 2TB data HDD, 12TB NAS
      • Graphics card(s):
      • 2x HD5970
      • PSU:
      • Corsair HX750W
      • Case:
      • Antec P182
      • Operating System:
      • Windows 7 Ultimate SP1 x64
      • Monitor(s):
      • 2x 28" HansG, 1x 27" Dell
      • Internet:
      • Be.Unlimited 24MBit
    will try that.

    what would be a good choice for a replacement mobo ?

  7. #7
    Oh Crumbs.... Biscuit's Avatar
    Join Date
    Feb 2007
    Location
    N. Yorkshire
    Posts
    11,192
    Thanks
    1,392
    Thanked
    1,091 times in 833 posts
    • Biscuit's system
      • Motherboard:
      • MSI B450M Mortar
      • CPU:
      • AMD 2700X (Be Quiet! Dark Rock 3)
      • Memory:
      • 16GB Patriot Viper 2 @ 3466MHz
      • Storage:
      • 500GB WD Black
      • Graphics card(s):
      • Sapphire R9 290X Vapor-X
      • PSU:
      • Seasonic Focus Gold 750W
      • Case:
      • Lian Li PC-V359
      • Operating System:
      • Windows 10 x64
      • Internet:
      • BT Infinity 80/20
    dont worry about that now mate something like that is probably just something come loose

  8. #8
    Senior Member
    Join Date
    Feb 2007
    Location
    Reading
    Posts
    323
    Thanks
    10
    Thanked
    11 times in 11 posts
    • derchris's system
      • Motherboard:
      • Asus Rampage II Extreme
      • CPU:
      • Intel Core i7 920@3.4 GHz
      • Memory:
      • Corsair Dominator 6x2GB DDR3
      • Storage:
      • 2x Crucial 80GB SDD Raid0 + 2TB data HDD, 12TB NAS
      • Graphics card(s):
      • 2x HD5970
      • PSU:
      • Corsair HX750W
      • Case:
      • Antec P182
      • Operating System:
      • Windows 7 Ultimate SP1 x64
      • Monitor(s):
      • 2x 28" HansG, 1x 27" Dell
      • Internet:
      • Be.Unlimited 24MBit
    Ok, the board will go to trash.

    I tried everything to get the board running,
    no success.
    I even removed it from the case, with only the power supply attached, same errors.
    It always hangs at Post code 2Bh, which funny enough, isn`t even documented in my manual.
    I had the same error with or without graphics card plugged in.

    I will order a new board tomorrow,
    the Asus P5N32-E SLI NF680i

    So hopefully I have a running system back next week.

    Does anybody know a cheap source for this board ?

  9. #9
    Senior Member
    Join Date
    Nov 2006
    Posts
    581
    Thanks
    51
    Thanked
    29 times in 28 posts
    From what I read it seems to be a video error. Is there any way you could have damaged or unseated your video card when changing the RAM?

    I wouldnt give up on the board just yet, unless of course, your heart is set on a new board anyway.

  10. #10
    Oh Crumbs.... Biscuit's Avatar
    Join Date
    Feb 2007
    Location
    N. Yorkshire
    Posts
    11,192
    Thanks
    1,392
    Thanked
    1,091 times in 833 posts
    • Biscuit's system
      • Motherboard:
      • MSI B450M Mortar
      • CPU:
      • AMD 2700X (Be Quiet! Dark Rock 3)
      • Memory:
      • 16GB Patriot Viper 2 @ 3466MHz
      • Storage:
      • 500GB WD Black
      • Graphics card(s):
      • Sapphire R9 290X Vapor-X
      • PSU:
      • Seasonic Focus Gold 750W
      • Case:
      • Lian Li PC-V359
      • Operating System:
      • Windows 10 x64
      • Internet:
      • BT Infinity 80/20
    i have to agree with share that sounds like a video error

  11. #11
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb
    Make sure you try another video card before chucking the mobo.

    BTW going back to what Clunk said, I find removing the battery for a few minutes sometimes clears things that a CMOS reset doesn't.

  12. #12
    Chillie in here j.o.s.h.1408's Avatar
    Join Date
    Dec 2005
    Location
    a place called home
    Posts
    8,506
    Thanks
    750
    Thanked
    254 times in 191 posts
    • j.o.s.h.1408's system
      • Motherboard:
      • ASUS P6T Delux
      • CPU:
      • Intel core i7 920 @ 3ghz
      • Memory:
      • 3GB DDR RAM
      • Storage:
      • 1TB Samsung F1, 500GB Seagate baracuda + 320gb Seagate PATA +150GB WD PATA
      • Graphics card(s):
      • EVGA 480GTX SC edition
      • PSU:
      • Seasonic M12 600W Module PSU FTW
      • Case:
      • Lian Li PC-A7010B (the rolls royce of pc cases)
      • Operating System:
      • vista ultimate edition and windows xp
      • Monitor(s):
      • 22inch 2005FPW dell monitor
      • Internet:
      • 24mb BE There Broadband
    yea try removing the battery and leave it off for a couple of hours and see if that helps

  13. #13
    Senior Member
    Join Date
    Feb 2007
    Location
    Reading
    Posts
    323
    Thanks
    10
    Thanked
    11 times in 11 posts
    • derchris's system
      • Motherboard:
      • Asus Rampage II Extreme
      • CPU:
      • Intel Core i7 920@3.4 GHz
      • Memory:
      • Corsair Dominator 6x2GB DDR3
      • Storage:
      • 2x Crucial 80GB SDD Raid0 + 2TB data HDD, 12TB NAS
      • Graphics card(s):
      • 2x HD5970
      • PSU:
      • Corsair HX750W
      • Case:
      • Antec P182
      • Operating System:
      • Windows 7 Ultimate SP1 x64
      • Monitor(s):
      • 2x 28" HansG, 1x 27" Dell
      • Internet:
      • Be.Unlimited 24MBit
    Well, I don`t have any spare graphics card.

    I want to go with a motherboard upgrade anyway.
    At the moment I have 3 different models.

    Asus P5N32-E SLI NF680i
    Asus P5N32-E SLI PLUS C55
    Asus Striker Extreme NF680i SLI

    I heavent heard anything about a C55 chipset, would go for a Nvidia chipset.
    What would be the best board to go, prize doesnt matter.
    What are the difference of these 3 boards?

  14. #14
    Senior Member
    Join Date
    Feb 2007
    Location
    Reading
    Posts
    323
    Thanks
    10
    Thanked
    11 times in 11 posts
    • derchris's system
      • Motherboard:
      • Asus Rampage II Extreme
      • CPU:
      • Intel Core i7 920@3.4 GHz
      • Memory:
      • Corsair Dominator 6x2GB DDR3
      • Storage:
      • 2x Crucial 80GB SDD Raid0 + 2TB data HDD, 12TB NAS
      • Graphics card(s):
      • 2x HD5970
      • PSU:
      • Corsair HX750W
      • Case:
      • Antec P182
      • Operating System:
      • Windows 7 Ultimate SP1 x64
      • Monitor(s):
      • 2x 28" HansG, 1x 27" Dell
      • Internet:
      • Be.Unlimited 24MBit
    I tried it once more without the CMOS battery, the same ****.
    Something is not right here, so the board has to go

    I had another look on the 3 boards I posted.
    If I understand right, the C55 is a combination of two Nvidia chipsets (650 and 570) which supports Quad SLI
    Thats the only difference between the P5N32-E SLI and the P5N32-E SLI PLUS.
    The Striker however has more "extras" like the LCD Poster, external SATA. So thats thedifference between the P5N32-E SLI and the Striker.
    I have to say, I like the Strike even more.

    Any suggestions on this one ?

  15. #15
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Quote Originally Posted by derchris View Post

    Any suggestions on this one ?
    Yes, stick with the P5B
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  16. #16
    Senior Member
    Join Date
    Feb 2007
    Location
    Reading
    Posts
    323
    Thanks
    10
    Thanked
    11 times in 11 posts
    • derchris's system
      • Motherboard:
      • Asus Rampage II Extreme
      • CPU:
      • Intel Core i7 920@3.4 GHz
      • Memory:
      • Corsair Dominator 6x2GB DDR3
      • Storage:
      • 2x Crucial 80GB SDD Raid0 + 2TB data HDD, 12TB NAS
      • Graphics card(s):
      • 2x HD5970
      • PSU:
      • Corsair HX750W
      • Case:
      • Antec P182
      • Operating System:
      • Windows 7 Ultimate SP1 x64
      • Monitor(s):
      • 2x 28" HansG, 1x 27" Dell
      • Internet:
      • Be.Unlimited 24MBit
    Quote Originally Posted by Clunk View Post
    Yes, stick with the P5B
    why?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows - boot process & simple troubleshooting
    By Paul Adams in forum Software
    Replies: 30
    Last Post: 17-11-2010, 04:38 AM
  2. Windows - a brief guide inside
    By Paul Adams in forum Software
    Replies: 31
    Last Post: 23-06-2007, 03:14 PM
  3. XPC suddenly won't boot anymore
    By humba in forum PC Hardware and Components
    Replies: 2
    Last Post: 18-10-2003, 07:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •