Page 19 of 57 FirstFirst ... 916171819202122293949 ... LastLast
Results 289 to 304 of 909

Thread: C2D Overclocking Guide for Beginners

  1. #289
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    That should have said;

    "The Nvidia and ATI chipsets offer the unlinked overclocking, but the intel chipsets dont."

    Meaning that on those chipsets, you can set the ram snd cpu speeds independantly to whatever you like (within reason).

    I found the 680i to be unstable for the majority of tests when using unlinked though.
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  2. #290
    Senior Member
    Join Date
    Apr 2007
    Posts
    684
    Thanks
    20
    Thanked
    5 times in 5 posts
    I was just making sure I understood

  3. #291
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,048
    Thanks
    1,016
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    Yay, finally got my new parts yesterday after a nice 6 day delay by the courier, and Clunk, thank you for your brilliant C2D overclocking intro, I managed to get 3.29Ghz on this thing, 1.43Ghz overclock on air with a 110 quid CPU, not bad eh?

    Unfortunately the 120mm fan that came with the Scythe Infinity had 2 of its fins snapped right off with a few more fractured, which was rather annoying, so I had to reuse my old Vantec Stealth fan for it, I might look into something that can drive a bit more air later.

    I'm still running Orthos, but my RAM is underclocked so I can't see a problem developing, I'm fairly sure my PSU is holding me back, either that or the VRMs are toasty, I haven't modified the motherboard at all yet. Oh and I have Speedstep enabled, it hasn't effected stability, it's nice to save a bit of energy.



    And CPU-Z Validation.
    Last edited by aidanjt; 10-05-2007 at 03:48 AM.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  4. #292
    AKA daniel.phillips Sprite's Avatar
    Join Date
    Feb 2007
    Posts
    1,234
    Thanks
    9
    Thanked
    47 times in 38 posts
    470 FSB :O Nice one
    Main - Intel Core i5 2300 @ 3.5GHz, 8GB DDR3 1333Mhz RAM, Asus P8P67 Pro, Coolermaster iGreen 600w, GTX 480, Antec One Case



  5. #293
    Registered User
    Join Date
    Apr 2007
    Location
    Malaysia
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts
    I'm still unable to get my E4300 go pass 315fsb. Crash within a sec after I pulled it to 316. Current setting in bios is below:

    N/B Strap CPU AS: PSB1066
    DRAM SPEC (CPU: DRAM) DDR2 533
    Voltages Control: Auto
    DRAM Timing: By SPD (4-4-4-12 at the moment)

    Clunk, I've upgraded my PSU to ST56F, and an AC Freezer 7 Pro sitting on the proc. Should be enough to make it run over 3GHz eh...? What else am I missing?

  6. #294
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Quote Originally Posted by aidanjt View Post
    Yay, finally got my new parts yesterday after a nice 6 day delay by the courier, and Clunk, thank you for your brilliant C2D overclocking intro, I managed to get 3.29Ghz on this thing, 1.43Ghz overclock on air with a 110 quid CPU, not bad eh?

    Unfortunately the 120mm fan that came with the Scythe Infinity had 2 of its fins snapped right off with a few more fractured, which was rather annoying, so I had to reuse my old Vantec Stealth fan for it, I might look into something that can drive a bit more air later.

    I'm still running Orthos, but my RAM is underclocked so I can't see a problem developing, I'm fairly sure my PSU is holding me back, either that or the VRMs are toasty, I haven't modified the motherboard at all yet. Oh and I have Speedstep enabled, it hasn't effected stability, it's nice to save a bit of energy.
    Looking good, but you need to do more than 4 mins of orthos
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  7. #295
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Quote Originally Posted by hian View Post
    I'm still unable to get my E4300 go pass 315fsb. Crash within a sec after I pulled it to 316. Current setting in bios is below:

    N/B Strap CPU AS: PSB1066
    DRAM SPEC (CPU: DRAM) DDR2 533
    Voltages Control: Auto
    DRAM Timing: By SPD (4-4-4-12 at the moment)

    Clunk, I've upgraded my PSU to ST56F, and an AC Freezer 7 Pro sitting on the proc. Should be enough to make it run over 3GHz eh...? What else am I missing?
    Have you set the ram voltage to whatever it says on the sticks themselves? And is the ram set 1:1?
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  8. #296
    Registered User
    Join Date
    Apr 2007
    Location
    Malaysia
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts
    Yup, cpu:ram is at 1:1. vcore:1.45, ddr2v:1.90, mch1.5v:1.60.

    By the way, I'm using the abit uGuru to OC.

  9. #297
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    I honestly have no Idea about the Uguru thing, thats probably one for the Abit forum up there ^^^.
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  10. #298
    Thermoelectroceramicist redddraggon's Avatar
    Join Date
    Apr 2007
    Location
    Manchester
    Posts
    940
    Thanks
    27
    Thanked
    67 times in 49 posts
    • redddraggon's system
      • Motherboard:
      • Gigabyte X58A-UD3R (rev2)
      • CPU:
      • Core i7 930
      • Memory:
      • 3x2GB Corsair XMS3 1600MHz
      • Storage:
      • Corsair F60 SSD & 2x WD Caviar Green2TB
      • Graphics card(s):
      • 2 x ATI Radeon HD5870 1GB in CrossFireX
      • PSU:
      • Corsair 650TX
      • Operating System:
      • Windows 7 x64 Professional
      • Monitor(s):
      • Samsung 24" + LG 22"
      • Internet:
      • JANET
    help! I can't get intel TAT to work, I've uninstalled, installed it again, downloaded from a different source, still won't work.

    Won't it work in vista or something?

  11. #299
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    It doesnt work on 680i boards with vista x64 as far as I'm aware, at least it wouldnt for me.
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  12. #300
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,048
    Thanks
    1,016
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    Quote Originally Posted by Clunk View Post
    Looking good, but you need to do more than 4 mins of orthos
    Yeah, I left Orthos running overnight and sure enough it bombed out, oh well. Stepped back to 3.2Ghz to see if it stays stable there, regardless, it's pretty incredible that this board booted with a 470Mhz FSB at all without modification.
    Last edited by aidanjt; 10-05-2007 at 02:32 PM.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  13. #301
    Registered User
    Join Date
    Apr 2007
    Location
    Malaysia
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts
    oh well, what to do then. google comes in handy this time.

    anyway, thanks for your help, clunk.

  14. #302
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Quote Originally Posted by aidanjt View Post
    Yeah, I left Orthos running overnight and sure enough it bombed out, oh well. Stepped back to 3.2Ghz to see if it stays stable there, regardless, it's pretty incredible that this board booted with a 470Mhz FSB at all without modification.
    Its a good start anyway. I found that high fsbs like that need some extra voltage to the NB to work stably in most cases.

    Just a case of tweaking it till its right.

    I notice you have the P5B-E, does it only have 2.1v vdimm? and doesnt your ram need more than 2.1v?
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  15. #303
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Quote Originally Posted by hian View Post
    oh well, what to do then. google comes in handy this time.

    anyway, thanks for your help, clunk.
    Sorry I cant be of more help, but I havent played around with uguru at all, so I would be guessing.

    Have you tried following the pics in the guide to see what to adjust? I suspect most of the settings will be similar.
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  16. #304
    Registered User
    Join Date
    Apr 2007
    Location
    Malaysia
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts
    No worries, mate.

    Yea, and I've tried to OC through the Bios but same result, need to clear cmos once over 315fsb.

    Now I'm running at 312 x 9, set through Bios. DDR2V at 1.90, and 1.60 for MCH1.5V.

    Could it be the memory timing? It's now running at 4-4-4-12-16 according to CPU-Z.

Page 19 of 57 FirstFirst ... 916171819202122293949 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. Best online overclocking guide for...
    By icp222 in forum PC Hardware and Components
    Replies: 2
    Last Post: 11-06-2007, 09:42 AM
  2. ITS HERE!" Small review tests and the FIRST MODDING GUIDE!
    By gilgamesh in forum abit.care@HEXUS
    Replies: 5
    Last Post: 23-01-2007, 02:44 PM
  3. 945 chipset mobos and C2D overclocking
    By Kumagoro in forum PC Hardware and Components
    Replies: 4
    Last Post: 19-01-2007, 04:37 PM
  4. Idiots guide to overclocking my Intel Core Duo 2 6400/ASUS P5B Deluxe
    By qu0th in forum Help! Quick Relief From Tech Headaches
    Replies: 3
    Last Post: 15-12-2006, 03:20 AM
  5. System around £400. Should I go C2D?
    By tfboy in forum PC Hardware and Components
    Replies: 8
    Last Post: 14-12-2006, 03:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •