Results 1 to 4 of 4

Thread: Old PSU jiggered?

  1. #1
    Editable... jimbouk's Avatar
    Join Date
    Aug 2005
    Location
    Bristol
    Posts
    2,546
    Thanks
    188
    Thanked
    187 times in 148 posts
    • jimbouk's system
      • Motherboard:
      • ASUS M5 A97 R2.0
      • CPU:
      • AMD FX-6300
      • Memory:
      • 8GB DDR3
      • Storage:
      • 128GB SSD + 500GB HDD
      • Graphics card(s):
      • AMD Radeon HD 7870
      • PSU:
      • Corsair HX 520W
      • Case:
      • Some large ATX case
      • Operating System:
      • Windows 7
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • Orange...

    Old PSU jiggered?

    I'm trying to put together a system for my gran from some old bits, but it's a bit unstable and turns off rather abruptly now and again. The ram and cpu I'm pretty much certain are good, so I think it's either the PSU or mobo that's the problem. The readings in bios for the voltages seem rather low:
    Vcore: 1.82
    3.3V: 3.28
    5V: 4.86
    12V: 11.67
    It's a Asus one that came with the case, it's only running an socket A Athlon 1800+, 512MB ram, 1hdd and onboard everything else. Do you think the low voltages are the problem or could it be a faulty mobo?

  2. #2
    Yeah dude! NightshadowUK's Avatar
    Join Date
    Oct 2005
    Location
    Bolton
    Posts
    2,165
    Thanks
    130
    Thanked
    59 times in 57 posts
    • NightshadowUK's system
      • Motherboard:
      • MSI Z87M GAMING
      • CPU:
      • Intel Core i5 4670K [4GHz w/ Macho Rev.B]
      • Memory:
      • 2x8GB Corsair Vengeance LP
      • Storage:
      • 240GB Crucial M500 & 1TB HGST 7K1000
      • Graphics card(s):
      • 4GB Sapphire 290X Vapor-X
      • PSU:
      • 620W Corsair HX
      • Case:
      • Silverstone TJ08B-E [AP181 & NF-S12B]
      • Operating System:
      • Windows 7 Home Premium [64bit]
      • Monitor(s):
      • Dell U2412M
      • Internet:
      • Virgin Media 200Mb
    Yeah looks like a dying PSU to me, do a temporary swap and see if there's a change.

  3. #3
    Old Fool!
    Join Date
    Oct 2003
    Location
    Cambridgeshire
    Posts
    1,027
    Thanks
    11
    Thanked
    37 times in 31 posts
    • EtheAv8r's system
      • Motherboard:
      • ASUS Maximus V Gene
      • CPU:
      • i5 3570K @ 4500 Mhz
      • Memory:
      • 16Gb
      • Storage:
      • 2 x Samsung EVO 850 SSD; 1 x Samsung 2TB HD
      • Graphics card(s):
      • nVidia GeForce GTX 970
      • PSU:
      • Seasonic S-12 650 Energy+
      • Case:
      • Corsair Carbide
      • Operating System:
      • Windows 10 Home 64
      • Monitor(s):
      • Dell U2713H
      • Internet:
      • BT Infinity II
    It could be the PSU overheating - is the fan working OK?
    Try to make each and every day the best it can be.

  4. #4
    Editable... jimbouk's Avatar
    Join Date
    Aug 2005
    Location
    Bristol
    Posts
    2,546
    Thanks
    188
    Thanked
    187 times in 148 posts
    • jimbouk's system
      • Motherboard:
      • ASUS M5 A97 R2.0
      • CPU:
      • AMD FX-6300
      • Memory:
      • 8GB DDR3
      • Storage:
      • 128GB SSD + 500GB HDD
      • Graphics card(s):
      • AMD Radeon HD 7870
      • PSU:
      • Corsair HX 520W
      • Case:
      • Some large ATX case
      • Operating System:
      • Windows 7
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • Orange...
    The fan is running but the air coming out seems to be rather toasty so probably is the PSU.

    Don't think there's another spare PSU here so can anyone remember when ATX came about? The reason is my gran currently has a 450MHz K6 I believe, so maybe the PSU from that would do? Upgrading her to XP.......

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PSU recommendation needed
    By chrestomanci in forum PC Hardware and Components
    Replies: 11
    Last Post: 30-12-2006, 11:05 PM
  2. PSU installation -- easy as pie or the beginner's nightmare?
    By Hans L in forum PC Hardware and Components
    Replies: 19
    Last Post: 14-11-2006, 08:19 PM
  3. Argh New PSU Clicking / Catching
    By muddyfox470 in forum SCAN.care@HEXUS
    Replies: 2
    Last Post: 03-07-2006, 10:13 AM
  4. PSU Died!!!
    By Matt1eD in forum PC Hardware and Components
    Replies: 9
    Last Post: 06-09-2005, 01:35 AM
  5. Silverstone 0dB Fanless PSU
    By Carvahlo in forum Reader Reviews
    Replies: 6
    Last Post: 21-10-2004, 09:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •