Results 1 to 14 of 14

Thread: Overclock ga-965p-ds3 help

  1. #1
    Registered User
    Join Date
    Apr 2007
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Question Overclock ga-965p-ds3 help

    Hello,
    I'm trying to do my first overclock and keep running into trouble even with the guide posted by Clunk.

    Specs:
    E6600
    ga-965p-ds3(1.33rev)
    twinx6400c4

    Has anyone overclocked this board with similar specs? Any idease would be great.

    Currently I've uppded the FSB to 300 and my stable temp rose 12 degrees to 44!!
    Last edited by komputerguy; 27-04-2007 at 08:46 PM.

  2. #2
    780 nanometres redlight's Avatar
    Join Date
    May 2005
    Location
    East Herts
    Posts
    859
    Thanks
    7
    Thanked
    26 times in 19 posts
    • redlight's system
      • Motherboard:
      • Abit QuadGT
      • CPU:
      • Core 2 Quad 6600@3.1
      • Memory:
      • 4GB Geil PC6400
      • Storage:
      • 2x250GB Samsung 400GB Seagate
      • Graphics card(s):
      • Leadtek 8800GTS 640MB
      • PSU:
      • Tagan 580w
      • Case:
      • Gigabyte Aurora
      • Monitor(s):
      • Fujitsu Siemens 22" + 42" plasma
      • Internet:
      • 2MB Tiscali
    Quote Originally Posted by komputerguy View Post
    Hello,
    I'm trying to do my first overclock and keep running into trouble even with the guide posted by Cluck.
    Yes Cluck does like a spot of overclucking

    Seriously though are you using the stock HSF.

  3. #3
    Registered User
    Join Date
    Apr 2007
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    stock

    yes, it is stock heatsink. I've read many people have used stock and overclocked to 3ghz with no problem. I did just change the memory settings to 4-4-4-12 and upped the voltage .1.

    Using Core Temp .95 - 34 degrees Frequency is 2700mhz (450x6)

    cpuz shows me only on a 1800mhz, 300 bus, 6 multiplier, and 1200 rated FSB

    What is up with that?
    Last edited by komputerguy; 27-04-2007 at 08:49 PM.

  4. #4
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Clucking Bells.

    You dont say what the trouble is. Is it the temps? If it is, try reseating the heatsink.

    Turn off all the cpu stuff in the bios like speedstep, vanderpool etc, thats what is causing your 6x multi.

    If the temps persist, try manually setting the cpu voltage to 1.3v instead of auto.

    Buy a decent heatsink, especially now summer is coming. Aparently summer is going to be on a wednesday this year.
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  5. #5
    Registered User
    Join Date
    Apr 2007
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    thanks

    Clunk your guide was very helpful just in understanding how the whole OC process works. I'm now at a 2.93 OC rate and looking stable so far doing nothing. getting ready to stress it now.

  6. #6
    Member
    Join Date
    Jan 2007
    Posts
    146
    Thanks
    0
    Thanked
    1 time in 1 post
    your temps will rise when oc to at least 5-10 c all depends on your case cooling and fan cooler. i had my 6300 from 1.8 to 2.8 and it rose by about 8c which is normal considering the stuff its pushing through it now. in your tests make sure you run 3dmark06 fully alot of people dont bother but thats a good way of making sure your whole system is stable and not just the cpu!

  7. #7
    Registered User
    Join Date
    Apr 2007
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Thumbs down Killed the board

    Well, the board is dead. Had to RMA it back to Newegg Monday.. It tried to a bios recovery after I put the memory voltage to normal and then I got nothing. Screen would go green LED for about 5 seconds then amber.....

  8. #8
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Ouch. Sounds familiar.
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  9. #9
    Blue Army Member spazman's Avatar
    Join Date
    Oct 2003
    Location
    Sonning, Reading, Berks
    Posts
    1,939
    Thanks
    2
    Thanked
    10 times in 9 posts
    • spazman's system
      • Motherboard:
      • Gigabyte DS3
      • CPU:
      • Core 2 Duo E6600 @ 3.2Ghz
      • Memory:
      • 2GB Corsair PC6400
      • Storage:
      • 2 x 320gb RAID 0 , 250gb IDE , 160gb IDE, 400bg USB
      • Graphics card(s):
      • Nvidia 7900GX2
      • PSU:
      • 750watt Enermax
      • Case:
      • Akasa Eclipse
      • Monitor(s):
      • 19" LCD 19" CRT
      • Internet:
      • Be Unlimited
    Just have the latest BIOS revision, the early ones SUCKED for overclocking the E6600 (in my experience) 3.2Ghz stable now for about 8 - 9 months.
    NES, SNES, N64, GameCube, Wii, GBA, DS, PSone, PS2, PSP, PS3 60gb, XBOX, XBOX 360, Master System, Game Gear, Mega Drive, Saturn, Dreamcast, PC Engine, Neo Geo CD

  10. #10
    Senior Member cptwhite_uk's Avatar
    Join Date
    Aug 2004
    Posts
    3,896
    Thanks
    447
    Thanked
    473 times in 346 posts
    • cptwhite_uk's system
      • Motherboard:
      • MSI B450i Gaming plus Wifi
      • CPU:
      • AMD Ryzen 3700X
      • Memory:
      • 16Gb DRR4 Trident Z 3200 C16
      • Storage:
      • Adata XPG SX8200 Pro 1Tb NVME SSD
      • Graphics card(s):
      • RTX 3060 Ti 8Gb
      • PSU:
      • Corsair SF600 Gold
      • Case:
      • Ncase M1 v6
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell S2721DGF (2560x1440 144Hz Nano IPS)
      • Internet:
      • Virgin Media 350Mbps
    Yep you need bios F7 or higher to do decent overclocking on the Gigabyte DS3 motherboard. Make sure your RAM is PC6400 / DDR800, make sure the RAM mutliplier is set to 2 (the minimum setting... with F7 bios anyway...) and put the FSB to 325 for starters and work from there...

  11. #11
    Senior Member
    Join Date
    Oct 2006
    Location
    Florida
    Posts
    856
    Thanks
    8
    Thanked
    38 times in 30 posts
    • rob4001's system
      • Motherboard:
      • Gigabyte z97
      • CPU:
      • Xeon 1231 v3
      • Memory:
      • 16GB
      • Storage:
      • Samsung 840 256GB SSD
      • Graphics card(s):
      • Zotac GTX 1660 super
      • PSU:
      • Sliverstone 500w SFX-L
      • Case:
      • Silverstone SG13 mitx
      • Operating System:
      • windows 10 64 bit
      • Monitor(s):
      • Asus 27" 1440p
      • Internet:
      • Comcast 75MB
    Ah thanks to clunk and advice off others on this forum I have a nice upgrade now . I had never overclocked before an read clunks guide and now my e4300 is runing stable at 2.89GHz . So if i can anyone can.

    My question is can I get it to 3.0Ghz? Every time I try and up the fsb and then boot into windows the system resets I guess it does not like it. Temperatures at load are around 60c atm.

    Current system

    Abit Quad GT
    E4300
    Arctic Freezer Pro 7
    Geil 2x 1gb Ultra pc 6400
    BFG 7800 gt


    Many thanks

  12. #12
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    What is the ram set to?
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  13. #13
    Senior Member
    Join Date
    Oct 2006
    Location
    Florida
    Posts
    856
    Thanks
    8
    Thanked
    38 times in 30 posts
    • rob4001's system
      • Motherboard:
      • Gigabyte z97
      • CPU:
      • Xeon 1231 v3
      • Memory:
      • 16GB
      • Storage:
      • Samsung 840 256GB SSD
      • Graphics card(s):
      • Zotac GTX 1660 super
      • PSU:
      • Sliverstone 500w SFX-L
      • Case:
      • Silverstone SG13 mitx
      • Operating System:
      • windows 10 64 bit
      • Monitor(s):
      • Asus 27" 1440p
      • Internet:
      • Comcast 75MB
    These are the setting at the moment 5 5 5 15 I hope that is what you meant. I am new to all this
    Last edited by rob4001; 04-05-2007 at 01:49 PM.

  14. #14
    bee
    bee is offline
    Member
    Join Date
    Jan 2007
    Posts
    104
    Thanks
    0
    Thanked
    0 times in 0 posts
    f7 bios is best, i run these settings

    memory timings 4-4-4-12
    fsb 400mhz
    fsb +0.1v
    mch +0.1v
    vdimm +0.3v
    memory multiplier 2
    pci-e frequency 100mhz
    cpu vcore 1.35v

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what kind of overclock with stock cooler (E6300)
    By colinloves in forum PC Hardware and Components
    Replies: 3
    Last Post: 21-11-2006, 09:50 AM
  2. DDR2 RAM choices for C2D overclock
    By Chunkers in forum PC Hardware and Components
    Replies: 22
    Last Post: 12-09-2006, 01:43 PM
  3. To Overclock or not to Overclock.
    By ragolis in forum PC Hardware and Components
    Replies: 12
    Last Post: 24-08-2006, 02:40 AM
  4. GX2 7950 not working on Gigabyte 965P DS3 Mobo
    By Kanoe in forum Help! Quick Relief From Tech Headaches
    Replies: 13
    Last Post: 09-08-2006, 01:51 AM
  5. Overclock XP3000 'Venice'
    By eletero in forum PC Hardware and Components
    Replies: 8
    Last Post: 23-06-2005, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •