Results 1 to 10 of 10

Thread: Should I get better results?

  1. #1
    Senior Member Robert's Avatar
    Join Date
    Oct 2005
    Location
    North West
    Posts
    1,004
    Thanks
    2
    Thanked
    9 times in 5 posts
    • Robert's system
      • Motherboard:
      • Asus P6X58D Premium
      • CPU:
      • Intel i7 920
      • Memory:
      • Corsair 12GB Dominator 1600Mhz
      • Storage:
      • 10TB
      • Graphics card(s):
      • Nvidia GTX 480
      • PSU:
      • Corsair AX1200
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7 HP Retail
      • Monitor(s):
      • Eizo SW110W+
      • Internet:
      • Virgin Media 100Mb

    Should I get better results?

    Now...I have an E6300 @2.8 but I'm only stable at 1.4125 volts. I'm on 1.4 atm but I haven't orthos'ed. Also...I have to run my geil 6400 at 55518/2v as it won't do 44412 no matter (fails orthos blend after seconds). Is it worth replacing this? I don't really want to be without a system hence RMA is a bit of a problem.

    Also recently I bought 4*1gb corsair 6400 55512 stuff and my motherboard just didn't like it - could this be a sign of some gremlin in my system?

    I have 1 more question...how do I lower temps in my V1000B+? I have a scythe kama which has done nothing really and two stock 120mm fans. Atm I'm idling around 48/50 - with load temps around 58/60 (this is in orthos with two copies running).

  2. #2
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Is the ram supposed to run at 4-4-4-12? If so, get it replaced.

    I found the best config on the v1000 was to have the rear fan blowing inwards.
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  3. #3
    Senior Member Robert's Avatar
    Join Date
    Oct 2005
    Location
    North West
    Posts
    1,004
    Thanks
    2
    Thanked
    9 times in 5 posts
    • Robert's system
      • Motherboard:
      • Asus P6X58D Premium
      • CPU:
      • Intel i7 920
      • Memory:
      • Corsair 12GB Dominator 1600Mhz
      • Storage:
      • 10TB
      • Graphics card(s):
      • Nvidia GTX 480
      • PSU:
      • Corsair AX1200
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7 HP Retail
      • Monitor(s):
      • Eizo SW110W+
      • Internet:
      • Virgin Media 100Mb
    Blowing inwards even if I have an arctic freezer blowing out the back? Yeah the ram's supposed to do 44412 - but if I use 44412 orthos blend crashes either after minutes or about an hour - with 55518 it goes for 8 hours +. This is blend test/priority 9.

  4. #4
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Well, probably not, but cant you turn the freezer round 180 degrees to try it?

    Have you set the ram voltage properly?
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  5. #5
    Senior Member Robert's Avatar
    Join Date
    Oct 2005
    Location
    North West
    Posts
    1,004
    Thanks
    2
    Thanked
    9 times in 5 posts
    • Robert's system
      • Motherboard:
      • Asus P6X58D Premium
      • CPU:
      • Intel i7 920
      • Memory:
      • Corsair 12GB Dominator 1600Mhz
      • Storage:
      • 10TB
      • Graphics card(s):
      • Nvidia GTX 480
      • PSU:
      • Corsair AX1200
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7 HP Retail
      • Monitor(s):
      • Eizo SW110W+
      • Internet:
      • Virgin Media 100Mb
    Ram voltage has been from 1.9 - 2.3. Turning the Arctic round is an uber pain because it uses the stupid clips which most of the time require lots of messing to get stuck in correctly.

    I dunno what to do about the RAM to be honest...hmm.
    Last edited by Robert; 28-04-2007 at 11:40 PM.

  6. #6
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,041
    Thanks
    1,014
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    Well you're going to need to turn it around, because you have the rear fan blowing in and the arctic trying to blow out, they're cancelling out each other's air flow.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  7. #7
    Senior Member Robert's Avatar
    Join Date
    Oct 2005
    Location
    North West
    Posts
    1,004
    Thanks
    2
    Thanked
    9 times in 5 posts
    • Robert's system
      • Motherboard:
      • Asus P6X58D Premium
      • CPU:
      • Intel i7 920
      • Memory:
      • Corsair 12GB Dominator 1600Mhz
      • Storage:
      • 10TB
      • Graphics card(s):
      • Nvidia GTX 480
      • PSU:
      • Corsair AX1200
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7 HP Retail
      • Monitor(s):
      • Eizo SW110W+
      • Internet:
      • Virgin Media 100Mb
    No I don't. My current method sees the arctic sucking air from front to back and the rear fan sucking out.

  8. #8
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,041
    Thanks
    1,014
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    I mean if you go with clunk's (and Lian-Li's) recommendations of having the rear fan sucking cold air in from the back, you'd have to turn the HSF around.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  9. #9
    S1L3NT danroyle's Avatar
    Join Date
    Aug 2006
    Location
    sussex
    Posts
    4,241
    Thanks
    145
    Thanked
    186 times in 153 posts
    • danroyle's system
      • Motherboard:
      • N/A
      • CPU:
      • Intel Core I7 4720HQ
      • Memory:
      • 8GB
      • Storage:
      • 128GB SSD +1tb HDD
      • Graphics card(s):
      • Geforce Gtx960m
      • PSU:
      • N/A
      • Case:
      • N/A
      • Operating System:
      • WINDOWS 10 64bit
      • Monitor(s):
      • 15.6" IPS
      • Internet:
      • BT Fibre
    your ram should do cas 4-4-4-12 at 2.1v mine wont do it stable any lower than 2v but i had problems gatting cas 4 out of it on 965 chips


  10. #10
    Senior Member Robert's Avatar
    Join Date
    Oct 2005
    Location
    North West
    Posts
    1,004
    Thanks
    2
    Thanked
    9 times in 5 posts
    • Robert's system
      • Motherboard:
      • Asus P6X58D Premium
      • CPU:
      • Intel i7 920
      • Memory:
      • Corsair 12GB Dominator 1600Mhz
      • Storage:
      • 10TB
      • Graphics card(s):
      • Nvidia GTX 480
      • PSU:
      • Corsair AX1200
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7 HP Retail
      • Monitor(s):
      • Eizo SW110W+
      • Internet:
      • Virgin Media 100Mb
    Ahhh...what's the issue then? I don't know if I've got a dodgy motherboard tbh.

    How did you sort it?

    Oh and I presume my System Memory Multiplyer should be set to 2.0?
    Last edited by Robert; 29-04-2007 at 11:06 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Catalyst 7.1 released
    By kalniel in forum Graphics Cards
    Replies: 6
    Last Post: 16-01-2007, 05:53 PM
  2. HEXUS Unofficial GCSE Results Thread
    By WLC-1989 in forum General Discussion
    Replies: 8
    Last Post: 24-08-2006, 10:47 PM
  3. ATI Catalyst 5.8 released
    By =TcQi= in forum Graphics Cards
    Replies: 17
    Last Post: 18-08-2005, 12:35 AM
  4. Underachieving 3dMark03 Results...
    By cptwhite_uk in forum Help! Quick Relief From Tech Headaches
    Replies: 8
    Last Post: 23-09-2004, 06:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •