Results 1 to 11 of 11

Thread: best cheap soundcard for vista ?

  1. #1
    Senior Member
    Join Date
    Apr 2005
    Location
    north notts
    Posts
    383
    Thanks
    10
    Thanked
    5 times in 5 posts
    • chaotic_russ's system
      • Motherboard:
      • CrosshairIV Formula 890FX
      • CPU:
      • PHENOM II 1100T X6 @4Ghz
      • Memory:
      • RipJawX PC3-12800C9 2x4gb
      • Storage:
      • OCZ Onyx 64gb SSD + 1tb
      • Graphics card(s):
      • PowercolorHD6970 2GB dead
      • PSU:
      • CM Silent Pro M1000W
      • Case:
      • Coolermaster cm690 modded
      • Operating System:
      • Windows7 home premium x64
      • Monitor(s):
      • Acer H243H
      • Internet:
      • Virgin broadband

    best cheap soundcard for vista ?

    whats the best cheap soundcard for vista ? , getting fed up with the onboard sound drivers problem

  2. #2
    Oh Crumbs.... Biscuit's Avatar
    Join Date
    Feb 2007
    Location
    N. Yorkshire
    Posts
    11,192
    Thanks
    1,392
    Thanked
    1,091 times in 833 posts
    • Biscuit's system
      • Motherboard:
      • MSI B450M Mortar
      • CPU:
      • AMD 2700X (Be Quiet! Dark Rock 3)
      • Memory:
      • 16GB Patriot Viper 2 @ 3466MHz
      • Storage:
      • 500GB WD Black
      • Graphics card(s):
      • Sapphire R9 290X Vapor-X
      • PSU:
      • Seasonic Focus Gold 750W
      • Case:
      • Lian Li PC-V359
      • Operating System:
      • Windows 10 x64
      • Internet:
      • BT Infinity 80/20
    check out this thread

    http://forums.hexus.net/showthread.php?t=107153


    after thinking iv decided i would also like a new sound card but im not looking at cheap, im looking for something which has a proper optical output for under £100. Does anyone have any suggestions for me?

  3. #3
    Señor Member Flewis's Avatar
    Join Date
    Jan 2007
    Location
    Sutton, Surrey
    Posts
    765
    Thanks
    4
    Thanked
    27 times in 24 posts
    • Flewis's system
      • Motherboard:
      • MSI P45 Platinum
      • CPU:
      • Intel E7200 @ 3.5GHz
      • Memory:
      • 4x1GB Corsair PC5400 @ 720MHz 4-4-4-11
      • Storage:
      • 2 x Samsung Spinpoint 500GB
      • Graphics card(s):
      • 2 x ATI HD4850
      • PSU:
      • 750W Silverstone Zeus
      • Case:
      • AOpen H700B custom watercooled
      • Operating System:
      • Vista HP x64
      • Internet:
      • Plusnet fibre
    Try the auzentech cards, heard they are pretty good and have optical out.

  4. #4
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU
    I'm using the onboard (NForce 4) sound for my HTPC - it has optical out and pushes DD 5.1 thru to my receiver just fine
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  5. #5
    Oh Crumbs.... Biscuit's Avatar
    Join Date
    Feb 2007
    Location
    N. Yorkshire
    Posts
    11,192
    Thanks
    1,392
    Thanked
    1,091 times in 833 posts
    • Biscuit's system
      • Motherboard:
      • MSI B450M Mortar
      • CPU:
      • AMD 2700X (Be Quiet! Dark Rock 3)
      • Memory:
      • 16GB Patriot Viper 2 @ 3466MHz
      • Storage:
      • 500GB WD Black
      • Graphics card(s):
      • Sapphire R9 290X Vapor-X
      • PSU:
      • Seasonic Focus Gold 750W
      • Case:
      • Lian Li PC-V359
      • Operating System:
      • Windows 10 x64
      • Internet:
      • BT Infinity 80/20
    im tempted to remove the XFI and try the onboard optical out then.... still any suggestions would be nice.


    Anyone any experience with the terretec cards?

  6. #6
    SiM
    SiM is offline
    Senior Member
    Join Date
    Apr 2006
    Location
    London
    Posts
    7,787
    Thanks
    300
    Thanked
    633 times in 422 posts
    • SiM's system
      • Motherboard:
      • P5K Premium
      • CPU:
      • Q6600
      • Memory:
      • 8GB PC2-6400 OCZ ReaperX + Platinum
      • Storage:
      • 3 x 320gb HD322HJ single platter in Raid 0
      • Graphics card(s):
      • PNY GTX285
      • PSU:
      • Corsair TX650W
      • Case:
      • Antec 1200
      • Monitor(s):
      • 2407-HC
    I don't think it matters too much what you use if you are going to let your AV receiver do all the decoding (which I'm assuming you are as you want to use optical), all the sound card will do is send the raw digital DD or DTS signal through to the receiver. So stick with onboard IMO.

    I reckon its best to wait until sound over HDMI 1.3 comes around, then upgrade your receiver/graphics to support HDMI 1.3

  7. #7
    Oh Crumbs.... Biscuit's Avatar
    Join Date
    Feb 2007
    Location
    N. Yorkshire
    Posts
    11,192
    Thanks
    1,392
    Thanked
    1,091 times in 833 posts
    • Biscuit's system
      • Motherboard:
      • MSI B450M Mortar
      • CPU:
      • AMD 2700X (Be Quiet! Dark Rock 3)
      • Memory:
      • 16GB Patriot Viper 2 @ 3466MHz
      • Storage:
      • 500GB WD Black
      • Graphics card(s):
      • Sapphire R9 290X Vapor-X
      • PSU:
      • Seasonic Focus Gold 750W
      • Case:
      • Lian Li PC-V359
      • Operating System:
      • Windows 10 x64
      • Internet:
      • BT Infinity 80/20
    Quote Originally Posted by SiM View Post
    I don't think it matters too much what you use if you are going to let your AV receiver do all the decoding (which I'm assuming you are as you want to use optical), all the sound card will do is send the raw digital DD or DTS signal through to the receiver. So stick with onboard IMO.

    I reckon its best to wait until sound over HDMI 1.3 comes around, then upgrade your receiver/graphics to support HDMI 1.3
    lol i wont be upgrading my AMP for a loooooong time i just got the damn thing and im a student.

  8. #8
    Senior Member
    Join Date
    Apr 2005
    Location
    north notts
    Posts
    383
    Thanks
    10
    Thanked
    5 times in 5 posts
    • chaotic_russ's system
      • Motherboard:
      • CrosshairIV Formula 890FX
      • CPU:
      • PHENOM II 1100T X6 @4Ghz
      • Memory:
      • RipJawX PC3-12800C9 2x4gb
      • Storage:
      • OCZ Onyx 64gb SSD + 1tb
      • Graphics card(s):
      • PowercolorHD6970 2GB dead
      • PSU:
      • CM Silent Pro M1000W
      • Case:
      • Coolermaster cm690 modded
      • Operating System:
      • Windows7 home premium x64
      • Monitor(s):
      • Acer H243H
      • Internet:
      • Virgin broadband
    i have just got a Creative Audigy SE 7.1 (OEM) , tried to install it in vista and i get the following message >

    This device cannot find enough free resources that it can use. (Code 12)

    how can i fix this ?

  9. #9
    Senior Member
    Join Date
    Sep 2006
    Location
    England
    Posts
    832
    Thanks
    30
    Thanked
    11 times in 10 posts
    • tinners's system
      • Motherboard:
      • Intel P35 Shuttle
      • CPU:
      • Intel Q6700 @ 3.2 GHz
      • Memory:
      • OCZ - 2Gb + Corsair TwinX 2Gb
      • Storage:
      • Raptor X 150Gb + 2TB Tranquil Windows Home Server
      • Graphics card(s):
      • XFX ATI 5770
      • PSU:
      • Shuttle PSU
      • Case:
      • Shuttle SP35P2
      • Operating System:
      • Windows 7 Pro 64bit
      • Monitor(s):
      • Dell 2407WFP (A04)
      • Internet:
      • Talk Talk, hovering around 1Mb
    I use a Trust 5250o in my HTPC for SPDIF optical passthru and is excellent. (cost me £7 on ebay )

    On my main PC my Audigy works just fine.
    Last edited by tinners; 10-05-2007 at 07:28 AM.

  10. #10
    Senior Member
    Join Date
    Apr 2005
    Location
    north notts
    Posts
    383
    Thanks
    10
    Thanked
    5 times in 5 posts
    • chaotic_russ's system
      • Motherboard:
      • CrosshairIV Formula 890FX
      • CPU:
      • PHENOM II 1100T X6 @4Ghz
      • Memory:
      • RipJawX PC3-12800C9 2x4gb
      • Storage:
      • OCZ Onyx 64gb SSD + 1tb
      • Graphics card(s):
      • PowercolorHD6970 2GB dead
      • PSU:
      • CM Silent Pro M1000W
      • Case:
      • Coolermaster cm690 modded
      • Operating System:
      • Windows7 home premium x64
      • Monitor(s):
      • Acer H243H
      • Internet:
      • Virgin broadband
    i have had to remove the soundcard as it will not work in my mobo , back to onboard sound that keeps uninstalling the drivers every time i shut down vista . talk about a pain in the rear

  11. #11
    glaciation appreciation frazered's Avatar
    Join Date
    Apr 2006
    Location
    Cheshire
    Posts
    718
    Thanks
    19
    Thanked
    16 times in 15 posts
    • frazered's system
      • Motherboard:
      • Gigabyte GA-P35-DS4 (rev. 1.1)
      • CPU:
      • q6600 @ 3.06ghz
      • Memory:
      • 4GB crucial
      • Storage:
      • 4tb of hitachis
      • Graphics card(s):
      • GTX260
      • PSU:
      • Corsair HX 520w
      • Case:
      • Antec p182
      • Operating System:
      • win7 64bit
      • Monitor(s):
      • Dell 2007wfp
      • Internet:
      • BeUnlimited 16dn/1.2up attn 35db
    got an old sb live! value running in my vista htpc rig - bit hard to find the drivers as creative don't make them, had to use the kx project drivers

    you can prob get this soundcard for a few quid

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Electronics gurus - Cheap PICs - which ones?
    By stytagm in forum General Discussion
    Replies: 2
    Last Post: 11-04-2006, 05:34 PM
  2. Socket 754, Sempron 64 system on the cheap
    By Huh in forum SHOPPING AND CLASSIFIEDS
    Replies: 7
    Last Post: 09-11-2005, 01:49 AM
  3. Cheap Larger than A4 Jiffy Bags
    By Speed in forum Retail Therapy and Bargains
    Replies: 3
    Last Post: 12-10-2005, 09:39 PM
  4. Ebuyer cheap items to add in to orders
    By Rave in forum Retail Therapy and Bargains
    Replies: 24
    Last Post: 19-05-2005, 01:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •