Results 1 to 6 of 6

Thread: 8pin Power cables for 2900xt

  1. #1
    Ask me stuff
    Join Date
    Feb 2007
    Posts
    768
    Thanks
    8
    Thanked
    1 time in 1 post
    • DecomposingStar's system
      • Motherboard:
      • Asus P5K Premium Wifi
      • CPU:
      • E6400 C2D Intel @ OC'd to 2.91ghz
      • Memory:
      • 4x 1GB OCZ Platinum Edition (800mhz - 4/4/12) (32bit Vista runs it at 3.3gb)
      • Storage:
      • 1 Maxtor DiamondMax 80gb HDD, 1x Western Caviar 250gb HDD
      • Graphics card(s):
      • ATI 2900XT HIS Oc'd 810/899
      • PSU:
      • 670W HiperPower
      • Case:
      • Antec 900 - Customised.
      • Monitor(s):
      • Hanns.G 19" HW191D
      • Internet:
      • 2mb NTL/Virgin

    8pin Power cables for 2900xt

    Does anyone know where to get these from? I'm not totally sure what they are known as, but i know what they look like.

  2. #2
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    I remember reading that proper 8 pin pcie cables cant be converted, something about a sensor wire. I think I read that on that jonnyguru forum, might be worth a look.
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  3. #3
    Senior Member
    Join Date
    Jun 2006
    Posts
    748
    Thanks
    14
    Thanked
    25 times in 25 posts
    • DratUK's system
      • Motherboard:
      • ASUS P877-V Pro
      • CPU:
      • I5 3570K with Antec Kuhler 920
      • Memory:
      • 8Gb Corsair Vengance
      • Storage:
      • 120Gb OCZ Vertex 2 Sandforce, 1TB WD
      • Graphics card(s):
      • Palit Jetstream 670
      • PSU:
      • Enermax 720
      • Case:
      • Lian Li A10B
      • Operating System:
      • Win 7 64
      • Monitor(s):
      • Dell 24" 1900x1200
      • Internet:
      • VM 100
    I presume you want this so you can overclock the card?

    have a read here

  4. #4
    Ask me stuff
    Join Date
    Feb 2007
    Posts
    768
    Thanks
    8
    Thanked
    1 time in 1 post
    • DecomposingStar's system
      • Motherboard:
      • Asus P5K Premium Wifi
      • CPU:
      • E6400 C2D Intel @ OC'd to 2.91ghz
      • Memory:
      • 4x 1GB OCZ Platinum Edition (800mhz - 4/4/12) (32bit Vista runs it at 3.3gb)
      • Storage:
      • 1 Maxtor DiamondMax 80gb HDD, 1x Western Caviar 250gb HDD
      • Graphics card(s):
      • ATI 2900XT HIS Oc'd 810/899
      • PSU:
      • 670W HiperPower
      • Case:
      • Antec 900 - Customised.
      • Monitor(s):
      • Hanns.G 19" HW191D
      • Internet:
      • 2mb NTL/Virgin
    well, i'm not bothered about using ATI's "overdrive " crap. I just figured i'd use the correct connectors so i didn't encouter any problems later on, but that thread helps. I'll just use 2 6-pins and a third party program like Riva.

    But out of curiosity, would this work?

  5. #5
    Senior Member ExceededGoku's Avatar
    Join Date
    Sep 2005
    Location
    Lincolnshire, UK
    Posts
    1,577
    Thanks
    8
    Thanked
    1 time in 1 post
    Quote Originally Posted by DecomposingStar View Post
    But out of curiosity, would this work?
    NO! That is for the motherboard and if you plug that into your graphics card it will most likely make a nice little (expensive) light effect.
    Core 2 Duo E6600 @ 3.2Ghz (400Mhzx8) 1.52V (set in bios, 1.47v real) | 4GB GeIL PC6400 4-4-4-12 | Gigabyte DQ6 @ 1600Mhz | HD2900XT 1GB | Enermax Infiniti 720W | Silverstone TJ07-B with custom watercooling | BenQ FP241WZ
    3dmark05 - 13140 | 3dmark06 - 6698 | SuperPi 1M - 15s

  6. #6
    Ask me stuff
    Join Date
    Feb 2007
    Posts
    768
    Thanks
    8
    Thanked
    1 time in 1 post
    • DecomposingStar's system
      • Motherboard:
      • Asus P5K Premium Wifi
      • CPU:
      • E6400 C2D Intel @ OC'd to 2.91ghz
      • Memory:
      • 4x 1GB OCZ Platinum Edition (800mhz - 4/4/12) (32bit Vista runs it at 3.3gb)
      • Storage:
      • 1 Maxtor DiamondMax 80gb HDD, 1x Western Caviar 250gb HDD
      • Graphics card(s):
      • ATI 2900XT HIS Oc'd 810/899
      • PSU:
      • 670W HiperPower
      • Case:
      • Antec 900 - Customised.
      • Monitor(s):
      • Hanns.G 19" HW191D
      • Internet:
      • 2mb NTL/Virgin
    Quote Originally Posted by ExceededGoku View Post
    NO! That is for the motherboard and if you plug that into your graphics card it will most likely make a nice little (expensive) light effect.
    You saved me some cash both ways there. I was just about to order it!

    THANKS!


    I'll just use two 6pin's from my mobo for now until I find A) a working cable or B) buy a new(and better) PSU.

    Thanks for the info guys.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 18-06-2007, 08:31 AM
  2. 4pin Or 8pin Power Connections To Motherboard?
    By xAmritx in forum PC Hardware and Components
    Replies: 8
    Last Post: 26-05-2007, 04:26 PM
  3. Vauxhall Electric Power Steering Pump
    By XTR in forum Automotive
    Replies: 8
    Last Post: 19-07-2005, 02:22 PM
  4. Replies: 6
    Last Post: 18-05-2005, 02:49 PM
  5. Akasa Cables
    By Jonny M in forum Chassis and Mods
    Replies: 5
    Last Post: 17-01-2004, 11:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •