Results 1 to 4 of 4

Thread: Graphics card broken??

  1. #1
    Senior Member
    Join Date
    Oct 2006
    Location
    Florida
    Posts
    777
    Thanks
    6
    Thanked
    35 times in 27 posts
    • rob4001's system
      • Motherboard:
      • Gigabyte z97
      • CPU:
      • Xeon 1231 v3
      • Memory:
      • 16GB
      • Storage:
      • Samsung 840 256GB SSD
      • Graphics card(s):
      • GTX980
      • PSU:
      • Sliverstone 500w SFX-L
      • Case:
      • Silverstone SG13 mitx
      • Operating System:
      • windows 10 64 bit
      • Monitor(s):
      • Asus 27" 1440p
      • Internet:
      • Comcast 75MB

    Graphics card broken??

    Hi,

    I took my graphics card out to clean it with ( compressed air) but when i put it back in my computer wont boot properly. I first thought it must not be in the pci slot correctly but i have re checked even put it in the other pci slot but get the same problem.

    The computer and card powers up but won't boot at all. Is my card broken?

    the card is bfg 7800 gt and motherboard is abit quad gt.

    Thanks

  2. #2
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    28,997
    Thanks
    1,473
    Thanked
    2,904 times in 2,353 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps
    Plugged in the extra power cable to the card?

  3. #3
    Senior Member
    Join Date
    Oct 2006
    Location
    Florida
    Posts
    777
    Thanks
    6
    Thanked
    35 times in 27 posts
    • rob4001's system
      • Motherboard:
      • Gigabyte z97
      • CPU:
      • Xeon 1231 v3
      • Memory:
      • 16GB
      • Storage:
      • Samsung 840 256GB SSD
      • Graphics card(s):
      • GTX980
      • PSU:
      • Sliverstone 500w SFX-L
      • Case:
      • Silverstone SG13 mitx
      • Operating System:
      • windows 10 64 bit
      • Monitor(s):
      • Asus 27" 1440p
      • Internet:
      • Comcast 75MB
    I did indeed.

  4. #4
    Old Fool!
    Join Date
    Oct 2003
    Location
    Cambridgeshire
    Posts
    1,027
    Thanks
    11
    Thanked
    37 times in 31 posts
    • EtheAv8r's system
      • Motherboard:
      • ASUS Maximus V Gene
      • CPU:
      • i5 3570K @ 4500 Mhz
      • Memory:
      • 16Gb
      • Storage:
      • 2 x Samsung EVO 850 SSD; 1 x Samsung 2TB HD
      • Graphics card(s):
      • nVidia GeForce GTX 970
      • PSU:
      • Seasonic S-12 650 Energy+
      • Case:
      • Corsair Carbide
      • Operating System:
      • Windows 10 Home 64
      • Monitor(s):
      • Dell U2713H
      • Internet:
      • BT Infinity II
    I think this has been answered by ABIT Sean in your post on the abit.care@HEXUS post?
    Try to make each and every day the best it can be.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New graphics card
    By jagster in forum Graphics Cards
    Replies: 7
    Last Post: 16-01-2007, 11:06 PM
  2. Graphics Card Quandry
    By muddyfox470 in forum Graphics Cards
    Replies: 2
    Last Post: 24-04-2006, 08:03 PM
  3. Faulty graphics card
    By BEANFro Elite in forum SCAN.care@HEXUS
    Replies: 13
    Last Post: 05-04-2006, 12:36 PM
  4. [Desperate] New GRAPHICS CARD - Monitor
    By LTP in forum Retail Therapy and Bargains
    Replies: 10
    Last Post: 27-02-2006, 02:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •