Results 1 to 6 of 6

Thread: SS51G P4 Graphics card?

  1. #1
    Registered User
    Join Date
    Jun 2007
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts
    • jaggedpixel's system
      • Motherboard:
      • Shuttle FS51 v1
      • CPU:
      • P4 2.4
      • Memory:
      • 2GB
      • Graphics card(s):
      • N/A
      • Internet:
      • 10mb Broadband.

    SS51G P4 Graphics card?

    Hello all. I have a SS51G Pentium 4 and was wondering whats the best grahics card I can put in it. Any help would be gratefuly appreciated as ive been trawling the net for hours with no sucess

  2. #2
    Senior Member
    Join Date
    Jun 2006
    Posts
    340
    Thanks
    22
    Thanked
    14 times in 14 posts
    At the moment the most powerful card for AGP is an X1950pro like this one. Although 2900's have been announced i've not seen them in shops, and have no idea when they will be available.

  3. #3
    Registered User
    Join Date
    Jun 2007
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts
    • jaggedpixel's system
      • Motherboard:
      • Shuttle FS51 v1
      • CPU:
      • P4 2.4
      • Memory:
      • 2GB
      • Graphics card(s):
      • N/A
      • Internet:
      • 10mb Broadband.
    I’ve fitted a ATI RADEON 9600XT and I’m having a very big problem Whilst playing games my monitor flashes on and off really quick. Ive updated drivers, directX, all to no avail. Has anyone else had this problem?

  4. #4
    Gordy Gordy's Avatar
    Join Date
    Jul 2003
    Location
    Bristol
    Posts
    3,804
    Thanks
    63
    Thanked
    71 times in 49 posts
    I would check the cable it could be a faulty cable?

    Also make sure you are running at the correct settings for the monitor.

  5. #5
    Registered User
    Join Date
    Jun 2007
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts
    • jaggedpixel's system
      • Motherboard:
      • Shuttle FS51 v1
      • CPU:
      • P4 2.4
      • Memory:
      • 2GB
      • Graphics card(s):
      • N/A
      • Internet:
      • 10mb Broadband.
    Ive tried that cable. Heres a strange thing. When I do directx diagnostics it starts the flashing business on directx 8 bit. 7 and 9 tests are ok. Ive just reinstalled too. no luck. I might try a bios upgrade. though how i go about that I have no idea.

  6. #6
    Registered User
    Join Date
    Jul 2007
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts
    i had the same issue which I now believe got worse when I added a second HDD and an upgrade to a SilentX PC50 solved the problem immediately!

    Ginge

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Adding an additional graphics card to my Vista setup
    By Snookieboy in forum Graphics Cards
    Replies: 0
    Last Post: 16-02-2007, 03:13 PM
  2. Graphics Card Quandry
    By muddyfox470 in forum Graphics Cards
    Replies: 2
    Last Post: 24-04-2006, 08:03 PM
  3. [Desperate] New GRAPHICS CARD - Monitor
    By LTP in forum Retail Therapy and Bargains
    Replies: 10
    Last Post: 27-02-2006, 02:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •