Page 1 of 2 12 LastLast
Results 1 to 16 of 32

Thread: 2 gb vs 4gb = Vista

  1. #1
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb

    2 gb vs 4gb = Vista

    Just thought i would share this as i have found it very useful.

    I have, up until now been running 2x1gb OCZ Platinum on Vista Ultimate 64bit.
    Sometimes BF2/BF2142 would crash back to desktop and there have been ALOT of post regarding this issue.

    Anyway...i decided to get another 2x1gb (4gb now) and all the problems just disappeared. Flawless running maxxed out with no errors/glitches/crashes.

    It does seem that Vista doesnt manage memory too well.....this is all i can put it down to. Oncve the extra 2gb went it the speed of this thing shot up. All the times for loading/booting seem to have halved. This worried me so i ran memtest. All fine on all sticks so nothing is faulty.

    My PSU is also fine as tested with DMM under full load.
    All other hardware working correctly.

    4gb seems to be the best way forward on Vista, at least in my case.

    It may help some, it may not, but just thought it may be useful.
    Last edited by Blitzen; 01-07-2007 at 03:39 PM.

  2. Received thanks from:

    Andy3536 (01-07-2007),DevilMayCry42 (01-07-2007),jackvdbuk (01-07-2007)

  3. #2
    Banned arbitor's Avatar
    Join Date
    Feb 2007
    Posts
    1,849
    Thanks
    0
    Thanked
    7 times in 7 posts
    Thanks, quite usefull.

    Is 4 gig still cheap?

  4. #3
    Darkside Member
    Join Date
    Jun 2007
    Location
    York, UK
    Posts
    356
    Thanks
    53
    Thanked
    23 times in 14 posts
    • Gunwitch's system
      • Motherboard:
      • Gigabyte 870A-UD3
      • CPU:
      • AMD Phenom II x4 Quad Cor
      • Memory:
      • 8gig Corsair XMS3
      • Storage:
      • 500gig
      • Graphics card(s):
      • EVGA 1024meg 560TI DS Superclocked
      • PSU:
      • NorthQ 850 Black Magic Modular
      • Case:
      • Coolermaster HAF 912
      • Operating System:
      • Win 7
      • Monitor(s):
      • Cibox C2201D 22
      • Internet:
      • Virgin Cable
    I heard and read (think it was on these here forums) that when you install vista it was best to do it with only 2 gig connected, then bang in your other 2 gig because there was a problem with vista picking it all up from a clean install?

    Correct me if i'm wrong or talking out my bum.
    [QUOTE]Clunk - If you hold a bright light up to the grills on the back, with the monitor off, they will fly out, unless they are dead, in which case, they wont.[QUOTE]

    Combat Revolution: www.combatrevolution.net

  5. Received thanks from:

    Blitzen (01-07-2007)

  6. #4
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb
    Quote Originally Posted by arbitor View Post
    Thanks, quite usefull.

    Is 4 gig still cheap?
    I got 4x1gb so it is cheap yes.

    The first 2x1gb = £126
    The second 2x1gb (bought 1 week ago) = £70 delivered

    All OCZ Platinum PC6400.

    Quote Originally Posted by Gunwitch View Post
    I heard and read (think it was on these here forums) that when you install vista it was best to do it with only 2 gig connected, then bang in your other 2 gig because there was a problem with vista picking it all up from a clean install?

    Correct me if i'm wrong or talking out my bum.
    I dont actually know if thats true or not but thanks for the heads up....it may come in useful on my next reinstall

  7. #5
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    So the 4GB has sorted the BF1942 thing out completely?

    I have 4x1GB ready to test this week, I'm just waiting for vista arriving from ebuyer and then I'll get cracking
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  8. #6
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb
    Quote Originally Posted by Clunk View Post
    So the 4GB has sorted the BF1942 thing out completely?

    I have 4x1GB ready to test this week, I'm just waiting for vista arriving from ebuyer and then I'll get cracking
    It seems to have done yes.
    In Oblivion/BF2/BF2142 i would crash alot and the maps would take a while to load when just 2gb was in.
    Like i said, my system isn't 'top end' but its certainly a good powerful rig and should walk through these games. Couple that with the fact that i tested all my hardware and everything was fine, this was my final fling at getting it all to run correctly.

    Since i have used 4gb, i haven't had a single problem.
    Of course, it could just be luck but nothing else has been changed except this.

    Im almost positive having 4gb is the way to go on Vista now.

    BTW.....i didnt have to clear the CMOS either when i added the extra 2gb. I reset my overclock to stock, added the memory and booted. Then reboot, put my overclock back and it was all great

  9. #7
    Senior Member manwithnoname's Avatar
    Join Date
    Dec 2005
    Posts
    1,050
    Thanks
    17
    Thanked
    26 times in 25 posts
    Is your 4GB ram running the same speed/timings as 2GB ram?

  10. #8
    Senior Member Andy3536's Avatar
    Join Date
    May 2007
    Location
    Kent
    Posts
    2,355
    Thanks
    164
    Thanked
    194 times in 135 posts
    • Andy3536's system
      • Motherboard:
      • Gigabyte GA-880GMA
      • CPU:
      • AMD Phenom II X6 1055T 95w @3.8
      • Memory:
      • 4GB Corsair XMS3 1600MHz
      • Storage:
      • 1T WD
      • Graphics card(s):
      • ATI 4870
      • PSU:
      • Corsair 750
      • Case:
      • Antec P-182
    Very useful info guys, might move up to 4gig myself!
    There has been quite a few on here with difficulty installing vista with 4gig fitted.

  11. #9
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb
    Quote Originally Posted by manwithnoname View Post
    Is your 4GB ram running the same speed/timings as 2GB ram?
    Yep........Dual channel. Alkl 4 sticks are 2 x 2 identical pairs.

    4-4-4-12
    Only at 8x300Mhz 1:1

    2.4ghz is plenty for all i do though and its just a small 300mhz OC. (Thanks to the Clunk Guide )

  12. #10
    The LHC rulez! DataMatrix's Avatar
    Join Date
    May 2007
    Location
    Liverpool
    Posts
    511
    Thanks
    21
    Thanked
    10 times in 10 posts
    Before I upgraded to 4GB (was running 2GB before), I had no problems with BF2/2142...

  13. #11
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb
    Quote Originally Posted by DataMatrix View Post
    Before I upgraded to 4GB (was running 2GB before), I had no problems with BF2/2142...

    Some don't...no idea why.

    ALOT of people do though.

  14. #12
    The LHC rulez! DataMatrix's Avatar
    Join Date
    May 2007
    Location
    Liverpool
    Posts
    511
    Thanks
    21
    Thanked
    10 times in 10 posts
    Quote Originally Posted by Blitzen View Post
    Some don't...no idea why.

    ALOT of people do though.
    Hmm, very strange indeed, many bugs in this OS (but was XP any different ).

  15. #13
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Blitzen,

    There is something that would make sense, and if you could try it and confirm.deny it, that would be good....

    Every c2d board that Ive used has had one particular set of ram slots that it didnt like to use for 2x1gb.

    The P5K that I'm currently using, would give me errors if I used the yellow slots, and the P5B before that, only liked the black slots, and that P5N32-E SLI thing would only entertain one of the sets of slots (I forget which).

    So, I wonder if that is your BF2 problem? It does make sense, especially as the problem has now gone, with the other slots filled.

    Worth a look?
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  16. #14
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb
    Quote Originally Posted by Clunk View Post
    Blitzen,

    There is something that would make sense, and if you could try it and confirm.deny it, that would be good....

    Every c2d board that Ive used has had one particular set of ram slots that it didnt like to use for 2x1gb.

    The P5K that I'm currently using, would give me errors if I used the yellow slots, and the P5B before that, only liked the black slots, and that P5N32-E SLI thing would only entertain one of the sets of slots (I forget which).

    So, I wonder if that is your BF2 problem? It does make sense, especially as the problem has now gone, with the other slots filled.

    Worth a look?
    I read that somewhere aswell when i had the problem and googled it.
    I tried slot 1 & 3 originally.
    So...tried 2 & 4 ....no difference.


    Weird int it

  17. #15
    Senior Member GSte's Avatar
    Join Date
    Feb 2007
    Location
    Bolton
    Posts
    1,538
    Thanks
    220
    Thanked
    76 times in 64 posts
    • GSte's system
      • Motherboard:
      • P6T Deluxe
      • CPU:
      • i7 920 @ 4.2GHz / TRUE
      • Memory:
      • 6GB GSkill 1600MHz cas6
      • Storage:
      • 250GB Barracuda, 2 x WD 500GB AAKS, 1TB Caviar Black
      • Graphics card(s):
      • GTX470
      • PSU:
      • NorthQ Black Magic Flex 850W
      • Case:
      • X-Clio Windtunnel
      • Operating System:
      • XP Home, Vista Home Premium X64, Win7 Home X64
      • Monitor(s):
      • Samsung 245B
      • Internet:
      • Be Not So Happy
    Quote Originally Posted by Clunk View Post
    I'm just waiting for vista arriving from ebuyer and then I'll get cracking
    See you finally caved!

  18. #16
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Quote Originally Posted by GSte View Post
    See you finally caved!
    Retail vista home premium for 51 quid delivered....seemed silly to let that pass
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 4GB Ram Advice for Vista
    By slypie in forum SCAN.care@HEXUS
    Replies: 8
    Last Post: 20-06-2007, 10:19 AM
  2. 4gb ram, 32 bit vista ?
    By Cornholio in forum PC Hardware and Components
    Replies: 9
    Last Post: 10-05-2007, 07:49 PM
  3. Changes to Windows Vista Activation
    By Lee H in forum Software
    Replies: 0
    Last Post: 28-04-2007, 01:03 PM
  4. Abit BE7 and Vista
    By tonymarcus in forum abit.care@HEXUS
    Replies: 2
    Last Post: 29-01-2007, 10:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •