Results 1 to 7 of 7

Thread: Why, oh Why....oh why...oh whhyyy.....ohhhhh WHY!!!!.....

  1. #1
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,351
    Thanks
    2,628
    Thanked
    2,707 times in 1,704 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Why, oh Why....oh why...oh whhyyy.....ohhhhh WHY!!!!.....

    ...do I do it ?

    huh?

    Why?

    Why, when I have a perfectly good, running like a dream PC (ie Sair's Shuttle ST20G5) do I try to upgrade it.

    /breath

    Why?

    Perfectly good running on an X1600 XT. Help a mate out by upgrading his rig, and get his 6800 GS to put in Sair's rig. Sweet.

    Uninstall drivers, take out card, install 6800 GS, boot, fine.

    Install drivers, reboot....fine......and then...black screen. Nowt.

    Reboot, safemode, take out drivers....reboot.

    Fine.

    Install drivers...reboot....black screen.

    Repeat 4,568 times and it's not happening. Not sure it's a PSU issue as it runs fine without the drivers, but soon as the latest nVidia drivers go in, it boots but within 20 seconds of desktop, it goes black screen,with a flashing cursor style line , top left.

    Must be drivers for the mobo. Chack Shuttle webite and they have lots of new driver.

    One of which is a Southbridge chipset, and I end up with a RAID config icon on my task bar. Dont want that, Add Remove and ....

    game over. Won't boot.

    Just trying to repair XP at the mo, but WHY...w.hy doI do it?

    gotta laugh ..hottest and most humid day for months.

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  2. #2
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media
    ...and I thought I was a sucker for messing with things

    If it's the hottest day - why you inside tinkering ?

  3. #3
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,351
    Thanks
    2,628
    Thanked
    2,707 times in 1,704 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    who knows? stupid I guess.

    I'm trying to Reinstall XP over itself (XP recover, not the first one at the first menu, the scond one when you boot from XP disk) and it keeps getting stuck at 34% and locking solid. Gutted....full reinstall

    Sair's gutted, all her Movie Maker Projects are installed on that....will try to retrieve.

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  4. #4
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media
    eek

    This is why I never fiddle with mine at the weekends or after beer. Loosing a raid array on christmas due to drunken vision taught me well after that.

    fingers crossed you get the video files back

  5. #5
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,351
    Thanks
    2,628
    Thanked
    2,707 times in 1,704 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    it has a seperate sata drive for data and films (Samsung, the one I got from you guys) and looking at my other PC's , Movie maker defaults to My Documents for Project Saves, and I redirected My Documents to that drive

    Should be ok...but bloody silly of me to be here.

    Wonder if this 6800 GS will work at all in it.

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  6. #6
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,351
    Thanks
    2,628
    Thanked
    2,707 times in 1,704 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    no frikkin wonder.... :grr:

    Fresh Install, first thing I try is

    http://hq1.shuttle.com/services_down...p?PCI=19&PI=87

    Shuttles page for latest drivers and I grab ULI southbridge driver.

    Install, reboot... (this is the FIRST thing) ...and I get a RAID config.

    That's what I doint want.

    SO whats the RAID link for?

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  7. #7
    Herr Doktor Oetker, ja!!! pollaxe's Avatar
    Join Date
    Jul 2006
    Location
    West of England
    Posts
    2,969
    Thanks
    1,013
    Thanked
    280 times in 225 posts
    Tinkering.. we know we shouldn't.. and yet....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •