Page 1 of 2 12 LastLast
Results 1 to 16 of 22

Thread: Anyone using a TV-card in Vista x64?

  1. #1
    Senior Member
    Join Date
    Oct 2006
    Posts
    217
    Thanks
    0
    Thanked
    5 times in 4 posts

    Anyone using a TV-card in Vista x64?

    There seems to be a lot of ambiguity over which cards do work and which do not.

    I'm looking for a MCE compatible TV card which will support both a freeview signal and that which comes from my Virgin Media box, and that is fully supported in Vista Ultimate x64.

    If anyone has such a thing can they point me in the right direction please, thanks!

  2. #2
    Not Very Senior Member RavenNight's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere with food
    Posts
    1,188
    Thanks
    5
    Thanked
    11 times in 10 posts
    I'm using a Compro DVB-T200 in vista x64 and it works flawlessly, far better than it does in XP! It doesn't have an analogue input, but it's big brother the T300 does. Give it a look!
    AMD 3700+ San Diego @ 2.8GHz | Zalman CNPS 9500LED + Arctic Cooling MX-1 | Asus A8N-SLi Deluxe + Zalman Northbridge | 1024MB DDR RAM (2 x 512MB Corsair XMS Pro TwinX) | Leadtek nVidia 6600GT 128MB | Creative SoundBlaster X-Fi Xtreme Music | 2x80GB Hitachi Deskstar SATA-II (RAID 0) | Gigabyte 3D Aurora Case | Hiper Type-R 580W Modular | Enermax Ultimate Fan Controller| Microsoft Nautral 4000 | Logitech G5 + fUnc 1030| Ideazon Fang | SpeedLink Medusa 5.1 Surround Headset | Samsung SM913N 19" TFT | Compro DVB-T200

    "Dell? You get better tech support with a cheese sandwich"

  3. #3
    Senior Member
    Join Date
    Oct 2006
    Posts
    217
    Thanks
    0
    Thanked
    5 times in 4 posts
    Hi RavenKnight

    Thanks for the reply. Do you use it with Vista MCE?

    I can't find the Compro DVB-T300 in any UK retail stores - where did you get yours from?

  4. #4
    Not Very Senior Member RavenNight's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere with food
    Posts
    1,188
    Thanks
    5
    Thanked
    11 times in 10 posts
    Yes, I use it in Vista Ultimate x64. It works flawlessly in Media Centre, far better than the bundled software. I got mine from Scan:

    http://www.scan.co.uk/Products/Produ...oductID=196756

    But the T300 seems to have been replaced, this looks like it's replacement:

    http://www.scan.co.uk/Products/Produ...oductID=510714
    AMD 3700+ San Diego @ 2.8GHz | Zalman CNPS 9500LED + Arctic Cooling MX-1 | Asus A8N-SLi Deluxe + Zalman Northbridge | 1024MB DDR RAM (2 x 512MB Corsair XMS Pro TwinX) | Leadtek nVidia 6600GT 128MB | Creative SoundBlaster X-Fi Xtreme Music | 2x80GB Hitachi Deskstar SATA-II (RAID 0) | Gigabyte 3D Aurora Case | Hiper Type-R 580W Modular | Enermax Ultimate Fan Controller| Microsoft Nautral 4000 | Logitech G5 + fUnc 1030| Ideazon Fang | SpeedLink Medusa 5.1 Surround Headset | Samsung SM913N 19" TFT | Compro DVB-T200

    "Dell? You get better tech support with a cheese sandwich"

  5. #5
    Senior Member
    Join Date
    Oct 2006
    Posts
    217
    Thanks
    0
    Thanked
    5 times in 4 posts
    Much obliged, that looks absolutely blummin ideal. It's:

    - cheaper than the Hauppauge stuff
    - supports HDTV apparently whereas the 80 quid HVR3000 does not
    - dual tuner compatible whereas neither of the other more expensive Hauppauge cards are
    - certified for Vista on the website
    - only £48!

    What's the catch?!

  6. #6
    Not Very Senior Member RavenNight's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere with food
    Posts
    1,188
    Thanks
    5
    Thanked
    11 times in 10 posts
    The catch is that the bundled software (not the driver, that's fine) is appalling, it regularly crashes and only picks up a handful of channels. However, in Media Centre it works perfectly!
    AMD 3700+ San Diego @ 2.8GHz | Zalman CNPS 9500LED + Arctic Cooling MX-1 | Asus A8N-SLi Deluxe + Zalman Northbridge | 1024MB DDR RAM (2 x 512MB Corsair XMS Pro TwinX) | Leadtek nVidia 6600GT 128MB | Creative SoundBlaster X-Fi Xtreme Music | 2x80GB Hitachi Deskstar SATA-II (RAID 0) | Gigabyte 3D Aurora Case | Hiper Type-R 580W Modular | Enermax Ultimate Fan Controller| Microsoft Nautral 4000 | Logitech G5 + fUnc 1030| Ideazon Fang | SpeedLink Medusa 5.1 Surround Headset | Samsung SM913N 19" TFT | Compro DVB-T200

    "Dell? You get better tech support with a cheese sandwich"

  7. #7
    Senior Member
    Join Date
    Dec 2005
    Posts
    423
    Thanks
    1
    Thanked
    2 times in 2 posts
    just wondering if there is an adequate pci-e version - i brought el-cheapo kworld dvb-t300u (little brown box) for £15 and its been doing an adequate job, but now i see no vista drivers, so its only really £15 lost, but i dont want to spend hideous amounts on a PCI version as mobo's these days have limited slots, and i dont think i could be without a dedicated sound card.

    any ides?
    Intel q6600 3.6ghz
    Asus P5K-Deluxe WiFi
    4Gb OCZ ReaperX at 1000Mhz
    768Mb BFG 8800GTX
    2xWD1001FALS in RAID0
    Dtek Fuzion / 2xPA120.2 / DDC01Ultra+PetrasTech top / EK 8800GTX FC Block
    Audigy 2ZS
    Thermaltake Mozart TX

  8. #8
    Senior Member
    Join Date
    Oct 2006
    Posts
    217
    Thanks
    0
    Thanked
    5 times in 4 posts
    Not helping you much if you're set on a PCIe card, but now's the time to buy PCI cards imo as they will only get rarer and by that time you won't have filled up all your PCIe slots! Also I've heard that the PCI cards are less problematic than PCIe.

  9. #9
    Senior Member
    Join Date
    Dec 2005
    Posts
    423
    Thanks
    1
    Thanked
    2 times in 2 posts
    ok, so which of the compro ones is good? t200? t220 - cant tell the difference between these two.
    Intel q6600 3.6ghz
    Asus P5K-Deluxe WiFi
    4Gb OCZ ReaperX at 1000Mhz
    768Mb BFG 8800GTX
    2xWD1001FALS in RAID0
    Dtek Fuzion / 2xPA120.2 / DDC01Ultra+PetrasTech top / EK 8800GTX FC Block
    Audigy 2ZS
    Thermaltake Mozart TX

  10. #10
    Senior Member
    Join Date
    Feb 2004
    Posts
    1,891
    Thanks
    218
    Thanked
    61 times in 53 posts
    • jonathan_phang's system
      • Motherboard:
      • Asus Rampage III Extreme
      • CPU:
      • i7 930 @ 4.2 ghz (200x21)
      • Memory:
      • 12GB Corsair XMS3 1600
      • Storage:
      • Crucial M4 128GB SSD + Misc Data Drive
      • Graphics card(s):
      • EVGA GTX 1080 FTW
      • PSU:
      • Corsair HX850 Modular
      • Case:
      • Antec 300
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Asus PB278Q (27" 2560x1440)
      • Internet:
      • Virgin Media 100mb
    Checked out that link and that looks a really good deal. I built a shuttle based system last month but as yet havent got a TV card. i was holding out for the Hauppauge PCE nova-T 500 but they seem to have a lot of problems with Vista Media Centre, related to drivers.

    So let me get this right, this has Dual Freeview tuners, so that I can set it up in VMC to record one channel and watch another. And you seem to have no problems with drivers or anything? I guess the reception of freeview channels is a bit subjective but you do state that it picks up most of the channels.

    This could be a good little buy... Thanks for the tip

    JP

  11. #11
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU
    Quote Originally Posted by jonathan_phang View Post
    Checked out that link and that looks a really good deal. I built a shuttle based system last month but as yet havent got a TV card. i was holding out for the Hauppauge PCE nova-T 500 but they seem to have a lot of problems with Vista Media Centre, related to drivers.
    I've got that card in my Vista MCE - what are the problems of which you speak? Works fine for me as far as I can tell..
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  12. #12
    Banned
    Join Date
    Jun 2007
    Posts
    148
    Thanks
    2
    Thanked
    0 times in 0 posts
    • prits_88's system
      • Motherboard:
      • p5k deluxe wifi
      • CPU:
      • q6600
      • Memory:
      • 4gb (2x2Gb) g.skill pc2-6400 (800MhZ)
      • Storage:
      • 500Gb internal, 750Gb external
      • Graphics card(s):
      • Point of View 8800GTX
      • PSU:
      • Corsair HX620
      • Case:
      • Antec 900 Gamers Case
      • Monitor(s):
      • 22 inch LG L226WTQ
      • Internet:
      • 2mb
    i got a pinnacle card with my new system which worked via pci, and my pc would fail to even boot up with it plugged in. it kept making a loud continous beep.
    sent it back to scan and they said it was working perfectly........?? btw i have vista home premium 64 bit

    i think it was this one http://www.scan.co.uk/Products/Produ...oductID=501241
    Last edited by prits_88; 18-07-2007 at 12:58 PM.

  13. #13
    Banned
    Join Date
    Jun 2007
    Posts
    148
    Thanks
    2
    Thanked
    0 times in 0 posts
    • prits_88's system
      • Motherboard:
      • p5k deluxe wifi
      • CPU:
      • q6600
      • Memory:
      • 4gb (2x2Gb) g.skill pc2-6400 (800MhZ)
      • Storage:
      • 500Gb internal, 750Gb external
      • Graphics card(s):
      • Point of View 8800GTX
      • PSU:
      • Corsair HX620
      • Case:
      • Antec 900 Gamers Case
      • Monitor(s):
      • 22 inch LG L226WTQ
      • Internet:
      • 2mb
    although im looking to get a new one:
    i thort maybe between these 2:

    http://www.scan.co.uk/Products/Produ...oductID=243628

    or

    http://www.scan.co.uk/Products/Produ...oductID=291718

    i like em both because i can use them anywhere and i dont need an antenna source....


    anyone had any experiences with either of them??

    many thanks

  14. #14
    Not Very Senior Member RavenNight's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere with food
    Posts
    1,188
    Thanks
    5
    Thanked
    11 times in 10 posts
    As has been mentioned elsewhere on these forums don't expect any signal with the bundled aerial. You'll need to plug them into your houses main aerial.
    AMD 3700+ San Diego @ 2.8GHz | Zalman CNPS 9500LED + Arctic Cooling MX-1 | Asus A8N-SLi Deluxe + Zalman Northbridge | 1024MB DDR RAM (2 x 512MB Corsair XMS Pro TwinX) | Leadtek nVidia 6600GT 128MB | Creative SoundBlaster X-Fi Xtreme Music | 2x80GB Hitachi Deskstar SATA-II (RAID 0) | Gigabyte 3D Aurora Case | Hiper Type-R 580W Modular | Enermax Ultimate Fan Controller| Microsoft Nautral 4000 | Logitech G5 + fUnc 1030| Ideazon Fang | SpeedLink Medusa 5.1 Surround Headset | Samsung SM913N 19" TFT | Compro DVB-T200

    "Dell? You get better tech support with a cheese sandwich"

  15. #15
    Banned
    Join Date
    Jun 2007
    Posts
    148
    Thanks
    2
    Thanked
    0 times in 0 posts
    • prits_88's system
      • Motherboard:
      • p5k deluxe wifi
      • CPU:
      • q6600
      • Memory:
      • 4gb (2x2Gb) g.skill pc2-6400 (800MhZ)
      • Storage:
      • 500Gb internal, 750Gb external
      • Graphics card(s):
      • Point of View 8800GTX
      • PSU:
      • Corsair HX620
      • Case:
      • Antec 900 Gamers Case
      • Monitor(s):
      • 22 inch LG L226WTQ
      • Internet:
      • 2mb
    oh rite... didnt no that.

    how bad is the signal with bundled aerials?

  16. #16
    Senior Member
    Join Date
    Feb 2004
    Posts
    1,891
    Thanks
    218
    Thanked
    61 times in 53 posts
    • jonathan_phang's system
      • Motherboard:
      • Asus Rampage III Extreme
      • CPU:
      • i7 930 @ 4.2 ghz (200x21)
      • Memory:
      • 12GB Corsair XMS3 1600
      • Storage:
      • Crucial M4 128GB SSD + Misc Data Drive
      • Graphics card(s):
      • EVGA GTX 1080 FTW
      • PSU:
      • Corsair HX850 Modular
      • Case:
      • Antec 300
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Asus PB278Q (27" 2560x1440)
      • Internet:
      • Virgin Media 100mb
    Quote Originally Posted by dangel View Post
    I've got that card in my Vista MCE - what are the problems of which you speak? Works fine for me as far as I can tell..
    Well, I really want that card, as its meant to have a very good, sensitive tuner for freeview, but I went over to the official hauppauge forums and there seem to be a lot of people on there who are having problems with tuned channels dissapearing, when a media PC is resumed from sleep. This seems to be backed up with admins admitting the problem (unless its been fixed since I last looked at it).

    If there is no problem then I would rather get the Nova, but what are your experiences driver wise? PM me if you dont want to hijact this thread.

    JP

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Digital TV Card Vista Media Center Compatible?
    By markbrown83 in forum SCAN.care@HEXUS
    Replies: 13
    Last Post: 03-04-2007, 11:08 AM
  2. Tv card windows xp x64
    By andyjhill in forum SCAN.care@HEXUS
    Replies: 0
    Last Post: 11-02-2006, 09:58 AM
  3. Flashing G -Card BIOS
    By KrEaToR in forum Graphics Cards
    Replies: 1
    Last Post: 09-02-2006, 03:24 PM
  4. Geforce Card
    By MurphmanL in forum Graphics Cards
    Replies: 5
    Last Post: 20-12-2003, 09:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •