Results 1 to 14 of 14

Thread: q6600 question...

  1. #1
    Banned
    Join Date
    Jun 2007
    Posts
    148
    Thanks
    2
    Thanked
    0 times in 0 posts
    • prits_88's system
      • Motherboard:
      • p5k deluxe wifi
      • CPU:
      • q6600
      • Memory:
      • 4gb (2x2Gb) g.skill pc2-6400 (800MhZ)
      • Storage:
      • 500Gb internal, 750Gb external
      • Graphics card(s):
      • Point of View 8800GTX
      • PSU:
      • Corsair HX620
      • Case:
      • Antec 900 Gamers Case
      • Monitor(s):
      • 22 inch LG L226WTQ
      • Internet:
      • 2mb

    q6600 question...

    hi i overclocked my q6600 to 3ghz and was happy with it.
    i then went around to lowering vcore to as low as possible. i got to 1.25 volts. any lower than that then it would report errors in occt and p95.

    i then underclocked it back to stock 2.4ghz, and thought i would see what its lowest vcore would be as to have lower temperatures. however i managed to get all the way to the lowest possible setting of 1.1 volts... and occt and p95 worked fine.

    im slightly confused as i would have thought at the lowest possible setting the cpu would fail to run?

    does all this sound right ot you?

  2. #2
    Member
    Join Date
    Jul 2007
    Location
    London
    Posts
    133
    Thanks
    1
    Thanked
    1 time in 1 post
    • SadikP's system
      • Motherboard:
      • Asus Rampage II Extreme
      • CPU:
      • i7 920@4.2
      • Memory:
      • 6GB Corsair Dominator DDR3
      • Storage:
      • 6x SATA various
      • Graphics card(s):
      • BFG GTX295
      • PSU:
      • Corsair HX1000W
      • Case:
      • Lian Li G70 (Custom Watercooled)
      • Operating System:
      • Vista64 + Xp Pro + Win7 Beta
      • Monitor(s):
      • Samy 26 + Asus 22"
      • Internet:
      • 20mbps
    I would have thought the same, looks like you have yourself a good chip, Im wana try 1.1v on my q6600, but just cant be asked to reboot.. will report back later

  3. #3
    Member
    Join Date
    Jul 2007
    Location
    London
    Posts
    133
    Thanks
    1
    Thanked
    1 time in 1 post
    • SadikP's system
      • Motherboard:
      • Asus Rampage II Extreme
      • CPU:
      • i7 920@4.2
      • Memory:
      • 6GB Corsair Dominator DDR3
      • Storage:
      • 6x SATA various
      • Graphics card(s):
      • BFG GTX295
      • PSU:
      • Corsair HX1000W
      • Case:
      • Lian Li G70 (Custom Watercooled)
      • Operating System:
      • Vista64 + Xp Pro + Win7 Beta
      • Monitor(s):
      • Samy 26 + Asus 22"
      • Internet:
      • 20mbps
    What kind of temps are you getting?

  4. #4
    Banned
    Join Date
    Jun 2007
    Posts
    148
    Thanks
    2
    Thanked
    0 times in 0 posts
    • prits_88's system
      • Motherboard:
      • p5k deluxe wifi
      • CPU:
      • q6600
      • Memory:
      • 4gb (2x2Gb) g.skill pc2-6400 (800MhZ)
      • Storage:
      • 500Gb internal, 750Gb external
      • Graphics card(s):
      • Point of View 8800GTX
      • PSU:
      • Corsair HX620
      • Case:
      • Antec 900 Gamers Case
      • Monitor(s):
      • 22 inch LG L226WTQ
      • Internet:
      • 2mb
    about 30 idle
    and about 40/42 full load

    thats shown on ai suite and on speedfan

  5. #5
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    You can add 15c to the speedfan temps
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  6. #6
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    It just depends on the chip
    They have to set it at a level they know will work 100%, even if this is higher than what it could run at.

    I have a 939 Venice here that I can run on under a volt

    Just luck of the draw
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  7. #7
    Banned
    Join Date
    Jun 2007
    Posts
    148
    Thanks
    2
    Thanked
    0 times in 0 posts
    • prits_88's system
      • Motherboard:
      • p5k deluxe wifi
      • CPU:
      • q6600
      • Memory:
      • 4gb (2x2Gb) g.skill pc2-6400 (800MhZ)
      • Storage:
      • 500Gb internal, 750Gb external
      • Graphics card(s):
      • Point of View 8800GTX
      • PSU:
      • Corsair HX620
      • Case:
      • Antec 900 Gamers Case
      • Monitor(s):
      • 22 inch LG L226WTQ
      • Internet:
      • 2mb
    Quote Originally Posted by Clunk View Post
    You can add 15c to the speedfan temps
    so does that mean i have to add 15c to the temp stated by ai suite and pc probe..... cos they all showed the same temps?

  8. #8
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Just completely ignore the pc probe and AI temps, they are nonsense

    Try and use coretemp if it will run on your system.

    What are you using the Ai thing for exactly?..just curious
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  9. #9
    Banned
    Join Date
    Jun 2007
    Posts
    148
    Thanks
    2
    Thanked
    0 times in 0 posts
    • prits_88's system
      • Motherboard:
      • p5k deluxe wifi
      • CPU:
      • q6600
      • Memory:
      • 4gb (2x2Gb) g.skill pc2-6400 (800MhZ)
      • Storage:
      • 500Gb internal, 750Gb external
      • Graphics card(s):
      • Point of View 8800GTX
      • PSU:
      • Corsair HX620
      • Case:
      • Antec 900 Gamers Case
      • Monitor(s):
      • 22 inch LG L226WTQ
      • Internet:
      • 2mb
    i did try and install tat and coretemp like u suggested on your guide but they didnt seem to want to work on my system. i think it was because im usin 64 bit vista...?

    and im jus usin the ai thing as a temp monitoring thing, whilst the occt or p95 is running. i like to have 2 programs running whilst i stress the cpu.

    btw whats your take on all of this.... cos u have a q6600? should it run at 1.1 volts?

  10. #10
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Have a look in the troubleshooting bit, theres info on how to run coretemp on vist x64

    My q6600 will run at 1.1v as well, but the temps are no different than they are at 1.25v, so not much point really, although the electricity saved, could be used to power a miniature dinghy full of ants accross a large puddle.
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  11. #11
    Senior Member
    Join Date
    May 2007
    Location
    West Wales
    Posts
    484
    Thanks
    30
    Thanked
    18 times in 16 posts
    • Phil_P's system
      • Motherboard:
      • Gigabyte P35-DS4
      • CPU:
      • Q6600 G0
      • Memory:
      • 4x1GB Crucial
      • Storage:
      • 2 x WD 1TB in RAID1
      • Graphics card(s):
      • Gigabyte 7600GS
      • PSU:
      • Etasis 750W
      • Operating System:
      • RHEL5/RHEL6
      • Monitor(s):
      • Samsung 226BW 22" panel
      • Internet:
      • F2S 8mbit
    Quote Originally Posted by Clunk View Post
    My q6600 will run at 1.1v as well, but the temps are no different than they are at 1.25v, so not much point really, although the electricity saved, could be used to power a miniature dinghy full of ants accross a large puddle.
    Another Clunk classic

  12. #12
    Banned
    Join Date
    Jun 2007
    Posts
    148
    Thanks
    2
    Thanked
    0 times in 0 posts
    • prits_88's system
      • Motherboard:
      • p5k deluxe wifi
      • CPU:
      • q6600
      • Memory:
      • 4gb (2x2Gb) g.skill pc2-6400 (800MhZ)
      • Storage:
      • 500Gb internal, 750Gb external
      • Graphics card(s):
      • Point of View 8800GTX
      • PSU:
      • Corsair HX620
      • Case:
      • Antec 900 Gamers Case
      • Monitor(s):
      • 22 inch LG L226WTQ
      • Internet:
      • 2mb
    ok installed coretemp ok...
    but it doesnt show me the temperature for the actual cpu together.

    it only shows temp for all 4 cores? and what is tjunction.... mine is 100 degrees

  13. #13
    Member
    Join Date
    Jul 2007
    Location
    London
    Posts
    133
    Thanks
    1
    Thanked
    1 time in 1 post
    • SadikP's system
      • Motherboard:
      • Asus Rampage II Extreme
      • CPU:
      • i7 920@4.2
      • Memory:
      • 6GB Corsair Dominator DDR3
      • Storage:
      • 6x SATA various
      • Graphics card(s):
      • BFG GTX295
      • PSU:
      • Corsair HX1000W
      • Case:
      • Lian Li G70 (Custom Watercooled)
      • Operating System:
      • Vista64 + Xp Pro + Win7 Beta
      • Monitor(s):
      • Samy 26 + Asus 22"
      • Internet:
      • 20mbps
    The all 4 cores temp is more accurate, just go by that. The Tjunction is max temp before CPU cuts out to protect its self. (or the point at which you may kill your CPU).

    How did you get CoreTemp running under Vista-64? It just wont work for me

  14. #14
    Member
    Join Date
    Jul 2007
    Location
    London
    Posts
    133
    Thanks
    1
    Thanked
    1 time in 1 post
    • SadikP's system
      • Motherboard:
      • Asus Rampage II Extreme
      • CPU:
      • i7 920@4.2
      • Memory:
      • 6GB Corsair Dominator DDR3
      • Storage:
      • 6x SATA various
      • Graphics card(s):
      • BFG GTX295
      • PSU:
      • Corsair HX1000W
      • Case:
      • Lian Li G70 (Custom Watercooled)
      • Operating System:
      • Vista64 + Xp Pro + Win7 Beta
      • Monitor(s):
      • Samy 26 + Asus 22"
      • Internet:
      • 20mbps
    Its okay, got it working now.

    bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. E6850 or Q6600?
    By vegettoxp in forum PC Hardware and Components
    Replies: 19
    Last Post: 20-07-2007, 12:12 PM
  2. Personal Question game.....
    By Kitty in forum General Discussion
    Replies: 394
    Last Post: 29-01-2006, 11:50 AM
  3. Replies: 6
    Last Post: 21-10-2005, 08:50 AM
  4. The 78th Annual Hexus Quiz!
    By Stewart in forum General Discussion
    Replies: 19
    Last Post: 23-01-2005, 02:05 PM
  5. What is Question Time
    By Saracen in forum Question Time
    Replies: 0
    Last Post: 12-08-2003, 05:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •