Results 1 to 14 of 14

Thread: Which version of Memtest to use?

  1. #1
    Senior Member Mithrandir's Avatar
    Join Date
    Sep 2005
    Posts
    2,746
    Thanks
    461
    Thanked
    370 times in 188 posts
    • Mithrandir's system
      • Motherboard:
      • Biostar TP45-HP
      • CPU:
      • C2D e4600 (w/ Xigmatek Red Scorpion)
      • Memory:
      • OCZ ReaperX (2x2gb)
      • Storage:
      • Samsung F1 500gb
      • Graphics card(s):
      • xfx 9600gt Alphadog edition
      • PSU:
      • Xigmatek NRP-MC651
      • Case:
      • Coolermaster Cavalier 3 silver (windowed)
      • Monitor(s):
      • Fujitsu Siemens SCALEOVIEW D22W-1

    Which version of Memtest to use?

    I wanted to download Memtest to test my OC'd memory, but there seems to be different versions around. Not sure which is the one that OC'ers use or are they all the same?

    Here are the ones I've seen:

    Memtestx86 (Ver 3.3)
    HCI Design
    Memtest86+ (ver 1.70)

    Or another one I've missed out?

    Many thanks
    Cavalier-X: Biostar TP45-HP ¦ E4600@3.1ghz - Xigmatek Red Scorpion (OCZ Freeze) ¦ OCZ ReaperX 2x2gb (792mhz @ 4-4-4--12) ¦ Xigmatek NRP-MC651 ¦
    Palit 8800gt ¦ X-fi Fatal1ty Gamer ¦ Coolermaster Cavalier 3 (Silver/Windowed) ¦

    Poseidon Magma: MSI P45 Zilent ¦ E6300@3.0ghz - Coolermaster Hyper 212 (MX-2) ¦ Corsair 2x2gb (880mhz @ 5-5-5-15) ¦ Corsair HX450w ¦
    xfx 9600gt Alphadog edition (780/1950/1000) ¦ X-fi Gamer ¦ Gigabyte Poseiden ¦

  2. #2
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts
    Just take the v1.70 iso from this page. That'll do the trick.

    http://www.memtest.org/#downiso

    The versions above from the top 2 websites you linked are for memtest 86, not memtest86+.

    Memtest86+ took over, hence the lower version numbers. The original memtest86 wont work properly on A64s or C2Ds. It was revamped and released with a + at the end of the name to denote the modified/updated program as of 2004.
    Last edited by s_kinton; 19-07-2007 at 02:48 PM.

  3. Received thanks from:

    Mithrandir (19-07-2007)

  4. #3
    Senior Member Mithrandir's Avatar
    Join Date
    Sep 2005
    Posts
    2,746
    Thanks
    461
    Thanked
    370 times in 188 posts
    • Mithrandir's system
      • Motherboard:
      • Biostar TP45-HP
      • CPU:
      • C2D e4600 (w/ Xigmatek Red Scorpion)
      • Memory:
      • OCZ ReaperX (2x2gb)
      • Storage:
      • Samsung F1 500gb
      • Graphics card(s):
      • xfx 9600gt Alphadog edition
      • PSU:
      • Xigmatek NRP-MC651
      • Case:
      • Coolermaster Cavalier 3 silver (windowed)
      • Monitor(s):
      • Fujitsu Siemens SCALEOVIEW D22W-1
    Thanks s_kinton
    Cavalier-X: Biostar TP45-HP ¦ E4600@3.1ghz - Xigmatek Red Scorpion (OCZ Freeze) ¦ OCZ ReaperX 2x2gb (792mhz @ 4-4-4--12) ¦ Xigmatek NRP-MC651 ¦
    Palit 8800gt ¦ X-fi Fatal1ty Gamer ¦ Coolermaster Cavalier 3 (Silver/Windowed) ¦

    Poseidon Magma: MSI P45 Zilent ¦ E6300@3.0ghz - Coolermaster Hyper 212 (MX-2) ¦ Corsair 2x2gb (880mhz @ 5-5-5-15) ¦ Corsair HX450w ¦
    xfx 9600gt Alphadog edition (780/1950/1000) ¦ X-fi Gamer ¦ Gigabyte Poseiden ¦

  5. #4
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb
    64 Bit Vista compatibility?

  6. #5
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts
    Quote Originally Posted by Blitzen View Post
    64 Bit Vista compatibility?
    Just boot from the floppy or cd, whichever you put it on. Operating system compatability doesnt come into it.

  7. #6
    Senior Member Mithrandir's Avatar
    Join Date
    Sep 2005
    Posts
    2,746
    Thanks
    461
    Thanked
    370 times in 188 posts
    • Mithrandir's system
      • Motherboard:
      • Biostar TP45-HP
      • CPU:
      • C2D e4600 (w/ Xigmatek Red Scorpion)
      • Memory:
      • OCZ ReaperX (2x2gb)
      • Storage:
      • Samsung F1 500gb
      • Graphics card(s):
      • xfx 9600gt Alphadog edition
      • PSU:
      • Xigmatek NRP-MC651
      • Case:
      • Coolermaster Cavalier 3 silver (windowed)
      • Monitor(s):
      • Fujitsu Siemens SCALEOVIEW D22W-1
    How long should I really be running it? (time or # of passes)
    Cavalier-X: Biostar TP45-HP ¦ E4600@3.1ghz - Xigmatek Red Scorpion (OCZ Freeze) ¦ OCZ ReaperX 2x2gb (792mhz @ 4-4-4--12) ¦ Xigmatek NRP-MC651 ¦
    Palit 8800gt ¦ X-fi Fatal1ty Gamer ¦ Coolermaster Cavalier 3 (Silver/Windowed) ¦

    Poseidon Magma: MSI P45 Zilent ¦ E6300@3.0ghz - Coolermaster Hyper 212 (MX-2) ¦ Corsair 2x2gb (880mhz @ 5-5-5-15) ¦ Corsair HX450w ¦
    xfx 9600gt Alphadog edition (780/1950/1000) ¦ X-fi Gamer ¦ Gigabyte Poseiden ¦

  8. #7
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts
    Quote Originally Posted by Mithrandir View Post
    How long should I really be running it? (time or # of passes)
    Most people just leave it to run overnight. Anything around 8hrs+ should show any errors etc

  9. Received thanks from:

    Mithrandir (19-07-2007)

  10. #8
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,035
    Thanks
    1,013
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    I have memtest86+ emerged (installed ) on my grub partition
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  11. #9
    Senior Member Mithrandir's Avatar
    Join Date
    Sep 2005
    Posts
    2,746
    Thanks
    461
    Thanked
    370 times in 188 posts
    • Mithrandir's system
      • Motherboard:
      • Biostar TP45-HP
      • CPU:
      • C2D e4600 (w/ Xigmatek Red Scorpion)
      • Memory:
      • OCZ ReaperX (2x2gb)
      • Storage:
      • Samsung F1 500gb
      • Graphics card(s):
      • xfx 9600gt Alphadog edition
      • PSU:
      • Xigmatek NRP-MC651
      • Case:
      • Coolermaster Cavalier 3 silver (windowed)
      • Monitor(s):
      • Fujitsu Siemens SCALEOVIEW D22W-1
    Quote Originally Posted by s_kinton View Post
    Most people just leave it to run overnight. Anything around 8hrs+ should show any errors etc
    Well I was running a test on my Oc'd value ram; Crucial normally @ 200mhz but I ran it on a 1:1 divider @ 228mhz. It went up to 72% and came up with 3072 errors. Hope it hasn't messed up my ram!
    I stopped it and now running at default settings.

    Will my ram get damaged in anyway from overuse or getting lots of errors?

    Thanks again
    Cavalier-X: Biostar TP45-HP ¦ E4600@3.1ghz - Xigmatek Red Scorpion (OCZ Freeze) ¦ OCZ ReaperX 2x2gb (792mhz @ 4-4-4--12) ¦ Xigmatek NRP-MC651 ¦
    Palit 8800gt ¦ X-fi Fatal1ty Gamer ¦ Coolermaster Cavalier 3 (Silver/Windowed) ¦

    Poseidon Magma: MSI P45 Zilent ¦ E6300@3.0ghz - Coolermaster Hyper 212 (MX-2) ¦ Corsair 2x2gb (880mhz @ 5-5-5-15) ¦ Corsair HX450w ¦
    xfx 9600gt Alphadog edition (780/1950/1000) ¦ X-fi Gamer ¦ Gigabyte Poseiden ¦

  12. #10
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts
    Quote Originally Posted by Mithrandir View Post
    Will my ram get damaged in anyway from overuse or getting lots of errors?
    It shouldn't do. Have you tried loosening the timings and perhaps adding a little extra voltage?

  13. Received thanks from:

    Mithrandir (19-07-2007)

  14. #11
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,035
    Thanks
    1,013
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable
    Only if you run it overclocked for extended periods of time without proper cooling, even then, chips can just pop from too much current running through them.

    Since you're running standard clock now, you shouldn't have any problems, but if errors still show up in memtest86+ then you've got a problem.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  15. Received thanks from:

    Mithrandir (19-07-2007)

  16. #12
    Senior Member Mithrandir's Avatar
    Join Date
    Sep 2005
    Posts
    2,746
    Thanks
    461
    Thanked
    370 times in 188 posts
    • Mithrandir's system
      • Motherboard:
      • Biostar TP45-HP
      • CPU:
      • C2D e4600 (w/ Xigmatek Red Scorpion)
      • Memory:
      • OCZ ReaperX (2x2gb)
      • Storage:
      • Samsung F1 500gb
      • Graphics card(s):
      • xfx 9600gt Alphadog edition
      • PSU:
      • Xigmatek NRP-MC651
      • Case:
      • Coolermaster Cavalier 3 silver (windowed)
      • Monitor(s):
      • Fujitsu Siemens SCALEOVIEW D22W-1
    Thanks guys.
    I wouldn't have thought value ram would run at DDR456 anyway (usually DDR400 )
    Ran Windows well with 3DMark, movies and Lost Planet demo.

    Timing and voltage are both @ stock (3-3-3-8, not sure about voltage but is normal in bios)

    Mainly want to run tests on the ram @ 166mhz speeds as I think my overclocks with dividers @ 5:6 are causing issues with SP2004 (runs fine in 1:1 and 2:3 overclocks)
    Cavalier-X: Biostar TP45-HP ¦ E4600@3.1ghz - Xigmatek Red Scorpion (OCZ Freeze) ¦ OCZ ReaperX 2x2gb (792mhz @ 4-4-4--12) ¦ Xigmatek NRP-MC651 ¦
    Palit 8800gt ¦ X-fi Fatal1ty Gamer ¦ Coolermaster Cavalier 3 (Silver/Windowed) ¦

    Poseidon Magma: MSI P45 Zilent ¦ E6300@3.0ghz - Coolermaster Hyper 212 (MX-2) ¦ Corsair 2x2gb (880mhz @ 5-5-5-15) ¦ Corsair HX450w ¦
    xfx 9600gt Alphadog edition (780/1950/1000) ¦ X-fi Gamer ¦ Gigabyte Poseiden ¦

  17. #13
    Senior Member Mithrandir's Avatar
    Join Date
    Sep 2005
    Posts
    2,746
    Thanks
    461
    Thanked
    370 times in 188 posts
    • Mithrandir's system
      • Motherboard:
      • Biostar TP45-HP
      • CPU:
      • C2D e4600 (w/ Xigmatek Red Scorpion)
      • Memory:
      • OCZ ReaperX (2x2gb)
      • Storage:
      • Samsung F1 500gb
      • Graphics card(s):
      • xfx 9600gt Alphadog edition
      • PSU:
      • Xigmatek NRP-MC651
      • Case:
      • Coolermaster Cavalier 3 silver (windowed)
      • Monitor(s):
      • Fujitsu Siemens SCALEOVIEW D22W-1


    Looks like my ram has some errors.
    Ran one pass on stock/defualt settings and got 6 errors.

    Cavalier-X: Biostar TP45-HP ¦ E4600@3.1ghz - Xigmatek Red Scorpion (OCZ Freeze) ¦ OCZ ReaperX 2x2gb (792mhz @ 4-4-4--12) ¦ Xigmatek NRP-MC651 ¦
    Palit 8800gt ¦ X-fi Fatal1ty Gamer ¦ Coolermaster Cavalier 3 (Silver/Windowed) ¦

    Poseidon Magma: MSI P45 Zilent ¦ E6300@3.0ghz - Coolermaster Hyper 212 (MX-2) ¦ Corsair 2x2gb (880mhz @ 5-5-5-15) ¦ Corsair HX450w ¦
    xfx 9600gt Alphadog edition (780/1950/1000) ¦ X-fi Gamer ¦ Gigabyte Poseiden ¦

  18. #14
    Ah, Mrs. Peel! mike_w's Avatar
    Join Date
    Oct 2003
    Location
    Hertfordshire, England
    Posts
    3,326
    Thanks
    3
    Thanked
    9 times in 7 posts
    Don't forget to try cleaning the sticks and DIMMs, and try putting the sticks into different DIMMs - I once had a situation where a stick of RAM was faulty in one DIMM, but not in the other.
    "Well, there was your Uncle Tiberius who died wrapped in cabbage leaves but we assumed that was a freak accident."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 08-02-2006, 06:05 PM
  2. Mac version of Internet Explorer killed off
    By Bob Crabtree in forum HEXUS News
    Replies: 0
    Last Post: 20-12-2005, 05:43 PM
  3. Mac version of Internet Explorer killed off
    By Steve in forum HEXUS News
    Replies: 3
    Last Post: 20-12-2005, 01:44 AM
  4. Memtest Results
    By mike_w in forum PC Hardware and Components
    Replies: 11
    Last Post: 07-04-2005, 02:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •