Results 1 to 5 of 5

Thread: Help computer wont shutdown GA-P35C-DSR3

  1. #1
    Registered User
    Join Date
    Jul 2007
    0 times in 0 posts

    Help computer wont shutdown GA-P35C-DSR3

    No idea whats up guess theres always something with new computers....

    Was working fine wiped the sweat off my head then realised when I came to shut down after installing windows that it booted straight back up... so thought must of clicked restart tried again same thing and again. Even if i power off in the bios which instantly shuts down the pc few secs later the pc starts back up again.

    Any body got any clues ?

    Sys spec,
    2 Gigs 6400 ram
    Geforce 8600
    Q6600 (Zalman 9700 led cooler)
    Enermax 535w Psu

    I thought it was the front panel wired up wrong but I double checked through trial and error so it doesnt seem to be that.

    I noticed in the bios my ram timings where wrong 5 - 5 - 5 - 18 instead of 4 - 4 - 4 - 12 but it doesnt say what voltage the ram is currently at so didnt wanna risk it not booting up at all.

    Just gives settings to change the V +1 +2 +3 +4 but it doesnt say the current V in the bios ><. In Easytune it does say though that my Ram is set at 1.9v which is corret for my ram just timings are off.

    I updated the Mboard bios to F4b which is the latest version I could find.

    My PSU has a 10/12 pin adaptor plus an 12v for the cpu my mboard says either 10 or 12 pin so i plugged all of them in the 12 pin and the 12v for the cpu, that ok ?

    Please help....

  2. #2
    Poiny Member
    Join Date
    Jan 2005
    1 time in 1 post
    Sure the power switch is OK?
    Windows XP / 1.1MB Orange BB: E6600 Core 2 Duo Gigabyte GA 965P-DS3P EVGA 8800GTS Superclocked WD 250GB SATA2/300 2GB Corsair TwinX 6400 DDR2 Corsair HX 520 PSU 17in LG Flatron SONY DVD RW DRU-800A Akasa Zen case SB Audigy

  3. #3
    Senior Member Andy3536's Avatar
    Join Date
    May 2007
    194 times in 135 posts
    • Andy3536's system
      • Motherboard:
      • Gigabyte GA-880GMA
      • CPU:
      • AMD Phenom II X6 1055T 95w @3.8
      • Memory:
      • 4GB Corsair XMS3 1600MHz
      • Storage:
      • 1T WD
      • Graphics card(s):
      • ATI 4870
      • PSU:
      • Corsair 750
      • Case:
      • Antec P-182
    Would have thought you could unplug the switch when in windows and then shut down from there, and if it still boots up it's not the switch.

  4. #4
    Senior Member
    Join Date
    Oct 2006
    5 times in 4 posts
    Two things

    Are you *definitely* using the power down in Windows, as in Vista the normal shutdown icon can be made to do different things. Select the arrow option and click on "shut down" in the start menu.

    When you hold down the power switch (presume this is what you mean by "Even if i power off in the bios " from Windows what happens? I think there's a BIOS setting that controls what happens when you press the power button. Make sure it's set to shutdown.

    Regarding 10 v 12 pin, I have an Akasa PaxPower PSU that also has an adapter for the extra pins - I've plugged them all in as per the manual and it works fine for me.

    With the restarting I am slightly clutching at straws with the answer but I can certainly tell you that you should plug in the CPU 4 pin + the 24 pin mobo power plug.

  5. #5
    Registered User
    Join Date
    Jul 2007
    0 times in 0 posts
    Well I'm bamboozled totally. For some reason it wouldnt boot just wouldnt get to post shortly after I changed the V for the ram to +1 so I reset the CMOS and from that point forward it worked perfectly =/ so far any how....

    I guess it was shorting on a loose wire or something as it could of been me moving the case to reset the cmos or it could of been the cmos.. oh god .

    I used the dividers thing so the motherboard isnt just resting on the case. I tripple checked the front panel just had the power switch connected unconnected all fans except cpu.

    Scared of opening the case again now for the fear of electric shock or blowing my computer up ><. Its working should I just leave it well alone now ?

    Anyone know if it could of been the cmos as thats really the only thing I did besides moving the case to get it working.... If anyone knows a good freeware hardware monitor as the gigabyte one seems to suck.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 07-12-2004, 10:44 AM
  2. Y my computer cannot shutdown or restart?
    By enqvist in forum Software
    Replies: 5
    Last Post: 24-09-2004, 04:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts