Results 1 to 5 of 5

Thread: Asus P5W DH Deluxe BIOS Upgrade

  1. #1
    Member
    Join Date
    Mar 2005
    Posts
    96
    Thanks
    9
    Thanked
    4 times in 4 posts
    • Indi75's system
      • Motherboard:
      • Asus P5W DH Deluxe WiFi
      • CPU:
      • Intel Core2Duo E6850
      • Memory:
      • 8GB Corsair TwinX XMS2 DDR2 PC2-8500
      • Storage:
      • 2 x Western Digital Caviar RE 160GB 1600YS SATA-II 16MB Cache RAID0
      • Graphics card(s):
      • ATI Sapphire HD4870 512MB GDDR5
      • PSU:
      • 650W Corsair HX CMPSU-650HXUK
      • Case:
      • Antec P182 Super Midi Tower (Gun Metal Black)
      • Operating System:
      • Windows 7 Home Premium / Windows 8 Consumer Preview
      • Monitor(s):
      • Dell Ultrasharp 2408WFP 24" Widescreen LCD Monitor - Midnight Grey
      • Internet:
      • Orange Broadband 19.1MB

    Asus P5W DH Deluxe BIOS Upgrade

    This is bugging me.

    I'm all ready to build a new system with a P5K WiFi Deluxe/E6850 and DDR800 QuadX Corsair, and in keeping with tradition will do some upgrading of a mates PC at same time.

    He's got what I'm currently using which is Asus P5W DH Deluxe, but I cannot for love nor money get the EX Flash to see the BIOS file whether named as P5WDH.ROM, p5wdh.rom, or 2205.ROM.

    Anyone else have similar issues? It doesn't seem to see the drives, never mind the files.

    He wants to part an E6850 on his P5W, but we cannae order it unless the BIOS is gonna be upgradeable to either 2103 or 2205 when out of Beta.

    Advice welcome, since I can't sem to get it to work on my rig either which suggests I'm doing it wrong.

  2. #2
    Senior Member GSte's Avatar
    Join Date
    Feb 2007
    Location
    Bolton
    Posts
    1,538
    Thanks
    220
    Thanked
    76 times in 64 posts
    • GSte's system
      • Motherboard:
      • P6T Deluxe
      • CPU:
      • i7 920 @ 4.2GHz / TRUE
      • Memory:
      • 6GB GSkill 1600MHz cas6
      • Storage:
      • 250GB Barracuda, 2 x WD 500GB AAKS, 1TB Caviar Black
      • Graphics card(s):
      • GTX470
      • PSU:
      • NorthQ Black Magic Flex 850W
      • Case:
      • X-Clio Windtunnel
      • Operating System:
      • XP Home, Vista Home Premium X64, Win7 Home X64
      • Monitor(s):
      • Samsung 245B
      • Internet:
      • Be Not So Happy
    I had this problem too when flashing from a USB stick......... erm, what was it now, was something mad...... crazy as it may sound I think it may have been that it gives your drives different letters in the EZ flash window..... oh bottocks, only did it once, so can't remember what the prob was

  3. #3
    Member
    Join Date
    Mar 2005
    Posts
    96
    Thanks
    9
    Thanked
    4 times in 4 posts
    • Indi75's system
      • Motherboard:
      • Asus P5W DH Deluxe WiFi
      • CPU:
      • Intel Core2Duo E6850
      • Memory:
      • 8GB Corsair TwinX XMS2 DDR2 PC2-8500
      • Storage:
      • 2 x Western Digital Caviar RE 160GB 1600YS SATA-II 16MB Cache RAID0
      • Graphics card(s):
      • ATI Sapphire HD4870 512MB GDDR5
      • PSU:
      • 650W Corsair HX CMPSU-650HXUK
      • Case:
      • Antec P182 Super Midi Tower (Gun Metal Black)
      • Operating System:
      • Windows 7 Home Premium / Windows 8 Consumer Preview
      • Monitor(s):
      • Dell Ultrasharp 2408WFP 24" Widescreen LCD Monitor - Midnight Grey
      • Internet:
      • Orange Broadband 19.1MB
    For the mo I've used my own PC as a lab rat and parked 2205 on there with Asus Update which went fine and the BIOS has been stable under Orthos for several hours, so it shoulds be fine for his build if I do same with his.

    I'm miffed tho, 'cos EZ Flash worked perfectly the first two times I upgraded.

  4. #4
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Try disabling legacy USB, seeing if it shows, and then enabling it again. Sometimes that worked for me on the P5B.
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  5. Received thanks from:

    Indi75 (28-07-2007)

  6. #5
    Member
    Join Date
    Mar 2005
    Posts
    96
    Thanks
    9
    Thanked
    4 times in 4 posts
    • Indi75's system
      • Motherboard:
      • Asus P5W DH Deluxe WiFi
      • CPU:
      • Intel Core2Duo E6850
      • Memory:
      • 8GB Corsair TwinX XMS2 DDR2 PC2-8500
      • Storage:
      • 2 x Western Digital Caviar RE 160GB 1600YS SATA-II 16MB Cache RAID0
      • Graphics card(s):
      • ATI Sapphire HD4870 512MB GDDR5
      • PSU:
      • 650W Corsair HX CMPSU-650HXUK
      • Case:
      • Antec P182 Super Midi Tower (Gun Metal Black)
      • Operating System:
      • Windows 7 Home Premium / Windows 8 Consumer Preview
      • Monitor(s):
      • Dell Ultrasharp 2408WFP 24" Widescreen LCD Monitor - Midnight Grey
      • Internet:
      • Orange Broadband 19.1MB
    Will do Clunk. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problem detecting ide hdds with asus p5w
    By CHIEF WIGGUM in forum Help! Quick Relief From Tech Headaches
    Replies: 4
    Last Post: 21-01-2007, 04:49 PM
  2. Asus P5W DH Deluxe & GeForce 8800GTX ??
    By SirusVirus in forum PC Hardware and Components
    Replies: 2
    Last Post: 13-12-2006, 12:57 AM
  3. Dont buy a Asus a8n-sli deluxe!
    By sbj in forum PC Hardware and Components
    Replies: 28
    Last Post: 27-03-2006, 12:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •