Results 1 to 6 of 6

Thread: Sata DVD and Vista Grrrrrrrrrr..... - Info

  1. #1
    Registered User
    Join Date
    Aug 2007
    Location
    Birmingham
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Jaxom's system
      • Motherboard:
      • ABIT Fatal1ty FP-IN9 SLI
      • CPU:
      • Intel Core 2 Quad Q6600
      • Memory:
      • OCZ 4x1024 SLI Ready
      • Storage:
      • 2x WD Caviar (2x250GB) Raid 0
      • Graphics card(s):
      • EVGA 7950 GX2 'Superclocked' 1GB
      • PSU:
      • Jeantech 650 W (SLI/SATA)
      • Case:
      • Thermaltake Armour LCS
      • Monitor(s):
      • DELL 1907 FP TFT 19"
      • Internet:
      • BT Broadband ~6 Mbs

    Angry Sata DVD and Vista Grrrrrrrrrr..... - Info

    Just bought a new system Q6600 OCZ SLI Ready 4x1GB 2x WD Caviar 250GB ThermalTake Armour LCS case and ... a LiteOn 20Speed Sata DVD Drive.

    And then spent 24 hours non stop trying to install Vista - from a SATA DVD drive - x64 XP professional and Server 2003 R2 x64 worked fine ... but after first reboot Vista would not come up..just re-boted - no error message.

    Tried everything (I thought) till I realised I was using the Sata DVD -so tried the old PATA DVD drive and hey presto - it all worked......

    I wasted day older and a little wiser ......
    Last edited by Jaxom; 08-08-2007 at 01:29 PM.

  2. #2
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts
    Is it a 680i board?
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  3. #3
    Registered+
    Join Date
    Aug 2007
    Location
    Rawtenstall
    Posts
    34
    Thanks
    2
    Thanked
    0 times in 0 posts
    • hajamie's system
      • Motherboard:
      • asus m2n32 delux
      • CPU:
      • 3ghz amd x2
      • Memory:
      • 2gb corsair
      • Storage:
      • 6 * 320GB seagate barracuda in raid 10
      • Graphics card(s):
      • XFX GeForce 8800 GTX 768MiB
      • PSU:
      • galaxy 850w
      • Case:
      • Silverstone TJ09B-W (Black)
      • Monitor(s):
      • tiny 18" crt - it sucks
      • Internet:
      • 2mb ntl
    You were trying to boot from the DVD?
    J.

  4. #4
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    Its most likely because you have 4GB of RAM - Its a known issue.
    Drop it to 2GB, install, then add it back in.

    Welcome to the next generation OS
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  5. #5
    Registered User
    Join Date
    Aug 2007
    Location
    Birmingham
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Jaxom's system
      • Motherboard:
      • ABIT Fatal1ty FP-IN9 SLI
      • CPU:
      • Intel Core 2 Quad Q6600
      • Memory:
      • OCZ 4x1024 SLI Ready
      • Storage:
      • 2x WD Caviar (2x250GB) Raid 0
      • Graphics card(s):
      • EVGA 7950 GX2 'Superclocked' 1GB
      • PSU:
      • Jeantech 650 W (SLI/SATA)
      • Case:
      • Thermaltake Armour LCS
      • Monitor(s):
      • DELL 1907 FP TFT 19"
      • Internet:
      • BT Broadband ~6 Mbs

    As I say all works now .....

    It is a Fatal1ty FP-IN9 SLI Mobo which supposedly supports SLI ram despite it's 650i chipset ???

    I was not trying to boot from the DVD but install from a SATA DVD Reader/Writer.


    By trying the install from a PATA DVD Reader all worked fine - no problems with the 4GB!!!!!!

    All works fine now ..... just wanted to point out that the install did not work when trying to install from the SATA DVD (Lite-On LH-20A1S-11C SATA)

    Sorry if my post was not clear enough --- and thanks guys !!!
    Last edited by Jaxom; 03-08-2007 at 07:41 PM.

  6. #6
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gigabyte p35 ds3 Vista and sata drives
    By chavo in forum Software
    Replies: 5
    Last Post: 03-08-2007, 12:27 PM
  2. Replies: 9
    Last Post: 28-05-2007, 10:29 AM
  3. Replies: 1
    Last Post: 26-03-2007, 09:57 AM
  4. Replies: 2
    Last Post: 16-01-2007, 02:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •