Results 1 to 3 of 3

Thread: Intel CPU UCODE Loading Error

  1. #1
    Senior Member
    Join Date
    Jun 2007
    Location
    Merseyside
    Posts
    355
    Thanks
    22
    Thanked
    3 times in 3 posts
    • chavo's system
      • Motherboard:
      • Asus Sabertooth x79
      • CPU:
      • i7 3820
      • Memory:
      • 16gb corsair vengeance red. 1866
      • Storage:
      • Corsair force 3 240gb
      • Graphics card(s):
      • Asus Matrix 5770 2Gb
      • PSU:
      • Coolermaster M2 850w modular
      • Case:
      • Coolermaster Cosmos S
      • Operating System:
      • Windows 7 x64 ultimate
      • Monitor(s):
      • 2x Acer 27 inch led
      • Internet:
      • virgin 100 down 10 up

    Intel CPU UCODE Loading Error

    Hi fellas.

    Board is a ASUS P5L-VM (775) chip is a E4300 I am getting the error above. It lets me start to install windows but after a while (usually when it needs to reboot) it wont come back on again (PSU is on but no board) after a while i turn it on again and it carries on installing where it left off. When it is finished i will install the Update util to update the bios, will this resolve it or do i have deeper problems?

    Would you believe there is actually a sticker on the box saying "supports C2D"
    I am the gadget man!

  2. #2
    Senior Member
    Join Date
    Jul 2007
    Posts
    524
    Thanks
    79
    Thanked
    67 times in 47 posts

    Re: Intel CPU UCODE Loading Error

    A quick interweb search seems to reveal the fault.

    uCode refers to the microcode. x86 instructions are actually translated into a simplier form, called microcode, and then interpreted.

    When intel add new x86 instructions, have to fix old ones, or manage to improve the microcode used, the microcode loading will report differently to how some motherboards expect.

    Thankfully, the motherboard's expectations are based in the BIOS, so a simple bios update should fix the problem

  3. #3
    Senior Member
    Join Date
    Jun 2007
    Location
    Merseyside
    Posts
    355
    Thanks
    22
    Thanked
    3 times in 3 posts
    • chavo's system
      • Motherboard:
      • Asus Sabertooth x79
      • CPU:
      • i7 3820
      • Memory:
      • 16gb corsair vengeance red. 1866
      • Storage:
      • Corsair force 3 240gb
      • Graphics card(s):
      • Asus Matrix 5770 2Gb
      • PSU:
      • Coolermaster M2 850w modular
      • Case:
      • Coolermaster Cosmos S
      • Operating System:
      • Windows 7 x64 ultimate
      • Monitor(s):
      • 2x Acer 27 inch led
      • Internet:
      • virgin 100 down 10 up

    Re: Intel CPU UCODE Loading Error

    And so it did! i i was on bios 3040 or something and latest was 9070 or similar so i was a fair way of the mark, updated it using the utility and it now reboots without a hitch! I did think it would resolve it but thought i would post in case similar problems arise for others.
    I am the gadget man!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Overclocking Question
    By planetgong in forum PC Hardware and Components
    Replies: 13
    Last Post: 12-12-2005, 09:29 AM
  2. Intel CPU price cut
    By neil@DOMINO.ORG in forum PC Hardware and Components
    Replies: 0
    Last Post: 25-10-2003, 07:16 PM
  3. Intel low power CPU
    By ERU in forum PC Hardware and Components
    Replies: 9
    Last Post: 18-10-2003, 04:42 PM
  4. SFF FAQ And Drivers - Updated 13th June 2004
    By XTR in forum PC Hardware and Components
    Replies: 10
    Last Post: 11-08-2003, 02:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •