Page 1 of 2 12 LastLast
Results 1 to 16 of 25

Thread: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

  1. #1
    Registered+
    Join Date
    Nov 2006
    Posts
    29
    Thanks
    0
    Thanked
    0 times in 0 posts

    P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    So I upgraded my CPU from an E6600 to an E6850, and after the system wouldn't boot simply switching the CPU, I figured oh fair enough, just needs a bios tweak as the CPU's run at a different FSB, however after switching back to the E6600 I found it'd only boot with 1 stick of RAM, which was odd. Since I could get the system booting however, I took the opportunity to reset the bios, so it'd work with the new CPU. After this I fitted the new chip, and found again it wouldn't boot with 2 sticks of RAM. And it still won't. On top of that with just the 1 stick, it won't load Vista, it'll BSOD instead

    So now my dilemma is.. It won't boot to vista with 1 stick, and it won't even power on with 2 sticks. I've tried all I can think of, switched the slots etc.
    Im looking at updating the bios. Im currently running 0404, perhaps upgrading to 0501.
    Any thoughts would be appreciated!

  2. #2
    Senior Member dfour's Avatar
    Join Date
    Jun 2005
    Location
    Sunny Bracknell
    Posts
    1,682
    Thanks
    103
    Thanked
    98 times in 92 posts
    • dfour's system
      • Motherboard:
      • Asus Crosshair 6 Hero
      • CPU:
      • Ryzen 5 1600@3.87 Ghz
      • Memory:
      • 16gb Dark pro
      • Storage:
      • Crucial MX512 ssd+Corsair 256GB SSD + 3 TB storage
      • Graphics card(s):
      • HIS R9-290x water cooled
      • PSU:
      • OCZ ZX 1000 gold
      • Case:
      • NZXT Switch 810 custom water cooled
      • Operating System:
      • Win 10 64bit
      • Monitor(s):
      • DGM IPS-2701 + Dell U2311H
      • Internet:
      • Zen Fibre @72 meg

    Re: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    Are you running the ram according to the SPD on it?? Try slackening it off a bit.

  3. #3
    Formerly known as Andehh Andeh13's Avatar
    Join Date
    Oct 2005
    Location
    Northampton
    Posts
    3,333
    Thanks
    855
    Thanked
    256 times in 151 posts
    • Andeh13's system
      • Motherboard:
      • Gigabyte GA-P35
      • CPU:
      • Intel Q6600
      • Memory:
      • 4gb Corsair XMS2 800mhz
      • Storage:
      • 1 x 250gb Western Digital AAKS, 2 x 500gb Western Digital AAKS, 1TB WD Caviar Green
      • Graphics card(s):
      • BFG Geforce 8800GTS 512mb
      • PSU:
      • Corsair HX520
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • Samsung 24" & Sony 17"
      • Internet:
      • Virgin 10mb... hate them!

    Re: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    I had the same problem with Q6600 and vista 64. Wouldnt boot with 2 sticks, but taking one stick out was alright. In the end i just kept switching sticks & slots( and changing between having 2 sticks & the 1) until it worked. Turning PC off & un plugging it between each attempt.


    Sorry i cant be of more use but i just used trial & error. Shame the same doesnt work with software & vista 64 though.

  4. #4
    Registered+
    Join Date
    Nov 2006
    Posts
    29
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    thanks for the quick responses. Obviously I had the ram set up fine before clearing the CMOS so I have considered it's a setting that needs a tweak or what not. I was considering the issue might be a common one and there are certain things with this board I not alone on, for example the CoAX SPDIF no longer being recognised after a while. I was wondering if a bios upgrade helped with these RAM issues. I dont think the RAM is faulty, since all I did was change the cpu and it was running perfectly before.

    Andehh - did u try running the repair tool from the vista disk?
    The way you resolved it sounded like a bit of trial and error, perhaps changing things often forced the CMOS to reset properly or something? I've pretty much accepted I may have to reinstall vista. This is a pretty bizzarre issue, never had this before switching a CPU, the most i've had to do is clear the CMOS.

    As for the SPD, It was left at default, because I've always assumed the auto values a motherboard gives ram are insanely slack and could boot pretty much any ram on the market. I'll give it a go at all the rated settings, and let everyone know. In the meantime, if anyone else has had this or has any suggestions, feel free to share!

  5. #5
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts

    Re: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    You need to set the RAM voltage manually, as you do with all the settings after a CMOS clear.
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  6. #6
    Senior Member
    Join Date
    Jul 2007
    Posts
    524
    Thanks
    79
    Thanked
    67 times in 47 posts

    Re: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    Which slots did you put the ram modules into? The p5k series of boards are rather picky about which slots are used.

  7. #7
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts

    Re: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    Quote Originally Posted by Rosaline View Post
    Which slots did you put the ram modules into? The p5k series of boards are rather picky about which slots are used.
    You are right, but that isnt the behaviour of the RAM in the wrong slots. Ill bet money that its the voltage or the RAM is faulty
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  8. Received thanks from:

    Rosaline (20-08-2007)

  9. #8
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,830
    Thanks
    645
    Thanked
    870 times in 734 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre

    Re: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    Out of interest, what is "behaviour of the RAM in the wrong slots" please?

    Got a few ppl asking me for a list of new PC parts and the P5K was near the top of list of my boards to recommend
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  10. #9
    Registered+
    Join Date
    Nov 2006
    Posts
    29
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    the thing about the voltage is that I had it set at the rated voltage of the ram firstly, 2.4v
    I am using the black slots, though I have mucked around in all of em.
    The RAM I hope isn't faulty, since with my E6600 it was working like a dream!

  11. #10
    Registered User
    Join Date
    Feb 2005
    Location
    Hamilton
    Posts
    1,120
    Thanks
    2
    Thanked
    22 times in 21 posts

    Re: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    "behaviour of the RAM in the wrong slots"
    Memory, particularly using micron chips, clocks better & is more stsble in the black slots than the yellow pair.

  12. #11
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts

    Re: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    Quote Originally Posted by shaithis View Post
    Out of interest, what is "behaviour of the RAM in the wrong slots" please?

    Got a few ppl asking me for a list of new PC parts and the P5K was near the top of list of my boards to recommend
    Errors in memtest, random oddness, and as Supershanks said
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  13. #12
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb

    Re: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    Is this a P35 thing, an ASUS thing, or a P5K Deluxe thing?

  14. #13
    Registered User
    Join Date
    Feb 2005
    Location
    Hamilton
    Posts
    1,120
    Thanks
    2
    Thanked
    22 times in 21 posts

    Re: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    Is this a P35 thing, an ASUS thing, or a P5K Deluxe thing?
    or a memory thing

  15. #14
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts

    Re: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    Quote Originally Posted by Thorsson View Post
    Is this a P35 thing, an ASUS thing, or a P5K Deluxe thing?
    All the Asus boards that I have had for c2d have done this, including the P5B, commando, P5W-DH, P5K, P5N32-E SLI, and also, I think that the Gerbilbyte DS3 did it as well.

    Quote Originally Posted by Supershanks View Post
    or a memory thing
    Could be
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

  16. #15
    Registered+
    Join Date
    Nov 2006
    Posts
    29
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    update : after clearing the CMOS properly, it wont boot at all, not even with 1 stick, it just powers on.

  17. #16
    Flat cap, Whippets, Cave. Clunk's Avatar
    Join Date
    Jan 2006
    Posts
    11,056
    Thanks
    360
    Thanked
    725 times in 459 posts

    Re: P5K Deluxe: Upgraded the CPU, now not booting with 2 sticks of RAM!

    Its possible that you have 2 dead sticks. It is rare, but not impossible. It happened to me last week.

    Do you have any spare RAM that you can try?
    Quote Originally Posted by Blitzen View Post
    stupid betond belief.
    You owe it to yourself to click here really.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ram Recomendations For K8V Deluxe mobo?
    By Devilman in forum PC Hardware and Components
    Replies: 0
    Last Post: 14-04-2005, 01:29 PM
  2. 333mhz cpu and 400ddr ram?
    By johnnr892 in forum PC Hardware and Components
    Replies: 6
    Last Post: 25-09-2004, 11:09 PM
  3. Help with Ram for ASUS A7N8X-E Deluxe
    By MasterFlash in forum PC Hardware and Components
    Replies: 29
    Last Post: 30-03-2004, 11:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •