Results 1 to 6 of 6

Thread: Nforce3 with Vista = ?

  1. #1
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish

    Nforce3 with Vista = ?

    I've just paid up for another Vista license and decided I'll put it into my last home system..

    It was built with an Nforce3 Ultra (aka Neo2 Plat) with a 6800GT and a 3700+..

    Here's how it went:

    now where's that Nforce3 drivers? None?

    Ok.. installation complete without drivers? Cool..

    Stick in my geforce drivers.. woohoo.. working system!

    right click to launch Personali'Z'e windows.. flicker flicker.. black screen..

    after like 5-10 seconds.. screen reappears.. note on the taskbar 'nv.. dont remember-something-something.. has failed and was recovered successfully'

    Try it again, flicker flicker.. same thing..

    Now lets try something else.. find network drive.. flicker flicker.. 'n something spooler has failed and was recovered successfully'

    ok.. I thought, well.. has to be Vista drivers.. try getting some Nforce3 chipset drivers for Vista..

    searching.. searching.. Nvidia website.. you cant even find Nforce3 drivers anymore..

    looked around, and apparently there were issues with Nforce3 with Vista?!?!

    WTH am I going to do now?
    Me want Ultrabook


  2. #2
    Senior Member
    Join Date
    Aug 2005
    Posts
    1,485
    Thanks
    18
    Thanked
    72 times in 59 posts
    • lodore's system
      • Motherboard:
      • Z87-GD65 GAMING
      • CPU:
      • Intel 4770k Haswell I7
      • Memory:
      • 16gb DDR3 1600mhz
      • Storage:
      • 2tb hard drive and 2X 120gb ssd
      • Graphics card(s):
      • 2X MSI nvidia 770 in SLI
      • PSU:
      • XFX 700 watt fully modular
      • Case:
      • CoolerMaster HafXM
      • Operating System:
      • Windows 10 pro 64bit
      • Monitor(s):
      • two 24inch hd monitors. one Asus and one Dell
      • Internet:
      • 50mb BT broadband

    Re: Nforce3 with Vista = ?

    hello,
    nvidia recently changed there website.
    the drivers will be here
    http://www.nvidia.com/content/driver...cy/drivers.asp
    scroll down to nforce3 and then click on the version of vista on the right hand coloum.
    download and install the drivers and see if the problems go away.
    lodore

  3. #3
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,598
    Thanks
    80
    Thanked
    106 times in 94 posts

    Re: Nforce3 with Vista = ?

    Quote Originally Posted by lodore View Post
    hello,
    nvidia recently changed there website.
    the drivers will be here
    http://www.nvidia.com/content/driver...cy/drivers.asp
    scroll down to nforce3 and then click on the version of vista on the right hand coloum.
    download and install the drivers and see if the problems go away.
    lodore
    Theres only an audio driver fir Vista 32bit and a networking driver for 64bit. No proper chipset package.

    I would have thought that Vista has the nforce 3 drivers built in, not required a seperate download?

  4. #4
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish

    Re: Nforce3 with Vista = ?

    yes Vista does have its own Nforce3 drivers.. but as you've seen from my post.. they're not exactly reliable..
    Me want Ultrabook


  5. #5
    Senior Member
    Join Date
    Aug 2005
    Posts
    1,485
    Thanks
    18
    Thanked
    72 times in 59 posts
    • lodore's system
      • Motherboard:
      • Z87-GD65 GAMING
      • CPU:
      • Intel 4770k Haswell I7
      • Memory:
      • 16gb DDR3 1600mhz
      • Storage:
      • 2tb hard drive and 2X 120gb ssd
      • Graphics card(s):
      • 2X MSI nvidia 770 in SLI
      • PSU:
      • XFX 700 watt fully modular
      • Case:
      • CoolerMaster HafXM
      • Operating System:
      • Windows 10 pro 64bit
      • Monitor(s):
      • two 24inch hd monitors. one Asus and one Dell
      • Internet:
      • 50mb BT broadband

    Re: Nforce3 with Vista = ?

    im guessing you have already gone to windows update on vista and see iff there are any nforce driver updates there?
    lodore

  6. #6
    Senior Member sawyen's Avatar
    Join Date
    May 2005
    Location
    Sheffield University
    Posts
    3,658
    Thanks
    7
    Thanked
    22 times in 21 posts
    • sawyen's system
      • Motherboard:
      • MSI Laptop motherboard
      • CPU:
      • Intel Core i7 740QM
      • Memory:
      • 8192MB DDR3
      • Storage:
      • 256GB SSD, 1TB WD
      • Graphics card(s):
      • AMD Mobility HD 5870
      • PSU:
      • MSI stuff
      • Case:
      • N/A
      • Operating System:
      • Win 7 64bit
      • Internet:
      • Virgin ADSL rubbish

    Re: Nforce3 with Vista = ?

    yeap..
    Me want Ultrabook


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 67
    Last Post: 23-02-2008, 03:33 PM
  2. Changes to Windows Vista Activation
    By Lee H in forum Software
    Replies: 0
    Last Post: 28-04-2007, 01:03 PM
  3. Abit BE7 and Vista
    By tonymarcus in forum abit.care@HEXUS
    Replies: 2
    Last Post: 29-01-2007, 10:58 AM
  4. Windows Vista Hardware Tax
    By Matt1eD in forum Software
    Replies: 18
    Last Post: 21-09-2005, 08:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •