Results 1 to 2 of 2

Thread: Altec lansing Speaker setup - PROLOGIC Problem

  1. #1
    Registered User
    Join Date
    May 2007
    Posts
    12
    Thanks
    0
    Thanked
    0 times in 0 posts

    Altec lansing Speaker setup - PROLOGIC Problem

    Hi guys

    I have an issue with my Altec Lansing speakers (the ADA885). They are pretty old, but they are 4.1 THX Certified. My problem is I bought these from ebay, and I'm wondering whether I should return them as non-functioning. The problem is the speakers do work, which makes me think I've just set it up wrong.

    Now the speakers has a little digital display which gives me the option to change modes (Dolby, Prologic, Stereo, Sterox2) etc. Frustrating thing is all but the Prologic works. It's frustrating as my brother had these speakers and Prologic worked fine on his (and he preferred that mode). Unfortuantely he can't remember what cable setup he had.

    It could be I have setup the cables wrong.

    Or Could it be a software problem?

    My soundcard (or chip) is the built-in realtek alc883 HD (so kind of compatible i think as it's 7.1). I'm using the RCA SPDIF output (yellow) from the chip to the subwoofer. And the satellites are all connected to the subwoofer. There are additional connector options on the subwoofer for surround and front, but I can't see how connecting this will make the Prologic work, since it is only a mode (?).

    Anyway, I'm hoping someone owns/has owned these to be able to help. Cheers.

  2. #2
    Registered User
    Join Date
    May 2007
    Posts
    12
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Altec lansing Speaker setup - PROLOGIC Problem

    Ok, think I fixed my own problem. I needed a audio cable (2 male ends) to connect to the subwoofer (labelled:Front) and one end to the Line In on the PC. I didn't think that was the problem, as mentioned in my last post, but it turned out to be the case.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Software related speaker problem
    By r1zeek in forum Software
    Replies: 2
    Last Post: 09-05-2005, 08:50 PM
  2. Speaker Problem
    By Randell Floyd in forum Consumer Electronics
    Replies: 1
    Last Post: 30-12-2004, 01:32 PM
  3. Abit NF7-s & Creative Inspire 5100 (5.1) Speaker Probs
    By ERU in forum PC Hardware and Components
    Replies: 10
    Last Post: 12-05-2004, 06:32 PM
  4. Speaker problem...
    By streetster in forum Consumer Electronics
    Replies: 7
    Last Post: 03-04-2004, 08:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •