Results 1 to 4 of 4

Thread: Sound problem!

  1. #1
    Member
    Join Date
    Nov 2003
    Location
    Just outside Aberdeen.
    Posts
    153
    Thanks
    0
    Thanked
    0 times in 0 posts

    Sound problem!

    Was listening to some music on my PC this morning and noticed there is a heaps of echoing (reverb?) on the sound now. Which is odd, as I haven't changed any setting or updatd anything recently, except upgrading to MSN 6.1 yesterday evening.

    Anyone got any ideas?

    My mobo is an MSI K7N2 delta, I'm using the digital coax out, in to some Megaworks 250Ds.

    Thanks for any help.
    [XP2500-M @ 200x11] [2X512MB Crucial PC2700] [MSI K7N2 Delta ISLR] [160GB 8MB Samsung SP1614N] [160GB 8MB Maxtor DiamondMax9] [Megaworks 250Ds] [GeforceFX 5900] [Viewsonic VP171s]


  2. #2
    Senior Member Shad's Avatar
    Join Date
    Jul 2003
    Location
    In front
    Posts
    2,773
    Thanks
    22
    Thanked
    40 times in 24 posts
    Have you got EAX turned on?
    Simon


  3. #3
    Member
    Join Date
    Nov 2003
    Location
    Just outside Aberdeen.
    Posts
    153
    Thanks
    0
    Thanked
    0 times in 0 posts
    Uh, I can't see an option for it in the soundstorm menu.
    Will it be somewhere else?
    [XP2500-M @ 200x11] [2X512MB Crucial PC2700] [MSI K7N2 Delta ISLR] [160GB 8MB Samsung SP1614N] [160GB 8MB Maxtor DiamondMax9] [Megaworks 250Ds] [GeforceFX 5900] [Viewsonic VP171s]


  4. #4
    Senior Member
    Join Date
    Jul 2003
    Location
    LONDON
    Posts
    318
    Thanks
    0
    Thanked
    0 times in 0 posts
    ... try unchecking the option for equalizer presets in the sound-storm driver menu - where it says something like "enable effects" (half way down on the left of that screen IIRC).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. can air make a sound
    By wilsonian in forum General Discussion
    Replies: 44
    Last Post: 14-12-2004, 06:29 PM
  2. crackly sound on sk41g?
    By micovwar in forum PC Hardware and Components
    Replies: 1
    Last Post: 19-09-2004, 04:26 PM
  3. nf7 sound problem
    By Sibu in forum PC Hardware and Components
    Replies: 8
    Last Post: 04-01-2004, 07:12 PM
  4. Sound Problem - BSOD - DRIVER IRQL
    By Evil Homer in forum Software
    Replies: 3
    Last Post: 01-09-2003, 10:46 AM
  5. sound drivers
    By Tumble in forum PC Hardware and Components
    Replies: 3
    Last Post: 14-08-2003, 10:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •