Results 1 to 4 of 4

Thread: Networking problems!

  1. #1
    Member
    Join Date
    Oct 2006
    Posts
    103
    Thanks
    1
    Thanked
    0 times in 0 posts

    Networking problems!

    Hi all, while since I shown my face around here!

    I have just reformatted a laptop in the house and came to wire it up to the router for updates etc, it's on the same workgroup.

    Plugged it in, IP was assigned (by DHCP - no conflict) , default gateway correct, tried to open IE, nothing. Hmm, ok.

    Went to my routers network address, Page Cannot be displayed...Hmmmm!

    On examination the network connection has a MAC address of 00-00-00-00-00-00

    I can browse accross the network to my desktop, and vice versa, ping etc

    I cannot ping the router.

    Anyone got any ideas? I'm stumped.

  2. #2
    Senior Amoeba iranu's Avatar
    Join Date
    Oct 2003
    Location
    On the dinner table. Blechh!
    Posts
    3,532
    Thanks
    111
    Thanked
    156 times in 106 posts
    • iranu's system
      • Motherboard:
      • Asus Maximus Gene VI
      • CPU:
      • 4670K @4.3Ghz
      • Memory:
      • 8Gb Samsung Green
      • Storage:
      • 1x 256Gb Samsung 830 SSD 2x640gb HGST raid 0
      • Graphics card(s):
      • MSI R9 390
      • PSU:
      • Corsair HX620W Modular
      • Case:
      • Cooler Master Silencio 352
      • Operating System:
      • Win 7 ultimate 64 bit
      • Monitor(s):
      • 23" DELL Ultrasharp U2312HM
      • Internet:
      • 16mb broadband

    Re: Networking problems!

    Try resetting the router. I usually just turn mine on and off to reset it.
    "Reality is what it is, not what you want it to be." Frank Zappa. ----------- "The invisible and the non-existent look very much alike." Huang Po.----------- "A drowsy line of wasted time bathes my open mind", - Ride.

  3. #3
    Pedandic mo-fo IAmATeaf's Avatar
    Join Date
    Jul 2006
    Location
    South of the Watford Gap!
    Posts
    896
    Thanks
    0
    Thanked
    11 times in 11 posts
    • IAmATeaf's system
      • Motherboard:
      • Asus P5Q Deluxe
      • CPU:
      • Q6600@3.25
      • Memory:
      • 4 x 2GB Corsair 6400C5DHX XMS2
      • Storage:
      • 2 x 0.5TB 7200.12, 2 x 1.5TB 7200.11
      • Graphics card(s):
      • Gigabyte GTX460 OC
      • PSU:
      • Corsair HX520
      • Case:
      • Lian Li PC6089B
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • Samsung T240 24"
      • Internet:
      • 6Mb ADSL Max

    Re: Networking problems!

    You should be able to ping the local side of the router, the IP addy would normally be something like 192.168.0.1 or 192.168.1.1

  4. #4
    The late but legendary peterb - Onward and Upward peterb's Avatar
    Join Date
    Aug 2005
    Location
    Looking down & checking on swearing
    Posts
    19,381
    Thanks
    2,892
    Thanked
    3,403 times in 2,693 posts

    Re: Networking problems!

    What make of router? What was the IP address assigned by the router to the laptiop?
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Games problems with my new system
    By parad0x in forum SCAN.care@HEXUS
    Replies: 34
    Last Post: 25-06-2007, 11:32 AM
  2. Real networking over "simple file sharing"
    By latrosicarius in forum Networking and Broadband
    Replies: 32
    Last Post: 05-04-2006, 11:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •