Page 1 of 2 12 LastLast
Results 1 to 16 of 20

Thread: Any 1 Know About Flashing the Bios

  1. #1
    Pro Gamer ; )
    Join Date
    Aug 2003
    Location
    Swindon
    Posts
    782
    Thanks
    181
    Thanked
    8 times in 7 posts
    • malice19's system
      • Motherboard:
      • Asus Z170 Pro Gaming
      • CPU:
      • i5 6600k Skylake
      • Memory:
      • 16GB Corsair DDR4
      • Storage:
      • 3TB
      • Graphics card(s):
      • Nvidia MSI 970 GTX 4GB
      • PSU:
      • Corsair TX750 750W CMPSU-750TX
      • Case:
      • ANTEC 902 GAMERS CASE
      • Operating System:
      • Windows 10 Pro 64Bit
      • Monitor(s):
      • BenQ 24" FP241W
      • Internet:
      • 50MB

    Exclamation Any 1 Know About Flashing the Bios

    I have tried to Flash the Bios....
    ASUS A7V-E ACPI BIOS
    But didn't have any luck with that as it keeps coming up with an error message.

    Address (3FFFFh) --- Expected (42h), Real (00h)
    Error --- Data Compare Failure

    Can any one tell me why this is happening because I got the update from the Asus site and have done it before without problems?
    Last edited by malice19; 21-01-2004 at 10:03 PM.

  2. #2
    Pro Gamer ; )
    Join Date
    Aug 2003
    Location
    Swindon
    Posts
    782
    Thanks
    181
    Thanked
    8 times in 7 posts
    • malice19's system
      • Motherboard:
      • Asus Z170 Pro Gaming
      • CPU:
      • i5 6600k Skylake
      • Memory:
      • 16GB Corsair DDR4
      • Storage:
      • 3TB
      • Graphics card(s):
      • Nvidia MSI 970 GTX 4GB
      • PSU:
      • Corsair TX750 750W CMPSU-750TX
      • Case:
      • ANTEC 902 GAMERS CASE
      • Operating System:
      • Windows 10 Pro 64Bit
      • Monitor(s):
      • BenQ 24" FP241W
      • Internet:
      • 50MB
    The Reason im trying to Flash the Bios is because my Comp keeps making this continues Beep sound through my speakers then the game slows down then crashes this is when playing any game for about 3minutes...???

    If you think you know why and what I should do to stop my pc from crashing Please tell me....
    Thanks People!
    __________________

  3. #3
    Senior Member
    Join Date
    Aug 2003
    Location
    bracknell
    Posts
    665
    Thanks
    33
    Thanked
    12 times in 10 posts
    • Elspuddy's system
      • Motherboard:
      • GIGABYTE GA-970A-DS3 AMD 970A
      • CPU:
      • AMD Phenom II X6 1075T 3.0GHz
      • Memory:
      • 14 gig
      • Storage:
      • Samsung 870 (128)ssd 2x1.5 tb, 2 of Seagate Barracuda 3.5 inch 2TB 7200 RPM 64MB (raid 0)
      • Graphics card(s):
      • EVGAC GeForce GTX 970 superclocked
      • PSU:
      • CORSAIR CX 750 WATT MODULAR PSU
      • Case:
      • NZXT phantom
      • Operating System:
      • windows 8.1
      • Monitor(s):
      • LG 32" tv , LG 22" montor
      • Internet:
      • 155 meg virgin cable
    tryed redownloading the bios ?

  4. #4
    Senior Member Shad's Avatar
    Join Date
    Jul 2003
    Location
    In front
    Posts
    2,773
    Thanks
    22
    Thanked
    40 times in 24 posts
    Quote Originally Posted by malice19
    The Reason im trying to Flash the Bios is because my Comp keeps making this continues Beep sound through my speakers then the game slows down then crashes this is when playing any game for about 3minutes...???

    If you think you know why and what I should do to stop my pc from crashing Please tell me....
    Thanks People!
    __________________
    Sounds like it's protecting itself from melting. They often beep and kill the CPU when it's over-heating. Check your temperatures are ok first.

    I take it that the BIOS is still ok?
    Simon


  5. #5
    Member
    Join Date
    Sep 2003
    Location
    Calcutta, India
    Posts
    102
    Thanks
    1
    Thanked
    0 times in 0 posts
    Quote Originally Posted by malice19
    The Reason im trying to Flash the Bios is because my Comp keeps making this continues Beep sound through my speakers then the game slows down then crashes this is when playing any game for about 3minutes...???

    If you think you know why and what I should do to stop my pc from crashing Please tell me....
    Thanks People!
    __________________
    Check out your ram and psu.If they are ok then MB battery.Set every thing to default. Have you removed and re-seated the Video card.Bios 1007 for the a7v8x-x deals with" computer hangs with certain 4x agp cards" Would something similar be applicable to your MB?

    Hope you sort it out.

    Vijay

  6. #6
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Do also make sure you aren't running overclocked when you try to flash the bios - some mobo's hate that.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  7. #7
    Senior Member SilentDeath's Avatar
    Join Date
    Aug 2003
    Posts
    4,745
    Thanks
    38
    Thanked
    16 times in 11 posts
    before you try to do any suggested things above, assuming the pc still boots ok, get memtest86 from www.memtest86.com - its a bootale app for testing that your memory and mobo are stable at the speed they are running at. test 5 is the most important, run a few loops of all tests then do test 5 for about 10 mins
    next go back to windows, and get prime95 which tests cpu - this is mainly used if a pc is overclocked, to test how stable it is. these two apps will find most hardware problems - as most hardware problems will eventually affect the mem and cpu

  8. #8
    Member
    Join Date
    Aug 2003
    Posts
    149
    Thanks
    0
    Thanked
    0 times in 0 posts
    As said above tho, have you tried to download the bios again? Sounds like a mismatch error....

  9. #9
    Pro Gamer ; )
    Join Date
    Aug 2003
    Location
    Swindon
    Posts
    782
    Thanks
    181
    Thanked
    8 times in 7 posts
    • malice19's system
      • Motherboard:
      • Asus Z170 Pro Gaming
      • CPU:
      • i5 6600k Skylake
      • Memory:
      • 16GB Corsair DDR4
      • Storage:
      • 3TB
      • Graphics card(s):
      • Nvidia MSI 970 GTX 4GB
      • PSU:
      • Corsair TX750 750W CMPSU-750TX
      • Case:
      • ANTEC 902 GAMERS CASE
      • Operating System:
      • Windows 10 Pro 64Bit
      • Monitor(s):
      • BenQ 24" FP241W
      • Internet:
      • 50MB
    Quote Originally Posted by Shad
    Sounds like it's protecting itself from melting. They often beep and kill the CPU when it's over-heating. Check your temperatures are ok first.

    I take it that the BIOS is still ok?

    Yeh that’s what I thought was the problem that the chip was over heating....

    So what did I do, I went out and got a Sweet ass
    Cooler Master AERO 7+
    Which has helped alot my chip is only 45.5 c which is Nice
    Before it was 60C... LOL!

    So by fitting the new HSF I thought it would sort it, Yeh Rite I should be so Lucky

    So I’ve tried updating the Bios but can't seem to do it rite without have that error message

  10. #10
    Pro Gamer ; )
    Join Date
    Aug 2003
    Location
    Swindon
    Posts
    782
    Thanks
    181
    Thanked
    8 times in 7 posts
    • malice19's system
      • Motherboard:
      • Asus Z170 Pro Gaming
      • CPU:
      • i5 6600k Skylake
      • Memory:
      • 16GB Corsair DDR4
      • Storage:
      • 3TB
      • Graphics card(s):
      • Nvidia MSI 970 GTX 4GB
      • PSU:
      • Corsair TX750 750W CMPSU-750TX
      • Case:
      • ANTEC 902 GAMERS CASE
      • Operating System:
      • Windows 10 Pro 64Bit
      • Monitor(s):
      • BenQ 24" FP241W
      • Internet:
      • 50MB
    Quote Originally Posted by |SilentDeath|
    before you try to do any suggested things above, assuming the pc still boots ok, get memtest86 from www.memtest86.com - its a bootale app for testing that your memory and mobo are stable at the speed they are running at. test 5 is the most important, run a few loops of all tests then do test 5 for about 10 mins
    next go back to windows, and get prime95 which tests cpu - this is mainly used if a pc is overclocked, to test how stable it is. these two apps will find most hardware problems - as most hardware problems will eventually affect the mem and cpu
    Sounds Good, Thanks Will give it a go now....

  11. #11
    Pro Gamer ; )
    Join Date
    Aug 2003
    Location
    Swindon
    Posts
    782
    Thanks
    181
    Thanked
    8 times in 7 posts
    • malice19's system
      • Motherboard:
      • Asus Z170 Pro Gaming
      • CPU:
      • i5 6600k Skylake
      • Memory:
      • 16GB Corsair DDR4
      • Storage:
      • 3TB
      • Graphics card(s):
      • Nvidia MSI 970 GTX 4GB
      • PSU:
      • Corsair TX750 750W CMPSU-750TX
      • Case:
      • ANTEC 902 GAMERS CASE
      • Operating System:
      • Windows 10 Pro 64Bit
      • Monitor(s):
      • BenQ 24" FP241W
      • Internet:
      • 50MB
    Quote Originally Posted by Lemming
    As said above tho, have you tried to download the bios again? Sounds like a mismatch error....
    Yes i've tried that again but its the rite version but i still get the same error

  12. #12
    Pro Gamer ; )
    Join Date
    Aug 2003
    Location
    Swindon
    Posts
    782
    Thanks
    181
    Thanked
    8 times in 7 posts
    • malice19's system
      • Motherboard:
      • Asus Z170 Pro Gaming
      • CPU:
      • i5 6600k Skylake
      • Memory:
      • 16GB Corsair DDR4
      • Storage:
      • 3TB
      • Graphics card(s):
      • Nvidia MSI 970 GTX 4GB
      • PSU:
      • Corsair TX750 750W CMPSU-750TX
      • Case:
      • ANTEC 902 GAMERS CASE
      • Operating System:
      • Windows 10 Pro 64Bit
      • Monitor(s):
      • BenQ 24" FP241W
      • Internet:
      • 50MB
    Quote Originally Posted by |SilentDeath|
    before you try to do any suggested things above, assuming the pc still boots ok, get memtest86 from www.memtest86.com - its a bootale app for testing that your memory and mobo are stable at the speed they are running at. test 5 is the most important, run a few loops of all tests then do test 5 for about 10 mins
    next go back to windows, and get prime95 which tests cpu - this is mainly used if a pc is overclocked, to test how stable it is. these two apps will find most hardware problems - as most hardware problems will eventually affect the mem and cpu
    Flipping Hell That took ages....
    But it didn't find any probs
    Thanks

  13. #13
    Member
    Join Date
    Dec 2003
    Posts
    64
    Thanks
    0
    Thanked
    0 times in 0 posts
    Malice can i ask if you put any paste between the hsf and cpu? You said it started after u fitted ur mates hsf and now again with the aero. Are you sure the cpu is seated?
    If you have put paste on it what paste? You do realise putting too much on can be the same as too little. The last asus bios i had keep bleeping at me and the reason was my fan had died on the heatsink and was causing overheating.

    Class

  14. #14
    Dodgy Water Cooling
    Join Date
    Jan 2004
    Location
    Cambridge
    Posts
    209
    Thanks
    0
    Thanked
    0 times in 0 posts
    Do the following; Take your pc to bits and then slowly rebuild it, rebooting and checking to make sure that everything runs fine, then adding in the graphics card etc. Just wondering, will it allow you to re-boot after it crashes? Because I (idiot that I am) forgot to plug my CPU fan in (AMD chip, not a good idea) and wondered why my pc started beeping at me, then it crashed.... It wouldn't let me re-boot for about 10 mins. If that happens with you then you've gotten a heat problem. Also, did you put the heatsink on VERY carefully? As AMD had a lot of problems with people chipping the exposed cores about a year back.

    Hope any of this ramble has helped.

    Steve
    Winning isn't everything, but losing is nothing...

  15. #15
    Pro Gamer ; )
    Join Date
    Aug 2003
    Location
    Swindon
    Posts
    782
    Thanks
    181
    Thanked
    8 times in 7 posts
    • malice19's system
      • Motherboard:
      • Asus Z170 Pro Gaming
      • CPU:
      • i5 6600k Skylake
      • Memory:
      • 16GB Corsair DDR4
      • Storage:
      • 3TB
      • Graphics card(s):
      • Nvidia MSI 970 GTX 4GB
      • PSU:
      • Corsair TX750 750W CMPSU-750TX
      • Case:
      • ANTEC 902 GAMERS CASE
      • Operating System:
      • Windows 10 Pro 64Bit
      • Monitor(s):
      • BenQ 24" FP241W
      • Internet:
      • 50MB
    Quote Originally Posted by Class--
    Malice can i ask if you put any paste between the hsf and cpu? You said it started after u fitted ur mates hsf and now again with the aero. Are you sure the cpu is seated?
    If you have put paste on it what paste? You do realise putting too much on can be the same as too little. The last asus bios i had keep bleeping at me and the reason was my fan had died on the heatsink and was causing overheating.

    Class
    I was using my mate’s fan and 1.2 Athlon for about 2 months without problem...

    Yes I did use thermal compound past...

    The only thing is I'm starting to wonder When I fitted the 1.2 chip about 2 months ago and used my mates fan, I think I mite have used a bit 2 much paste because some of it was touching the square bits that go round the core???

    And when I changed the HSF for the Aero 7+ I was trying to clean off the past and then reapplied it, but think all I did was spread it about more
    The remaining past on the CPU was very fine don't know if this could be affecting my comp?
    Last edited by malice19; 22-01-2004 at 11:54 AM.

  16. #16
    Member
    Join Date
    Dec 2003
    Posts
    64
    Thanks
    0
    Thanked
    0 times in 0 posts
    Well when applying paste you should really put a dab on and then smooth it out with a blade just so it covers the core and no more. Sounds like you need to take the chip out and give it a GOOD cleen. vhs tape cleaner is good.

    Class

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. BIOS flashing on Abit NF7-S
    By Merlin in forum PC Hardware and Components
    Replies: 8
    Last Post: 03-01-2004, 01:01 AM
  2. Help me sort my BIOS
    By Steve in forum PC Hardware and Components
    Replies: 0
    Last Post: 23-12-2003, 04:44 PM
  3. My BIOS loses 1 bit of info ..but only 1
    By Zak33 in forum PC Hardware and Components
    Replies: 7
    Last Post: 02-12-2003, 09:14 PM
  4. How do i flash my bios
    By wedge22 in forum PC Hardware and Components
    Replies: 4
    Last Post: 26-10-2003, 12:05 PM
  5. which is the right bios for the sn41g2?
    By micovwar in forum PC Hardware and Components
    Replies: 3
    Last Post: 28-08-2003, 07:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •