Results 1 to 2 of 2

Thread: IP35-Pro + Intel Raid help

  1. #1
    Master Browser PeteSmith's Avatar
    Join Date
    Aug 2004
    Location
    LV-426
    Posts
    660
    Thanks
    44
    Thanked
    45 times in 42 posts
    • PeteSmith's system
      • Motherboard:
      • ABIT IP35 Pro
      • CPU:
      • Q6600 G0
      • Memory:
      • 4x1GB 8500 Crucial Ballistix
      • Storage:
      • System: Crucial 128GB M4 SSD Storage: 2x500GB WD5000AAKS
      • Graphics card(s):
      • GTX 650
      • PSU:
      • Corsair HX 620
      • Case:
      • Antec P182
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 2407WFP-HC

    IP35-Pro + Intel Raid help

    Hi, I have a IP35-Pro mobo and want to setup Raid 0, in the BIOS i have set on chip SATA device to enabled, changed SATA mode to RAID, and when it boots it shows both drives connected, and prompts me to press CTRL + I, which i do and then nothing happens. It can't be the keyboard as it works fine in the BIOS + i have tested on another machine.

    Please help i'm tearing my hair out.

    I have also posted this on the Abit thread.
    Main PC : Abit IP35-Pro | Q6600 G0 @ 3GHz | 4x1GB Crucial Ballistix 8500 | MSI N460 GTX HAWX | 1 x Crucial M4 128GB SSD | Antec 182 | Corsair HX620 | Dell 2407WFP-HC | Windows 10 x64
    Server : HP MicroServer N40L | 16 GB RAM | 4 X 1 GB Samsung Spinpoint F1 | ESXi 6.0 NAS : Synology DS-408 - 4 x 3GB WD RED HTPC : Acer Revo RL70 | LibreElec

  2. #2
    Senior Member
    Join Date
    Sep 2007
    Posts
    289
    Thanks
    2
    Thanked
    20 times in 20 posts
    • LegacyOne's system
      • Motherboard:
      • Gigabyte GA-P55-UD4
      • CPU:
      • Intel® Core™ i7 860
      • Memory:
      • 4GB (2x2GB) Corsair XMS3 DDR3 1600MHz CAS 9-9-9-24 XMP
      • Graphics card(s):
      • Gainward GTX 295 V2 1792MB
      • PSU:
      • Thermaltake Toughpower 650W
      • Case:
      • Cooler Master WaveMaster

    Re: IP35-Pro + Intel Raid help

    Update the BIOS?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange IP35 Pro Vcore happenings
    By Fraz in forum abit.care@HEXUS
    Replies: 5
    Last Post: 01-09-2007, 02:31 PM
  2. Looking for a ~£400 laptop, 15.4", Intel, 1GB RAM, XP Pro. HELP!
    By Richdog in forum Retail Therapy and Bargains
    Replies: 6
    Last Post: 04-08-2007, 03:28 PM
  3. Replies: 0
    Last Post: 25-10-2006, 07:37 AM
  4. SFF FAQ And Drivers - Updated 13th June 2004
    By XTR in forum PC Hardware and Components
    Replies: 10
    Last Post: 11-08-2003, 02:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •