Results 1 to 6 of 6

Thread: Schtye Ninja Plus Rev b - Crashing system

  1. #1
    Registered User
    Join Date
    Nov 2007
    Posts
    1
    Thanks
    0
    Thanked
    0 times in 0 posts

    Schtye Ninja Plus Rev b - Crashing system

    Setup
    Asrock AM2NF4G SATA2 MB
    AMD x2 4200
    2gb OCZ platinum DDR2 800mhz
    40gb Hard drive
    Antec Smart Power 500psu


    When I install the ninja with fan.. my computer crashes and shuts down instantly.
    When i put the retail fan back on it works fine.. no problems.

    Can anyone please help me troubleshoot this.


    Many thanks

  2. #2
    finding nemo staffsMike's Avatar
    Join Date
    Jan 2007
    Posts
    11,498
    Thanks
    197
    Thanked
    794 times in 741 posts
    • staffsMike's system
      • Motherboard:
      • evga 680i
      • CPU:
      • e6600
      • Memory:
      • geil ultra pc6400
      • Storage:
      • WD 320gb
      • Graphics card(s):
      • leadtek 8800 GTS 640mb
      • PSU:
      • ocz gameXstream 700w
      • Case:
      • akasa eclipse
      • Monitor(s):
      • dell 2007wfp and Lg L194WT
      • Internet:
      • pipex homecall

    Re: Schtye Ninja Plus Rev b - Crashing system

    I don't wish to insult you but since I have no background info.. Have you used thermal paste?

    Is it causing a short anywhere?
    Last edited by staffsMike; 26-11-2007 at 04:58 PM.

  3. #3
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb

    Re: Schtye Ninja Plus Rev b - Crashing system

    I dont wish to be funny either but it one of these thats casuing it:

    a). Fan header not pluggeed in
    b). Fan dead
    c). You havent attached it correctly.

  4. #4
    Senior Member
    Join Date
    Jul 2005
    Location
    Birmingham
    Posts
    3,050
    Thanks
    248
    Thanked
    33 times in 31 posts
    • amjedm's system
      • Motherboard:
      • Asus A8N-Sli Premium
      • CPU:
      • Athlon X2 4200 S939 + Scythe Ninja rev A
      • Memory:
      • 2GB Corsair DDR PC3200
      • Storage:
      • Samsung T 160GB Sata in Scythe Quiet Box
      • Graphics card(s):
      • Nvidia 6600 256MB + Cooling Mod
      • PSU:
      • Enermax Noisetaker 485 (fanless) - lower chamber P180 fan doing the PSU cooling
      • Case:
      • P180 (modded - easier cable routing, front and rear grills cut)
      • Operating System:
      • XP Pro
      • Monitor(s):
      • LG 22" WTQ?
      • Internet:
      • O2 8MB (Standard)

    Re: Schtye Ninja Plus Rev b - Crashing system

    Quote Originally Posted by Blitzen View Post
    I dont wish to be funny either but it one of these thats casuing it:


    c). You havent attached it correctly.
    I didn't think you were being funny, I agree with c most likely.

  5. #5
    Member
    Join Date
    Nov 2006
    Posts
    164
    Thanks
    0
    Thanked
    6 times in 6 posts

    Re: Schtye Ninja Plus Rev b - Crashing system

    My vote is for its not seated properly and is shorting the motherboard (pins touching the heatsink and making a circuit to another pin and shorting)

  6. #6
    Editable... jimbouk's Avatar
    Join Date
    Aug 2005
    Location
    Bristol
    Posts
    2,548
    Thanks
    188
    Thanked
    188 times in 149 posts
    • jimbouk's system
      • Motherboard:
      • ASUS M5 A97 R2.0
      • CPU:
      • AMD FX-6300
      • Memory:
      • 8GB DDR3
      • Storage:
      • 128GB SSD + 500GB HDD
      • Graphics card(s):
      • AMD Radeon HD 7870
      • PSU:
      • Corsair HX 520W
      • Case:
      • Some large ATX case
      • Operating System:
      • Windows 7
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • Orange...

    Re: Schtye Ninja Plus Rev b - Crashing system

    Could be the fan speed is too low for the motherboard to detect, so isn't POSTing. BIOS update maybe?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Scythe Ninja Plus Rev B Questions
    By ikonia in forum SCAN.care@HEXUS
    Replies: 6
    Last Post: 01-11-2007, 04:58 PM
  2. Scythe Ninja Plus Rev. B fan not spinning on startup.
    By Craig321 in forum PC Hardware and Components
    Replies: 9
    Last Post: 18-07-2007, 01:23 AM
  3. Abit NF7-S revision 2 information
    By Lee H in forum SCAN.care@HEXUS
    Replies: 22
    Last Post: 30-10-2004, 07:13 PM
  4. New RAM system crashing !
    By Ben_UK in forum PC Hardware and Components
    Replies: 7
    Last Post: 13-05-2004, 09:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •